PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Eure Erfahrung mit der FW 0.90.0 für die Serien 4xx7 und 5xx7 (2012)



Philips - Thomas
07-31-2012, 07:03 AM
Hallo zusammen

0.90.0 steht zum Download bereit.

Changelog:
- TV rebootet sporadisch
- TV rebootet sporadisch beim Streamen von Inhalten via Videociety
- Gerät friert ein, wenn entweder JbbTV aktiv ist oder das Untertitel Menu aufgerufen wird
- Sender verschwinden spontan aus der DVB-S Senderliste

Viel Spass beim Diskutieren und Installieren.

Wie immer, bitte nach der Installation den TV komplett vom Strom trennen (ca. 3min)

Gruß
Thomas

Andre.666
07-31-2012, 07:36 AM
Wie immer, bitte nach der Installation den TV komplett vom Strom trennen (ca. 3min)

Gruß
Thomas

Das heißt, wenn er nach der Installation automatisch wieder gestartet ist, ihn ausschalten und den Stecker für 3min ziehen?

André

sniper
07-31-2012, 01:53 PM
Wie immer, bitte nach der Installation den TV komplett vom Strom trennen (ca. 3min)



...nur gut, dass ich den Stecker bereits gestern gezogen habe und der 5507K jetzt bei Saturn auf die Abholung durch Philips wartet. Alles Andere wäre reine Zeitverschwendung gewesen! Ich bin davon überzeugt, dass Philips diese total vergurkte SW nicht mehr hinkriegt.

Mir bleibt nur noch zu sagen: Gute Nacht PHILIPS

Helmut
08-01-2012, 02:35 PM
Hallo,

habe nun das Update 0.90.0 drauf, da der Fernseher mit der 0.87.0 teilweise nicht auf die FB reagiert hat. Die Standby LED flackerte zwar immer beim Umschalten, aber ab und an folgte dann kein Sender/Kanalwechsel oder ein Umschalten ohne Ton oder ohne Ton und schwarzen Display mit einem kleinen blauen OK links oben. Bin zum Verbrauchermarkt und hab mir sagen lassen das es ein neues Stück Software gibt. Also..drauf damit. Ob das damit jetzt behoben ist...., kann ich noch nicht sagen, da es sporadisch beim vielen Zappen vorkommt

Jetzt habe ich ein neues Problem.
Beim umschalten ändern sich das Bildformat, obwohl dies nicht auf Autoformat stehen.
Bei Kabel1, Pro Sieben, Nickelodeon und diversen weiteren Sendern habe ich Bildränder links und rechts trotz Super Zoom. Das Anpassen der Ränder im Menü auf Faktor 10 bringt nichts !!
Es scheint so das diese Einstellung verloren geht und nicht gespeichert wird.

Gut...., habe die 3-Minuten-Regel nicht in der Anleitung gelesen und hol das jetzt noch schnell nach und ziehe den Stecker, aber wenn das immer so ist.....warum steht das nicht in der Anleitung für ein Firmwareupdate ?

Weiteres gibt es dann gleich....in 5 Minute.

Helmut
08-01-2012, 03:19 PM
:confused: So..., das mit dem Bildformat hat jetzt einen oder mehrere neuen Ansätze. Das Gerät für 3 Minuten abschalten hat was gebracht....dachte ich. Das soll nur bedeuten das dieses Verhalten eingegrenzt werden kann.Wenn das Gerät auf Auto Zoom steht, ..... laut Betriebshandbuch...

[Auto zoom]: Bildschirmfüllendes Vergrößern des Bilds. Empfohlen für minimale Bildverzerrungen (aber nicht für HD oder PC)

....sollte eigentlich das Format angezeigt werden was ausgestrahlt wird. Wenn ich nun das Gerät auf Auto Zoom einstelle und dann auf Pro7 schalte, kann es schon eine ganze Weile dauern, bis das Format erkannt wird und Auto Zoom aktiv wird und die oberen und unteren Ränder verschwinden ...... also als Vollbild angezeigt wird. Ich rede hier von 10 - 15 Sekunden. Das alles dann aber auch immer wieder, wenn der Kanal gewechselt wird.

Stelle ich alles aus Super Zoom ein, so habe ich bei Pro7 eine oberen und unteren Rand, ist also kein Bildschirmfüllendes Vergrößern des Bilds. Bei allen anderen Sendern funzt es jedoch. Sendet Pro7 ein anderes Format, was sich nicht bildschirmfüllend anpassen läßt ?
:(
Das mit der Formatverzögerung im Auto Zoom hatte ich bei der vorherigen Version 0.87.0 nicht !! Das ist total grottig und erinnert mich sehr an einen alten Röhrenfernseher. Das kann doch nicht so bleiben. Das grenzt für mich schon fast an einen Defekt.

Helmut
08-01-2012, 03:20 PM
Bin ich hier Beta-Tester für ein Produkt ?

user0815
08-01-2012, 05:37 PM
.. schön das du das auch schon merkst :cool:
Ist erstaunlich ruhig hier ..... könnte aber sein, das wir zwei die einzigen sind die noch ein Kaschtl aus Serien 4xx7 und 5xx7 (2012) *benutzen*.

Das mit einer möglichen Veränderung bei dem Bildformat fiel mir auch auf. Ich find das für mich aber OK, wenn 4:3 Filme nicht breit gezogen werden. Streifen rechts/links ist für mich OK.
Rest beobachte doch mal. Bzw. vieleicht weiss Philips-Thomas was dazu ?

Ansonsten nach einem Tag PFL5007K / FW090
Einfrieren aus heiterem Himmel, nicht nur beim Zappen.
- hatte ich noch nicht wieder
- IP EPG geht wie zuvor.
- LAN IP Verlust ... noch nicht wieder aufgetreten
dann kams
- INFO (Taste) zum Programm
heute früh TV an und einmal Sender 1 - 20? durchgezappt, jedesmal INFO gedrückt.
INFO war zu jedem Sender da (Bis auf die Werbedinger) ... hatte mich schon gefreut :confused:
Klick auf Weitere: ... gesamte Matrix zeigt lfd. und nächste Programme an.

Halbe Stunde später, und eben genau das gleiche, wieder bei 1 (ARD HD) angefangen .....
FRUST: Info zum Programm wieder nicht da, dito bei ZDF usw.
Keine Information aus der Programmzeitschrift verfügbar
Cursor oben rechts auf Weitere: und OK gedrückt:
gesamte Matrix ist leer, nur die Programmnamen in Spalte1 vh.

Was ist das bloß ???
IP Adresse und IP EPG sofort gecheckt:
IP vorhanden, IP-EPG geht.

user0815
08-01-2012, 05:47 PM
Nachtrag 5 Minuten später:
- TV ausgeschaltet [Standby]
- TV wieder eingeschaltet ...
Programm 5 ... INFO gedrückt.
Programminfo ist sauber vh.
Bei den weiteren Programmen ebenfalls.
Klick auf Weitere: Matrix ist auch vorhanden.
Woran liegt das ?

BetaMax
08-02-2012, 10:06 AM
Moin,

habe gestern die 90er FW installiert und damit wohle ein paar FW-Versionen übersprungen.
Konnte nur kurz testen, aber
- die Favoriten-Liste ist endlich benutzbar (>20 Einträge möglich),
- das Umschalten zur (Internet-)Programmzeitschrift geht jetzt sehr flüssig (im Vergleich zu früher),
- insgesamt wirkt die Bedienung weniger träge.

Werde evtl. am WE weiter testen. Immerhin scheint das Bananen-Produkt langsam zu reifen ;).

Was mir wieder aufgefallen ist (das war bisher immer so):
Beim Wechsel zur (Internet-) Programmzeitschrift wird das aktuelle Fernsehbild oben rechts klein eingeblendet. Das erfolgt fast ohne Verzögerung und flüssig.

Wechsle ich aber auf den _gleichen_ Kanal zurück, dann wird erst das laufende Fernsehbild wieder richtig, also groß, angezeigt. Danach wird der Bildschirm aber kurz schwarz, wie bei einem Umschalten, und anschließend wird wieder das aktuelle Bild angezeigt. Wäre schön, wenn das ohne die Schwarzphase ginge :).

PS: Mit der Zoom-Funktion habe ich keine Probleme. 4:3-Formate werden links und rechts mit Rand angezeigt, wahrscheinlich, um Verzerrungen zu vermeiden. Ist für mich ok.

redbaron15
08-02-2012, 02:23 PM
Auf was stellt man denn die Senderinformationen, auf Netzwerk oder auf Sender?
Der USB Stick Wlan ist am TV, aber bisher ist es mir nicht gelungen, ein Bild vom Laptop auf den Fernseher zu bringen....

nhrz
08-02-2012, 03:17 PM
Unter "Fernsehen" werden jetzt in der Liste anscheinend tatsächlich nur mehr die Favoriten angezeigt (bei entsprechender Einstellung; vorher wurde sie meist ignoriert)
Der Fernseher reagiert weiterhin nicht immer auf alle Fernbedienungsbefehle, obwohl das Empfangs-LED leuchtet/blinkt (manchmal hilft nur mehr ab- und anschalten)
jointSpace funktioniert leider immer noch nicht korrekt: IDs der Sender werden vielfach vergeben :confused: -> somit nutzlos. Leider! :(

user0815
08-02-2012, 05:57 PM
Auf was stellt man denn die Senderinformationen, auf Netzwerk oder auf Sender?
Einfach mal ausprobieren :)
Programmzeitschrift (EPG) über Netzwerk (IP-EPG) geht natürlich nur, wenn auch eine Verbindung ins Internet per LAN oder WLAN da ist.



Der USB Stick Wlan ist am TV, aber bisher ist es mir nicht gelungen, ein Bild vom Laptop auf den Fernseher zu bringen....
Dazu braucht es einen Mediaserver entweder separat, oder z.B. im Router (Fritzbox) oder als Stück Software auf dem PC, und Freigaben für die Daten des PC.
Soweit ich als Oldtimer das begriffen habe, geht das am einfachsten per Windoofs 7 am PC einzurichten. Such auch mal nach *Twonky* und/oder DLNA hier im Forum und mach ggf. einen neuen Thread auf.

redbaron15
08-03-2012, 10:06 AM
Hab das gestern mal mit EPG über Netzwerk ausprobiert, klappt sehr gut, ich bin begeistert. Muss man ja auch mal sagen, nicht nur meckern.
Dafür hatte ich eine ganze Weile keinen Empfang auf den HD+ Sendern....was das war, weiss ich auch nicht....
Das mit der Mediasoftware steht als nächstes an, Online TV klappt auch schon über den Router, allerdings ist meine DSL Leitung sehr langsam, daher dafür nicht geeignet.

user0815
08-03-2012, 11:31 AM
Hallo,
inzwischen bin ich mit meinem 5007K soweit, dass mein Verkäufer die Rücknahme des Gerätes akzeptiert hat.

Das war bei FW 89 reklamiert, wo ich die Faxen schon dicke hatte. Im Moment hadere ich noch damit ..... hab kein Bock drauf wieder auf die Suche nach einem TV zu gehen. *Toshiba/Samsung oder Panasonic* ist auch keine Lösung. Da behalt ich dies Ding lieber erstmal als blöden Monitor und steck'n anderen Receiver mit HD davor.

Mit ein bischen Hoffnung nach FW90, wo wenigstens schon mal die Fernbedienung und das EPG verbessert funktioniert, hab ich dann heute Nacht mal 'ne Aufnahme für 2:25 Uhr programmiert. (über LAN + FB 7270)

Dummerweise nicht bedacht, das die Fritz!Box irgendwann eine Zwangstrennung macht, wegen Flatrate beim Provider ...
Hier das Protokoll vom Fritz.


03.08.12 02:34:36 Internetverbindung wurde getrennt.

03.08.12 02:34:36 Die Internetverbindung wird kurz unterbrochen, um der Zwangstrennung durch den Anbieter zuvorzukommen.
Das kann der arme Philips natürlich nicht gebacken bekommen ;)
Ein Hinweis darauf in den Bertiebsanleitungen des TV wäre hilfreich.

Ergebnis ist dann folgende Aktion des TV, siehe Foto:
135
völlig unsinnige Zeitangabe für die Aufnahmedauer. Bei Wiedergabe dieser 22.4 Millionen Minuten kommen von der HD nur etwa 3 Sekunden lang ein verpixeltes Bild. Ein roter Punkt mit Hinweis auf Abbruch wegen IP-Verlust wäre hilfreicher

Ich probier das Aufnehmen dann heute nochmal nach 2:34 Uhr .. :o

Aber als Verbesserungspotenzial:
Philips: macht auch was mit der Ablage der Files bei Internet-Verbindungsabbruch !!
Das hatte ich in einem anderen Post schon mal bezüglich Überwachung der IP und entsprechendem Log oder Hinweis, Popup oder was weiß ich ... angeregt.
Wird ja wohl so schwierig nicht sein, wenn man schon die Abhängigkeit der 4xx7 u. 5xx7er Kisten vom Internet aufgrund des Konstruktionsfehlers nicht mehr ändern kann ?

Irgendein internes workaround muß doch möglich sein, ohne das Gesicht mit dem verkorksten Produkt zu verlieren ?

> Ironie an<
Man ist doch sonst nicht so verlegen darum die Nichtfunktion auf die Dummheit der Kunden zu schieben. > Ironie aus<

sniper
08-05-2012, 05:32 PM
Hallo,
inzwischen bin ich mit meinem 5007K soweit, dass mein Verkäufer die Rücknahme des Gerätes akzeptiert hat.



Glückwunsch!

Ich bin allerdings schon zwei Schritt weiter. Habe gestern bei Saturn meinen PFL375507K gegen einen Sa ms ung UE 32 ES 61 00 (die Leerzeichen sind beabsichtigt ;-) ) getauscht und heute eingerichtet. Wäre die SW bei Philips auch nur annähernd so gut wie bei S., hätte ich mich vermutlich nie von meinem Philips getrennt. Nur ist es halt so, dass bei Smart TV eine Menge Software im Spiel ist und ein gutes Bild so nur die halbe Miete (höchstens) ausmacht.

Sicher kann man bei der S.-SW auch noch einiges verbessern. Was aber bei S. stimmt, sind aufeinander abgestimmte Menus, die intuitiv bedient werden können. Nur so nebenbei sei erwähnt, dass die Senderlisten selbstverständlich auf dem PC editiert werden können und EPG, PVR, DLNA, die Apps, etc. funktionieren. Und zuletzt: Die Geschwindigkeit des SW ist um gefühlte 10 x schneller, so dass man annehmen kann, dass anders als bei Philips, wahrscheinlich keine Restbestände vom Z80 verbaut wurden.

Schönen Sonntag noch!

user0815
08-05-2012, 10:09 PM
Ah geh, das ist doch keine Alternative ! Andere Funktionalität.
Der Sa ms ung hat ja garkeinen DVB-S Receiver :( .. kann ja jeder :(

nhrz
08-06-2012, 11:03 AM
Unter "Fernsehen" werden jetzt in der Liste anscheinend tatsächlich nur mehr die Favoriten angezeigt (bei entsprechender Einstellung; vorher wurde sie meist ignoriert)

Muss ich leider revidieren, funktioniert manchmal, aber nicht immer.
Also ist keines der 3 mir bekannten und lästigen Probleme seit Firmware Q554E_0.79.2.0 beseitigt!

user0815
08-09-2012, 08:38 PM
n
......
- INFO (Taste) zum Programm
heute früh TV an und einmal Sender 1 - 20? durchgezappt, jedesmal INFO gedrückt.
INFO war zu jedem Sender da (Bis auf die Werbedinger) ... hatte mich schon gefreut :confused:
Klick auf Weitere: ... gesamte Matrix zeigt lfd. und nächste Programme an.

Halbe Stunde später, und eben genau das gleiche, wieder bei 1 (ARD HD) angefangen .....
FRUST: Info zum Programm wieder nicht da, dito bei ZDF usw.
Keine Information aus der Programmzeitschrift verfügbar
Cursor oben rechts auf Weitere: und OK gedrückt:
gesamte Matrix ist leer, nur die Programmnamen in Spalte1 vh.

Was ist das bloß ???
IP Adresse und IP EPG sofort gecheckt:
IP vorhanden, IP-EPG geht.
Hallo,
sorry wenn ich mich schon selber zitiere :o
Nach weiteren 8 Tagen mit FW 90.0 und keinen neuen richtigen Fehlern lehnt man sich bei Philips bestimmt zurück und jubelt.
Hurra, FW 90 und alles ist gut.

Bin ich denn der einzige der das Problem mit dem blöden INFO hat ?
Zumindest ist der Klops das einzige was ich zurzeit noch als ärgerlichen *FEHLER* berichten kann.
Wenn's nun bei ARTE oder RTL2 oder sonstwo wäre wär mir das ja Latte, aber von ARD /ZDF kommen doch garantiert INFO's zur laufenden und nächsten Sendung rüber !
Wieso zeigt der Kasten das nur manchmal an ??? :mad:

Lucky123
08-09-2012, 09:40 PM
Leider nicht der einzige

Hallo
Das Problem mit der fehlenden INFO habe ich genau so bei meinem 5007. Ich habe nicht geforscht warum es passiert aber ich helfe mir so dass ich kurz auf eine andere Quelle umschalte und dann gleich zurück und dann geht es wieder.

Frank23
08-10-2012, 07:33 AM
Bei der FW 0.90 ist auch bei meinem 5507K noch immer ein reproduzierbarer Fehler beim Pausieren von Sendungen vorhanden. Einmal pausieren (z.B. Toilettengang) dann wieder auf "Play" - soweit gut. Da dann Werbung kommt, auf Stop drücken, um zum aktuellen Programm zurückzukehren - klappt auch noch. Aber jetzt kann man nicht mehr erneut pausieren, beim Umschaltversuch auf einen anderen Sender meldet der TV nur "Erst auf Stop drücken, um zum aktuellen Programm zurückzukehren". Aber er ist ja schon in der aktuellen Zeit und das "Stop" drücken hat auch keinen Effekt! Ausschalten und wieder einschalten hilft, kann aber nicht die Lösung sein!
Empfang bei mir über DVB-T mit 3.5''-HDD (2 TB).
Dies war auch schon bei den vorherigen SW-Versionen so - warum bemerkt bei Philips so etwas keiner beim Test?

Philips - Thomas
08-10-2012, 08:06 AM
Hallo,

In die Runde gefragt: Stellen weitere User das beschriebene Verhalten von Frank23 bez. dem Pausieren von Sendungen fest?

Bitte um Euer Feedback hierzu.

Gruß,
Thomas

user0815
08-10-2012, 10:39 AM
Bei der FW 0.90 ist auch bei meinem 5507K noch immer ein reproduzierbarer Fehler beim Pausieren von Sendungen vorhanden. Einmal pausieren (z.B. Toilettengang) dann wieder auf "Play" - soweit gut. Da dann Werbung kommt, auf Stop drücken, um zum aktuellen Programm zurückzukehren - klappt auch noch. Aber jetzt kann man nicht mehr erneut pausieren, beim Umschaltversuch auf einen anderen Sender meldet der TV nur "Erst auf Stop drücken, um zum aktuellen Programm zurückzukehren". Aber er ist ja schon in der aktuellen Zeit und das "Stop" drücken hat auch keinen Effekt! Ausschalten und wieder einschalten hilft, kann aber nicht die Lösung sein!
Empfang bei mir über DVB-T mit 3.5''-HDD (2 TB).

Empfang bei mir mit 40PFL5007K über DVB-S.
Pausieren ist bei mir sogar noch schlimmer. Hatte ich vorher angesichts anderer Probleme garnicht mehr gecheckt

Nun Fehler wie folgt: Passierte ad hoc 5 Minuten nach dem einschalten, nicht reproduzierbar.
ARD HD an. Pause gedrückt. Unten kommt der Streifen mit der Zeitanzeige.
Bild pausiert.
Dann 3 Sekunden später wird das Bild schwarz. nochmal 3 Sekunden. Laufendes Programm wird wieder gezeigt.
Gerät reagiert nicht mehr auf Fernbedienung. kein Umschalten, keine Zifferneingabe, nicht Stop, nicht Play, nichts. Nur noch Ausschalten und wieder einschalten.

Nächster Test wie bei Frank23.
ARD HD. Pause gedrückt.
Bild stoppt, unten Streifen mit Zeit, alles OK.
7 Minuten Pause beenden. Play gedrückt, Zeitstreifen .... Aufnahme wird wiedergegeben.
Nun STOP und zum lfd. Prg. zurück. Alles klar.

Wieder Pause gedrückt. Bild stoppt, Streifen mit Zeit .... alles OK.
Stop gedrückt. lfd. Prg läuft.

Wieder Pause gedrückt. Bild stoppt, Streifen mit Zeit ... alles OK.
1 Minute ... PLAY gedrückt. Aufnahme abspielen geht.
STOP gedrückt. Alles gut.

Umschalten auf PROSIEBEN HD
Funzt auch.

Also was faul ist da noch. Frank23 kann ich so nicht reproduzieren, aber was neues reklamieren, bzw. was altes, denn die Fernbedienung friert immer noch ein.

nhrz
08-10-2012, 11:22 AM
[...]
Bin ich denn der einzige der das Problem mit dem blöden INFO hat ?
[...]
Nein, definitiv nicht - ich kann aber gerade keinen Ablauf dazu nennen, welcher ev. auch noch reproduzierbar ist.

Des weiteren sehe ich nun vermehrt Artefakte (Blockartefakt?!), welcher mir mit der alten SW nicht aufgefallen sind...

Generell: was ich nicht verstehe ist, dass man wirklich so stark als Versuchskaninchen eingesetzt wird - testen kann doch in diesem Rahmen (kein kleines Unternehmen) nicht so schwer sein?! :confused:
Es ist verständlich, dass nicht jede Kombination von zum Beispiel zusätzlicher Hardware getestet wird - aber wenn intern etwas nicht passt, kann man das wohl verlangen, oder?

user0815
08-10-2012, 11:56 AM
Nein, definitiv nicht - ich kann aber gerade keinen Ablauf dazu nennen, welcher ev. auch noch reproduzierbar ist.

Das ist ja gerade das bescheuerte, wobei ich mal nur die bekannten öffentlich rechlichen Sender betrachte, wo unter Garantie informationen zur Sendung über DVB-S mitkommen.
Mal geht garnichts, auch nicht nach 2 Stunden Verweilzeit auf dem Programm.
Dann geht wieder alles. Sogar bei DELUXE TV ;)

Wenn ich richtig recherchiert habe ist das das hier: (Von ARD.de)

Service-Information (SI)
Mit "SI" sind Zusatzinformationen zum Programm des digitalen Fernsehens gemeint. Die Daten dienen unter anderem der automatischen Abstimmung der Empfangsgeräte, ermöglichen die Darstellung von Programminformationen oder kurzen Inhaltsangaben und geben Ihnen damit Orientierung in der digitalen Programmwelt.

Dölle
08-10-2012, 05:14 PM
Info zur Sendung
habe das gleiche Problem, was mich total nervt, da dies beim Umschalten zu einem anderen Sender ja ganz nützlich ist. Habe schon länger Kontakt mit dem Support, was mich aber keinen Schritt weiter gebracht hat, jetz musste ich dem Support Bilder schicken auf denen der Vergleich von meinem Panasonic Fernseher (bei dem die Senderinfo immer und zuverlässig bei jedem Prg. funktioniert) und dem Philips zu gleichen Zeit und gleichem Sender, damit die unwissenden und ungläubigen Supporter mir das auch glauben, das es Fernseher gibt die das können. Ich bin mal sehr gespannt wie diese Geschichte ausgeht und ob Philips diese Strategie der User Weiterentwicklung so weiter treibt. Mich bringt es nur dazu den Fernseher zurück zu geben.#

user0815
08-10-2012, 06:11 PM
Kannst die Bilder hier nicht auch mal hochladen ? :)
Vorher verkleinern, 600er Breite reicht. Bilder zufügen geht hier bei *Erweitert* > insert image, oder weiter unten *Erweitert* > *Anhänge verwalten*

Ich schlag mich nämlich deswegen noch mit meinem Verkäufer rum, der mir erzählen will das das vom Internet abhängt (Unsinn) und ausserdem nicht von allen Sendern bereitgestellt würde. Daher red' ich auch nur noch von ARD + ZDF, weil die haben es garantiert.

Phoenix
08-11-2012, 08:11 PM
Die Aktuallisierung übers Internet geht noch immer nicht. Es wurde angezeigt, dass bereits die aktuellste version installiert war.

Außerdem möchte ich gerne wissen, wie ich meinen usb stick zurückbekommen kann. Den hab ich für die Pause funktion verwendet unter der FW 0.89

Jetz wird mir angezeigt, wenn ich den stick neu formatieren will, dass ich dieses USB-Speichergerät nicht verwenden kann.

Wie kann ich den am Computer anschließen und dort formatieren? Am Arbeitsplatz wird kein USB Stick angezeigt.

Toengel
08-11-2012, 08:43 PM
Tachchen,

um den Stick am PC wieder nutzen zu können, musst du in der Computerverwaltung dort die Datenträgerverwaltung öffnen und da den Stick neu formatieren.

Toengel@Alex

dbilas
08-11-2012, 10:38 PM
Die Aktuallisierung übers Internet geht noch immer nicht. Es wurde angezeigt, dass bereits die aktuellste version installiert war.

Das ging bei Philips Geräte noch nie...
Weder an meinem TV noch der BD-Player kann Updates über LAN durchführen

Eigentlich traurig, denn Philips wirbt ja auch mit Updates via LAN Verbindung *flöööt

user0815
08-11-2012, 10:59 PM
Na dafür gibt's doch das *workaround* mit dem USB-Stick :cool:
Hat auch den Vorteil das durch Netzwerk-Updates nicht neue Probleme eingehandelt werden ;) ...
---------------------------------------------------
Zurück zu meinem INFO Bereich leer Stress.
HAbe heute die Kiste fast durchgängig auf DVB-S ZDF HD laufen lassen. Ziwchedurch üfter mal ZDF Mediathek angeguckt.
Eben hat ich genug von London 2012 und schalt mal auf ARD HD um.
Hmmm, was das wohl für ein steinalter Spielfilm ist ??? ...
Drücke INFO Knopp ..... wie befürchtet = Felder leer
Schalte auf ZDF um INFO leer, RTL ... auch leer, weitere auch leer.

Mal auf Eingangsquelle gedrückt, Sat.Wiedergabe gedrückt. Probiert .... Nichts.

Dann geh ich mal auf IP-EPG Programmzeitschrift (auf Netzwerk)... es lädt, und lädt, wieder langsam heute, aber es kommt .... finde auch, das da 'n oller Bond läuft.
Zurück auf ARD HD ... nochmal INFO gerückt.
Pups !!! Alles da, ZDF auch, RTL usw alles da.

Es ist zum Mäuse melken :-/

Phoenix
08-12-2012, 08:21 AM
Dort wird er leider nicht angezeigt toengel.
Im geräte manager wird er nur als "USB MEMORY BAR USB Device" angezeigt.

http://www.pic-upload.de/view-15561647/Unbenannt.png.html

Wenn philips meinen usb stick unbrauchbar gemacht hat, schick ich denen die rechnung ...

Toengel
08-12-2012, 09:22 AM
Tachchen,

hab ja auch nix vom Gerätemanager geschrieben... ;-)

Systemsteuerung\Verwaltung\Datenträgerverwaltung. ..

Toengel@Alex

Phoenix
08-12-2012, 09:43 AM
Wenn du dir das Bild im link genau angeschaut hättest (vorausgesetzt dass es auch angezeigt wird^^), dann siehst du dass ich die Datenträgerverwaltung geöffnet habe.

Naja ich hab das bild nochmals unten angehängt

147
http://www.bilderhoster.net/img.php?id=75p3k7r1.png

user0815
08-12-2012, 10:05 AM
Wenn du dir das Bild im link genau angeschaut hättest (vorausgesetzt dass es auch angezeigt wird^^), dann siehst du dass ich die Datenträgerverwaltung geöffnet habe.

Naja ich hab das bild nochmals unten angehängt
....
Schmeiss weg das Teil.

PS. lad Fotos hier hoch. Ich klick auch NIE externe Links von *irgendjemandem an*

Phoenix
08-12-2012, 12:43 PM
"Das Teil" hab ich erst vor 5 Tagen beim Media Markt gekauft und hauptsächlich für die Pause funktion beim tv verwendet (aufnahmen sind sowieso sinnlos, da sie ja bei einem softwareupdate nicht übernommen bzw verwendet werden können).

Toengel
08-12-2012, 03:35 PM
(aufnahmen sind sowieso sinnlos, da sie ja bei einem softwareupdate nicht übernommen bzw verwendet werden können).

Tachchen,

wo hast du den Käse denn her? Natürlich kannst du die Aufnahmen auch nach nem Update weiter abspielen...

Toengel@Alex

Phoenix
08-12-2012, 06:35 PM
Bei mir hat er den USB Stick aber nicht mehr angenommen und wollte ihn formatieren.

Ich werde den stick wohl umtauschen, weil wenn er weder durch den tv noch am pc neu formatiert werden kann, dann muss er wohl kaputt sein denk ich mal.

Achja und Toengel weist dafür vielleicht eine lösung? Ich kann alles über Medien Streaming abspielen, außer .mkv dateien -> http://www.supportforum.philips.com/de/showthread.php?2668-PFL4307K-Streaming-Problem

joergurmel
08-13-2012, 11:21 AM
... ich hätte mal ne Frage zum 32 PFL 4007K/12 den ich mir erst vor kurzem gekauft habe.

Ich nutze wegen Sky an dem TV noch eine D-Box2 über Scart. Bin schon auf der suche nach nen neuen Receiver, aber das kleine Problem ist schon mal ne Frage wert.

Das Sender sortieren und so iss ja nicht gerade schön gelöst und einen Editor dafür gibt Philips nicht heraus.
Deswegen nen neuer Receiver , denke wir der VU + Uno werden.

Wenn die D-Box über Scart angeschlossen ist und ein Sender, z.B. Syfy 16 : 9 sendet, ist im oberem Bereich des Bildes immer in höhe des Senderlogos wie ein "Knick" im Bild über die gesamte Bildbreite.
Ist besonders bei schnellen Scenen zu sehen.

Schon 3 verschiedene andere Receiver getestet, auch bei Kathrein 912 über Scart das selbe verhalten. HDMI kein Problem oder abspielen vom NAS null Problemo.

Wenn ich das Bild so einstelle, das dieses amerikanische Bildfprmat mit oben und unten schwarzem Rand einstelle ist dieses nicht. Nur die 16:9 Sendungen lassen sioch dahingehend nicht Einstellen.

Kann diese´n Fehler jemand bestätigen ? Will nur ausschliessen, das der TV nen Fehler hat, ist ja noch neu!

Danke für eure Antworten !

nhrz
08-14-2012, 11:40 AM
Noch eine "Besonderheit":

Voraussetzung: USB-Speicher angeschlossen
Ein paar Minuten einen Sender ansehen
2x auf Zurückspulen drücken
4x-Spulen wird angezeigt
Ein paar Sekunden bei stehendem Bild vergehen
Jetzt erst wird gespult, aber nur mit 2x...


(4x wurde hier nur als Beispiel genommen)

user0815
08-14-2012, 01:06 PM
Noch eine "Besonderheit":

Voraussetzung: USB-Speicher angeschlossen
Ein paar Minuten einen Sender ansehen
2x auf Zurückspulen drücken
4x-Spulen wird angezeigt
Ein paar Sekunden bei stehendem Bild vergehen
Jetzt erst wird gespult, aber nur mit 2x...


(4x wurde hier nur als Beispiel genommen)
Kann ich so bestätigen. Macht mein PFL5007K auch so falsch.
FW 0.90.
Kannst auch dreimal drücken für 8x zurück, es tut dann auch nur mit 2x.
Erst wenn der Balken angezeigt wird mit 2x, und man nochmal [<<] drückt geht es auch 4x oder 8x hoch.

Dölle
08-14-2012, 05:11 PM
Nochmals ein beitrag zu nicht angezeigten Senderinfos. Habe den Support Bilder geschickt damit sie glauben das es bei anderen Fernseher geht. Die Bilder wurden bei mir Zuhause an meinem 2. Fernseher zur gleichen Zeit gemacht. beide hängen an der gleichen Satellitenanlage.149150151152

[148

user0815
08-14-2012, 08:27 PM
Ahh, vielen Dank. Sehr anschaulich :rolleyes:

Ich leihe mir die mal um meinem Verkäufer klar zu machen, das diese INFO nicht vom Internet abhängt *und* das die Info vom Sender tatsächlich da ist.
Bei mir wird noch rumgezickt mit Zuständigkeitsgeplänkel zwischen Verkäufer, Service Center Rostock und *Philips*.

Übrigens hab ich noch was bemerkt .....
Der Fehler tritt bei meinem Gerät meistens erst nach ein zwei Stunden Betrieb auf.
D.h. kurz nach dem Einschalten ist die INFO noch da. Paar Stunden später kommt nichts mehr.

Ich nehme mal an, das dieses Problem mit Firmware Updates nicht lösbar ist, sonst hätten die Moderatoren hier schon was gesagt und beruhigend irgendwas versprochen.
Also gibt's auf die Mütze ! Die Mängelrüge steht und wenn da nichts kommt gehts über die Verbraucherberatung zur Sache.

user0815
08-14-2012, 09:47 PM
Einen hab ich noch .....
PFL5007K, DVB-S, USB-HD, FW 90.0

Man drücke bei Sat gucken (SAT1 HD) mal die Taste OPTIONS um runterzuscrollen und dort HbbTV auf diesem Sender abzuschalten.
OK, Cursor auf AUS, OK .

Nun will man mit der BACK/return Taste auf den vorherigen Sender (ARD HD) zurück ...
Taste BACK gedrückt , es passiert .... nichts ;)
Taste PAUSE gedrückt um das TimeShift zu testen, es passiert .... nichts.
Es funkioniert nur noch PRG+/PRG- (Nummern Tasten nicht gecheckt)

Fehler nochmal versucht zu reproduzieren.
Also wieder auf Options ... HbbTV ....
BACK .... funktioniert, alles andere auch. Fehler nicht mehr reproduzierbar.

Das Teil bringt mich noch in's Grab.

Frank23
08-15-2012, 07:16 AM
Noch eine "Besonderheit":

Voraussetzung: USB-Speicher angeschlossen
Ein paar Minuten einen Sender ansehen
2x auf Zurückspulen drücken
4x-Spulen wird angezeigt
Ein paar Sekunden bei stehendem Bild vergehen
Jetzt erst wird gespult, aber nur mit 2x...


(4x wurde hier nur als Beispiel genommen)

Kann ich bei meinem 5507K und DVB-T bestätigen. War bis jetzt in allen Firmwareversionen so - Bei Philips scheint das niemanden zu stören:mad:

takeiteasy
08-15-2012, 06:41 PM
Schmeiss weg das Teil.


Warum?

Mal ne blöde Frage: "ich weiß es gibt sie nicht, stelle sie aber mal doch ;-)"
Könnte es sein, dass man diesem Dingensbums nur einen Laufwerksbuchstaben verpassen sollte?
Sieht doch so aus, als wollte Windoof und könnte nicht?
"kein Buchstabe=kein Medium erkannt"

Wenn Windoof dir in der Datenträgerverwaltung zu kompliziert erscheint, dann nehme das kostenlose Proggi "Paragon Festplattenmanager 2012" aus der Computerbild Heft 15 2012

Gruß

user0815
08-16-2012, 10:11 AM
Man hört, FW 91 ist auf dem Wege durch die Instanzen ?
Noch 2 Updates und ich feier 10x-iges Updatejubiläum :confused:

dbilas
08-17-2012, 09:25 AM
woher hast du die Info? Ich bekomme vom Moderator Thomas keine Antwort auf meine Fragen bezüglich Update der 3000er serie. Letztes Update war vor 2-Monaten...:-(

Toengel
08-17-2012, 09:40 AM
Tachchen,

im englischen Forum wurde in einem Nebensatz erwähnt, dass die 91.0 demnächst ansteht.

Toengel@Alex (Toengel@Alex)

user0815
08-17-2012, 09:50 AM
woher hast du die Info? Ich bekomme vom Moderator Thomas keine Antwort auf meine Fragen bezüglich Update der 3000er serie. Letztes Update war vor 2-Monaten...:-(
Bist hier im 5000er 7000er Drama gelandet.
Für 3000er ist FW T911..... müßte woanders sein, und zwar dort:
http://www.supportforum.philips.com/de/showthread.php?2101-Eure-Erfahrung-mit-der-FW-2-0x-f%C3%BCr-die-Serien-3xxx-%282012%29

PS. boahh, 2 Monate schon "stabil" ? <<< Ironie ;)

sniper
08-17-2012, 03:24 PM
Man hört, FW 91 ist auf dem Wege durch die Instanzen ?
Noch 2 Updates und ich feier 10x-iges Updatejubiläum :confused:
Prima! Dann sollte es ja wohl kein Problem sein, dass wir in diesem Jahr noch die Hunderste feiern können (wenn die nicht plötzlich auch noch die Nachkommastellen für die Versionsnummer verwenden sollten). Ob Philips dann mitfeiern wird, wage ich allerdings zu bezweifeln.

Viele Grüße an die Gemeinde der Beta-Tester!

Dölle
08-17-2012, 05:14 PM
Nochmals zum Thema Senderinfo fehlt
dies ist die Antwort vom Support

Ihr Philips 46PFL5507K/12 ist keineswegs defekt. Andernfalls wäre diese Informationsanzeige bei keinem Sender vorhanden. Das Bauteil, welches für die Anzeige dieser Informationen verantwortlich ist, hat also Funktion.

Das andere Empfangsgerät, verfügt physikalisch über einen anderen Tuner, welcher über andere Empfangseigenschaften und –spezifikationen verfügt.

Bitte bedenken Sie, dass Ihr Fernseher über einen integrierten Empfänger verfügt und somit besser ausgerichtete Anlage und daraus resultierend eine höhere Signalstärke und Signalqualität benötigt, als externe Satellitenempfänger.

Ihr Philips 46PFL5507K/12 benötigt eine Signalstärke von mindestens 4 Balken (und nicht nur 3 wie in Ihrem Fall).

Damit Ihr Philips 32PFL4007K/12 alle DVB-S Sender finden kann und alle damit verbundenen Funktionen korrekt darstellen kann, muss der Parabolspiegel exakt ausgerichtet sein. Durch normale Wetter- und Umweltbedingungen kann sich die Satellitenschüssel minimal und für das Auge kaum sichtbar verstellen. Berücksichtigt man den Abstand zum Satelliten in der Atmosphäre, kann eine minimale Fehlausrichtung von weniger als 1 Grad horizontal oder vertikal schon zu einem erheblichen Einbruch der Empfangsleistung führen. Prüfen Sie daher bitte die Ausrichtung der Sat- Anlage bsp. mit einem sogenannten Sat- Finder (im Fachhandel erhältlich) und nehmen Sie bei Bedarf eine Nachjustierung vor. Natürlich können Sie hierfür auch eine Fachfirma beauftragen.

Herr Dölker, eine Defekt des Fernsehers liegt nicht vor, somit wird von uns auch kein Reparaturservice angeboten.

Was ich noch anmerken muss ist, das auch mit 3 Balken die Senderinfo tut, komischerweise halt nicht immer. Da soll einer Sagen es liegt nicht am Fernseher.

dbilas
08-17-2012, 06:30 PM
Bist hier im 5000er 7000er Drama gelandet.
Für 3000er ist FW T911..... müßte woanders sein, und zwar dort:
http://www.supportforum.philips.com/de/showthread.php?2101-Eure-Erfahrung-mit-der-FW-2-0x-f%C3%BCr-die-Serien-3xxx-%282012%29

PS. boahh, 2 Monate schon "stabil" ? <<< Ironie ;)
Das weiß ich und war gewollt in der Hoffnung das der Moderator auch mal auf meine Fragen eingeht :)

Fehlanzeige...

affi1972
08-21-2012, 09:10 AM
Ich habe bereits eine ware Odysee hinter mir bezüglich fehlender Sat-Sender. Habe dazu bereits hier im Forum gepostet und auch mit Philips telefoniert. Die Bandbreite der Antworten beim ersten Telefonat waren von lustig bis dreist!!! Erst der zweite "Fachmann" hatte in seiner "Literatur zum Abwimmeln von Kunden" wohl schon weitergeblättert und gab mit den Tip HbbTV abzuschalten, weil es zu viele Fehler macht.......danach ging erstmal die Fernbedienung richtig, alle Sender findet er jedoch bis SW-Version 0.89 immer noch nicht!
Ich konnte bei mir nur mit einem Single-LNC an der Schüssel alle Sender empfangen. Alle Versuche mit der bisherigen (bei ALLEN anderen Receivern funktionierende) Multischalterlösung mit 1 LNC und einem Multischalter mit 8 Ausgängen SCHLUGEN FEHL !!!!!! Das schafft der Fernseher nicht!!!!!!
Es liegt weder an einer zu kleinen Schüssel, noch am Kabel, noch an verwendeten Steckdosen, noch an falsch ausgerichtet,........es liegt nun leider mal an PHILIPS.
Ich weiß nicht was die da den ganzen Tag machen, aber ihre Geräte unter Praxisbedingungen testen wohl nicht! Wir sind alle Beta-Tester. Bei Philips in schlimmster Form.....
Auch die Aussage das ein interner Sat-Tuner mehr Signalstärke benötigt als ein externer ist ja wohl totaler Quatsch! Warum sollte er?????
Nennt doch mal den Grund !!! Ich lasse mich gern belehren........

user0815
08-21-2012, 04:18 PM
Hallo,
ist so ruhig geworden hier ?

Ich muß nochmal auf das Thema Aufnahme/Wiedergabe zurückkommen, was ja bekanntlich von Internetverbindung etc. anhängt. 40PFL5007K / V90.0.

Hatte mich damit lange nicht mehr beschäftigt; nun aber in einem anderen Thread gemeckert, dass die Aufnahmen von nach dem 3.8. sich auf einmal nicht mehr wiedergeben lassen.
(Frage im Thread dort ist unbeantwortet :
http://www.supportforum.philips.com/de/showthread.php?2383-Fernseher-l%C3%A4uft-l%C3%A4uft-nicht-(WDR-Markt-vom-2-7-2012)&p=14093&viewfull=1#post14093 )

Kann das jemand bestätigen ? Ich krieg noch die Krise.
Sieben Aufnahmen, davon 2 nach dem 3.8.
Alle fünf von vor dem 3.8. laufen, nur die zwei wichtigsten aus dem August nicht :mad:
Bildschirm schwarz, oder nur 20 Sekunden laufen oder reproduzierbar bei einem immer 1:48 Minuten.

Nachtrag: und ja, HbbTV ist eh aus.
Und wenn man bei dem stehn geblieben Bild OK drückt, sieht man die Zeit in dem Band weiterlaufen. Mit Play/PAuse kann man die Zeit anhalten und wieterzählen lassen, aber Bild und Ton stehen.

Toengel
08-21-2012, 05:07 PM
Tachchen,

Firmware 91.0 ist da. Feedback hier: http://www.supportforum.philips.com/de/showthread.php?2749-Eure-Erfahrung-mit-der-FW-0-91-0-für-die-Serien-4xx7-und-5xx7-(2012)

Toengel@Alex