PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : BUG: Kein Subwoofer (LFE) Downmix bei Dolby Digital 5.1 Inhalten



Toengel
11-09-2012, 01:47 PM
Tachchen,

ich habe mal wieder einen Bug gefunden: Bei DolbyDigital-5.1-Inhalten (sowohl über USB, SmartTV oder DVB), die über die internen TV-Lautsprecher wiedergegeben, wird der Subwoofer-Kanal nicht in die TV-Lautsprecher gemixed.

Test zur Bestätigung:

http://www.tfm.ro/win32-projects/test-avi-ac3/ Testvideo auf USB kopieren
Testfile abspielen


Bei mir werden alle Kanäle auf den TV-Lautsprechern wiedergegeben - außer der LFE-Kanal...

Kann das jemand bestätigen?

Toengel@Alex

Wrangler
11-09-2012, 08:41 PM
Ich habe es ausprobiert und mein 55PFL8007 aus 2012 gibt das LFE-Signal ebenfalls nicht aus. Ist das evtl. kein Fehler sondern Absicht?

Toengel
11-09-2012, 08:48 PM
Tachchen,

ich finde jedoch, dass das Signal dann in die L/R-Lautsprecher gemixed werden sollte, weil sonst somit oft wichtige Kino-Erlebnisse flöten gehen.

Toengel@Alex

Medusa
11-10-2012, 12:45 PM
Hallo,
kann es ebenfalls bestätigen !
46PFL8007k/12

Philips - Thomas
11-22-2012, 12:07 PM
Hallo zusammen,

Vielen Dank für Euer Feedback.
Der LFE (Subwoofer) Kanal wird beim Downmix vom TV generell nicht mit berücksichtigt.
Würde der Kanal mit berücksichtigt, würde das zu einem zu hohen Bass und damit einhergehender Überlastung der Lautsprecher führen.

Mit freundlichem Gruß
Thomas

Toengel
11-22-2012, 12:09 PM
Tachchen,

alles klar - immerhin wird er über digital out weitergeleitet ;-)

Toengel@Alex