PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler bei USB-Aufnahmen und lange Wartezeiten bei EPG



Thunderlips
11-19-2012, 06:18 PM
Hallo,

in anderen Beiträgen habe ich gelesen, dass auch andere Leute die gleichen Probleme haben.
Ich habe einen 42PFL7666K/02.
Bei mir gibt es auch ständig Fehler bei Aufnahmen und auch beim Abspielen. Es wird komischerweise mit Firmware-Updates noch schlimmer.
Trotz kabelgebundenem 32MBit-Internet und einer 1TByte großen Festplatte mit eigener Stromversorgung gibt immer wieder Fehler. Die Funktion "Wiedergabe" fortsetzen funktioniert gar nicht mehr, denn dabei hängt sich die Aufzeichnung immer auf.

Das schlimmste ist, dass es mittlerweile 5 bis 10 Minuten dauert, um die Programmzeitschrift zu öffnen! Die gleiche Zeit braucht es noch mal, um die Aufzeichungen auf der Festplatte anzuzeigen! Und dass, obwohl auf der Plate nur 7 Aufzeichungen sind.
Den Fernseher habe ich zwischendurch schon auf Werkeinstellungen zurückgesetzt. Aber viel hat das nicht gebracht.
Bei der Hotline habe ich schon größere zweistellige Euro-Beträge gelassen.

Selbst als ich von der technischen Fachabteilung zurückgerufen wurde, wurden mir nur fadenscheinige Erklärungen für meine Probleme genannt, die ich aber alle entkräften konnte.
Es wurde dann einfach auf die unendlichen Weiten des Internets geschoben ...
Ich glaube, Philips ist dieses Problem bekannt.
Es scheinen viele 2011er Modelle der 7000-Reihe betroffen zu sein.

Deshalb meine Frage, wie geht ihr damit um?
Ein entscheidender Kaufgrund für dieses Gerät war bei mir die USB-Aufnahme-Funktion.
Diese funktioniert aber nachweislich nicht zuverlässig.
Das ist für mich ein klarer Umtausch-Grund. Ich werde an Philips schreiben und mich auf die zweijährige Garantie berufen.

So, ein bißchen Dampf ablassen tut mal ganz gut ...

Viele Grüße!

Toengel
11-19-2012, 06:44 PM
Tachchen,


Die Funktion "Wiedergabe" fortsetzen funktioniert gar nicht mehr, denn dabei hängt sich die Aufzeichnung immer auf.

dies ist ein bekannter Bug mit der aktuellen FW - wird in der nächsten gefixed.

Toengel@Alex

ronnie60
11-27-2012, 03:34 PM
Habe gestern auch wieder mehrere Minuten gewartet und das Bild für EPG wollte und wollte sich nicht aufbauen. Als ich dann vor lauter Langeweile die Info-Taste gedrückt habe, erschien ein Infofenster mit Hinweis auf die Internetadresse. Nach Schließen des Infofensters hat sich das EPG-Bild dann plötzlich aufgebaut.

Nachtrag 16.12.2012:
War wohl nur Zufall mit der Infotaste. Nachmittags gehts langsam, abends überhaupt nicht mehr. Speicher der Apps löschen hilft auch nicht.

ICH HABE DIE SCHNAUTZE VOLL VON PHILIPS!