PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : S 9A - Sendeleistung, Verzögerung



joedampf
01-30-2013, 02:15 PM
Ich habe seit Weihnachten das S 9A. Leider gibt es einige Probleme, die ich auch schn dem Support migeteilt habe und die wohl leider auf einen Austausch des Gerätes hinauslaufen:

1. Die DECT-Sendeleistung ist zu schwach. Schon bei Überbrückung eines Geschosses und zweier Wände bricht der Empfang fast ab. Verglichen mit einem Gigaset SL 400 extrem viel schwächer.
2. Die Signalisierung bei einem eingehenden Anruf erfolgt ca. 4-5 sec. nach der auf dem gigaset. Beide hängen an der gleichen Telefonanlage. Sehr irritierend und störend.
3. Ich habe heute die neueste Firmware aufgespielt. Die Verzögerung bei der Anrufannahme von 3 Sekunden hat sich spürbar verringert, ist aber noch nicht vollständig beseitigt.
4. Bei nicht angenommenen Anrufen wird zwar durch intensives Blinken erinnert, aber bei Kontrolle des Anrufs ("Anzeigen") keine Uhrzeit angezeigt, nur : 00:00. Sehr ärgerlich
5. Die maximale Lautstärke könnte auch höher sein, das gilt sowohl für Freisprecher, wie auch für den Normalbetrieb.
6. Der Akku ist spätestens nach 4 Tagen leer und dies bei einer gesprächszeit von max. ca. 1,5 Stunden.

Vielleicht hat hier ja einer ähnliche erfahrungen gemacht. Die Frage ist nämlich, ob es sich um grundsätzliche Konstruktionsfehler handelt oder die Mängel und Fehler über neue Firmware zu beheben sind.

S10
01-30-2013, 09:30 PM
Hallo joedampf,

Willkommen hier im Philips Forum.
Einige Punkte die aufgezählt hast, kommen mir nicht ganz unbekannt vor.
Unter anderem das mit dem späten Signalisieren eines Anrufes. Aber genau dieser Punkt ist beim S10a/38 durch neuere firmware besser geworden.
Schau mal bitte nach welche firmware Du genau auf dem Gerät hast ( Menü im Telefon) und poste das hier. Das zu hinterfragen macht nämlich Sinn, da Philips es schon öfter geschafft hat die firmware wieder vom Server zu nehmen und damit einfach angezeigt wird, dass die neueste Version installiert ist. Ein Tag vorher gab es aber schon was neueres (und auch besseres) ...

Gruß
S10

joedampf
01-30-2013, 11:33 PM
Hallo joedampf,

Schau mal bitte nach welche firmware Du genau auf dem Gerät hast ( Menü im Telefon) und poste das hier. Das zu hinterfragen macht nämlich Sinn, da Philips es schon öfter geschafft hat die firmware wieder vom Server zu nehmen und damit einfach angezeigt wird, dass die neueste Version installiert ist. Ein Tag vorher gab es aber schon was neueres (und auch besseres) ...

Gruß
S10

Ich habe am Mittwochmorgen folgendes aufgespielt:

Software Basis: Version 47.80
Software Mobilteil: Version 41.65

Und diese versionen werden auch jetzt noch als neueste angezeigt.
Der Versuch mit der Verzögerung bei der Signalisierung ist ganz einfach:
Anruf von extern und zwei verschiedene Mobilteile nebeneinander: Das S 9 A klingelt dann halt deutlich später.

S10
02-01-2013, 10:17 PM
Hi joedampf,

ja stimmt, Du scheinst die aktuellste Software auf dem Gerät zu haben.
Da scheint es augenblicklich keine Lösung für zu geben.
Allerdings arbeitet man bei Philips noch aktiv an der Software für das S9 und S10 (Merkt man an den relativ kurzen Abständen neuer Firmware Verionen), weswegen man sich wirklich noch Hoffnung auf Beseitigung einiger Bugs machen kann.

Gruß
S10

Philips - Tino
02-25-2013, 12:43 PM
Hallo joedampf,

herzlich Willkommen im Philips DECT Forum!
Die Aussage von S10 kann ich bestätigen, die Software für das S9 wird weiterentwickelt und auch hier im Forum poste ich eine Info bei neuen Updates. Bezüglich der Sendeleistung: Ist an deinem Handteil eventuell der ECO oder ECO+ Modus aktiviert worden?

Liebe Grüße Tino

joedampf
02-26-2013, 12:07 AM
Hallo joedampf,

herzlich Willkommen im Philips DECT Forum!
Die Aussage von S10 kann ich bestätigen, die Software für das S9 wird weiterentwickelt und auch hier im Forum poste ich eine Info bei neuen Updates. Bezüglich der Sendeleistung: Ist an deinem Handteil eventuell der ECO oder ECO+ Modus aktiviert worden?

Liebe Grüße Tino

Hallo Tino,

ECO- bzw. ECO+- Modus sind nicht aktiviert.
Ich habe allerdings fstgestellt, das die Zeitverzögerung der Rufübermittlung von der Einstellung "Erster Rufton" mit abhängig ist. Ist der ausgeschaltet, beträgt die Verzögerung bestimmt 6 Sekunden. Bei Aktivierung ca. 2,5 sec..
Was wirlich blöd ist: DieZusammenlegung der eingehenden und ausgehenden Anrufe! Man kann zwar im Untermenü wählen, ob ein- oder ausgehende, aber nach einem Aufruf ist wieder alles zurückgestellt. Ausgesprochen unpraktisch. DAuch da funktioniert das Gigaset besser und logischer.
Die Koppelung mit dem Handy klappt bei mir nur bezüglich der Rufweitergabe. Übertragung des Telefonbuchs funktioniert nicht.
Habe ein Motorola Razr i.
Vielleicht weiß da jemand Rat.