Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 6,0%

    Registriert seit
    May 2014
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    PC erkennt GoGear Azure nicht

    Hallo zusammen.

    Ich bin gerade am Verzweifeln. Seit Stunden sitze ich am PC und schaffe es nicht, unseren neuen GoGear Azure mit dem PC zu koppeln. Ich hab bereits alles probiert, was geht. Den Device Manager mehrmals installiert, deinstalliert, installiert, deinstalliert. Alle USB-Ports ausprobiert. An einem hat es mir nur ein "unbekanntes Gerät" angezeigt, am anderen stand zumindest mal drin "GoGear Azure", das war aber schon alles, angeblich ist der Treiber nicht installiert. Der GoGear schaltet sich dann gleich auf Standby, da der PC auf ihn nicht reagiert, immerhin wird er geladen. Unser PC läuft auf Windows 7. Habt Ihr vielleicht eine Idee, woran das liegen kann?

    Unser Sohn soll den GoGear in ein paar Tagen zur Kommunion bekommen, aber natürlich wollte ich ihm vorher seine CDs aufspielen, leer macht er ja keinen Spaß ... deshalb eilt es mir ein bisschen und ich hoffe ganz schwer auf Eure Hilfe ...laßt mich bitte nicht im Stich!

    Schonmal vielen Dank für Eure Hilfe!

  2. #2
    Moderator
    Points: 30.061, Level: 53
    Level completed: 29%, Points required for next Level: 789
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.965
    Points
    30.061
    Level
    53
    Danke
    70
    Thanked 185 Times in 164 Posts
    Hallo fledermausmaki,

    und herzlich willkommen im Philips Sound Forum!
    Ja, ich kann verstehen, dass du den Player nicht ohne Musik verschenken willst. Versuch mal zuerst den GoGear Azure zu resetten, indem du mit einer Kugelschreibermine oder ähnlichem in die Resetöffnung an der Unterseite des Players drückst, bis sich der Player ausschaltet. Funktioniert der Player immer noch nicht gibt es noch die Möglichkeit eines Reset über den Device Manager. Starte den Device Manager, schalte den Azure aus, drücke die „Lauter“ - Taste während du den Azure an den PC anschließt. Halte die Taste solange bis der Device Manager den GoGear erkannt hat und in den Wiederherstellungsmodus gewechselt hat. Anschließend drückst du dann die Schaltfläche „REPAIR“ und folge den Anweisungen auf dem Bildschirm.

    Lass mich bitte wissen, ob das geklappt hat.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 6,0%

    Registriert seit
    May 2014
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino.

    Vielen Dank für Deine ausführliche Antwort. Das mit dem Reset hab ich gleich paarmal gemacht. Den Azure an den Device Manager anzuschließen, hat überhaupt nicht funktioniert. Ich hab dann auch telefonisch Kontakt mit dem Support Center aufgenommen und der nette Mann dort ist dann zu dem Ergebnis gekommen, daß der GoGear wohl defekt ist (und dafür war ich stundenlang am Rande des Nervenzusammenbruchs!!!). Also bin ich in den Elektromarkt zum Umtauschen. Die haben es auch nochmal versucht, den GoGear an den PC anzuschließen, da hats genauso wenig funktioniert - beruhigend, es lag also nicht daran, daß ich zu blöd dafür war. Leider hatten die kein anderes Gerät mehr da, jetzt mußte ich leider aufs Internet zurückgreifen, damit ich da bis Ende der Woche noch einen neuen GoGear bekomme :-(

    Trotzdem vielen Dank für Deine Hilfe ... drück mir die Daumen, daß ich mit dem neuen Gerät keine Probleme mehr hab (und daß es noch rechtzeitig ankommt!)

    Liebe Grüße
    Melanie

  4. #4
    Moderator
    Points: 30.061, Level: 53
    Level completed: 29%, Points required for next Level: 789
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.965
    Points
    30.061
    Level
    53
    Danke
    70
    Thanked 185 Times in 164 Posts
    Hallo fledermausmaki,

    vielen Dank für deine Antwort. Ja, nach deinen Schilderungen wäre ich auch davon ausgegangen, dass der Player nicht ganz ok ist, von daher war der Umtausch der richtige Schritt. Ich hoffe natürlich auch, dass der Player rechtzeitig ankommt. Wenn du wieder Fragen haben solltest würde ich mich freuen, dich wieder hier im Forum begrüßen zu dürfen. Mach dann einfach ein neues Thema auf.

    Dieses Thema schließe ich.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •