Ergebnis 1 bis 8 von 8

Thema: Hts 9800 w

  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%

    Registriert seit
    Jun 2014
    Beiträge
    1
    Points
    14
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Hts 9800 w

    Hallo,

    meine Anlage läuft tip/top bis auf eine Funktion , die ich nicht checke.

    Beim Radiobetrieb 5.1 oder 6.1.

    Lassen sich über die Fernbedienung die Rear-Boxen tonmäßig steuern ? Lautstärke ?

    Vielleicht weiß hier jemand ob das überhaupt geht , denn die Betriebsanleitung gibt da nichts her.
    Gruß
    Claus

  2. #2
    Superuser
    Points: 8.266, Level: 27
    Level completed: 20%, Points required for next Level: 484
    Overall activity: 75,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.440
    Points
    8.266
    Level
    27
    Danke
    12
    Thanked 562 Times in 442 Posts
    Geh mal ins Speaker Setup. Da kannst du die Pegel für die Rear-Lautsprecher etwas erhöhen. Das ist aber nicht dein eigentliches Problem.
    Damit die hinteren Lautsprecher bei Stereomaterial auch was zu sagen haben, musst du die Kiste auf Surround Modus (MULTI-CHANNEL) umstellen. Wie das geht, weiß ich dank der beschissenen Bedienungsanleitung auch nicht. Die SURR-Taste der Fernbedienung schaltet ja nur zwischen Mono und Stereo im Radiobetrieb um.
    Aber:
    Surround Sound auswählen
    Drücken Sie die Taste SURR. (SURROUND),
    um die Option MULTI-CHANNEL oder
    STEREO auszuwählen.
    Die Verfügbarkeit der verschiedenen
    Surround-Modi hängt von dem auf der Disc
    vorhandenen Soundmodus ab.
    Zu den verfügbaren Mehrkanal-
    Ausgangsmodi gehören: Dolby Digital, Dolby
    Digital EX, DTS (Digital Theatre Systems)
    Surround und Dolby Pro Logic II.
    Bei der Wiedergabe von Stereosendungen
    oder -aufnahmen im Surround-Modus können
    begrenzte Surround-Effekte erzielt werden.
    Bei Mono-Quellen (Einkanal-Audio) erfolgt
    jedoch keine Wiedergabe über die Rear-
    Lautsprecher.
    Nützliche Tipps:
    Sie können den Surround Sound-Modus nicht
    aktivieren, wenn das Menü zur Systemeinrichtung
    nicht aktiviert wurde
    .

    Aha, ganz zuletzt steht, dass man zuerst das Menü zur Systemeinrichtung aktivieren muss, was immer das heißen soll.
    Stell mal auf Quelle Disc und dann geh ins Systemmenü und drück die SURR-Taste, vielleicht begreift es die Kiste dann.

    Es gibt aber einen Menüpunkt, da steht es genau andersrum, da muss man erst die SURR-Taste drücken und dann soll man ins Systemmenü gehen:
    Schritt 5: Einstellen der Lautsprecherkanäle
    Sie können die Verzögerungszeiten (nur
    Center- und Surround-Kanal) und die
    Lautstärkepegel der einzelnen Lautsprecher
    einstellen. Mit diesen Einstellungen können Sie
    das Klangbild für Ihre Umgebung und
    Einrichtung optimieren.
    Vor dem Start…
    – Drücken Sie die Taste SURR. auf der
    Fernbedienung, um den Mehrkanal-
    Surround-Modus auszuwählen
    , bevor Sie
    die Lautsprechereinstellungen anpassen.
    – Im Falle einer Tonstörung halten Sie
    die Taste SOUND gedrückt, um einen
    anderen Übertragungskanal für die
    Rear-Funklautsprecher auszuwählen.
    A Drücken Sie die Taste ■, um die Wiedergabe
    zu beenden, und anschließend die Taste
    SYSTEM MENU
    .

  3. #3
    Moderator
    Points: 763, Level: 7
    Level completed: 7%, Points required for next Level: 187
    Overall activity: 36,0%
    Achievements:
    3 months registered500 Experience Points
    Avatar von Philips - Chris
    Registriert seit
    Mar 2014
    Beiträge
    151
    Points
    763
    Level
    7
    Danke
    1
    Thanked 10 Times in 7 Posts
    Hallo Blugate1 und willkommen im Sound Support Forum,

    wechsle bitte einmal bei Wiedergabe einer DVD durch betätigen der Taste “ SURR.“ in den Mehrkanal-Surround-Modus. Stoppe die Wiedergabe und wähle die Quelle Radio aus.
    Wenn, dann sollte jetzt aus den rückwärtigen Lautsprechern eine Tonausgabe erfolgen.

    Ist dies nicht der Fall besteht leider keine weitere Einstellungsmöglichkeit.

    MfG
    Philips - Chris
    Philips Moderator

  4. #4
    Superuser
    Points: 8.266, Level: 27
    Level completed: 20%, Points required for next Level: 484
    Overall activity: 75,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.440
    Points
    8.266
    Level
    27
    Danke
    12
    Thanked 562 Times in 442 Posts
    Zitat Zitat von Philips - Chris Beitrag anzeigen
    Wenn, dann sollte jetzt aus den rückwärtigen Lautsprechern eine Tonausgabe erfolgen.

    Ist dies nicht der Fall besteht leider keine weitere Einstellungsmöglichkeit.
    Das klingt so, als wüsstet ihr es selbst nicht so genau, ob es überhaupt funktioniert, mit dem Multichannel bei Radiobetrieb.

    Ist das der normale Umstellmodus zwischen Multichannel und Stereo, DVD abspielen und Surround-Taste drücken, dann in Radiobetrieb wechseln?
    Wieso dann das ganze Larifari in der Bedienungsanleitung?
    Sie können den Surround Sound-Modus nicht aktivieren, wenn das Menü zur Systemeinrichtung nicht aktiviert wurde.
    Verstehst du das?

  5. #5
    Bronze Member
    Points: 331, Level: 3
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 14,0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Mar 2014
    Beiträge
    16
    Points
    331
    Level
    3
    Danke
    2
    Thanked 1 Time in 1 Post
    Da werd ich auch nicht draus schlau. Da lief wohl was bei der Planung im UI nicht richtig.
    Kannst du denn keine Sysmteeinrichtung vornhemen? Denn das ist ja gefordert um in den Surround Modus zu kommen.

  6. #6
    Superuser
    Points: 8.266, Level: 27
    Level completed: 20%, Points required for next Level: 484
    Overall activity: 75,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.440
    Points
    8.266
    Level
    27
    Danke
    12
    Thanked 562 Times in 442 Posts
    Ähm, falls du mich meinst, ich kann keine Systemeinrichtung vornehmen, weil ich das Gerät nicht habe. Hast du das Gerät?

  7. #7
    Moderator
    Points: 763, Level: 7
    Level completed: 7%, Points required for next Level: 187
    Overall activity: 36,0%
    Achievements:
    3 months registered500 Experience Points
    Avatar von Philips - Chris
    Registriert seit
    Mar 2014
    Beiträge
    151
    Points
    763
    Level
    7
    Danke
    1
    Thanked 10 Times in 7 Posts
    Hallo Zusammen,

    die Anlage ist nicht mit den aktuellen Heimkinosystemen vergleichbar, bei denen es unabhängig der Quelle möglich ist einfach über die Sound Settings auf Multi Channel umzustellen.

    Hier ist es etwas komplizierter und mir steht lediglich die Bedienungsanleitung zur Verfügung. Die Anlage selbst habe ich nicht hier um es zu testen. Das gute Stück ist schon ein etwas älteres Exemplar aus unserem Sortiment.

    Aber, das Systemmenü lässt sich lediglich öffnen, wenn die Quelle “Disk“ ausgewählt ist.
    In diesem Systemmenü gibt es den Punkt “Analogausgang“. Dort hast du die Auswahl zwischen “Stereo“, “Multi Channel“, “6.1 Multi-Channel“.

    @Blugate1: Wähle hier bitte, wie du möchtest “Multi Channel“ oder “6.1 Multi-Channel“ aus.

    Da die Anlage selbst keinen analogen Ausgang besitzt, gehe ich davon aus, dass sich dieser Punkt auf die Stereosignale, in deinem Fall das Radio, bezieht.

    Teste es bitte einmal.

    @glotze:

    Die Umstellung zwischen Stereo und Multi-Channel geht nur, wenn die Quelle Disk ausgewählt ist. Aus diesem Grund sollte es Blugate1 so testen.

    Der nützliche Tipp in der Anleitung bezieht sich entweder darauf, dass erst Multi Channel im Systemmenü unter “Analogausgang“ aktiviert sein muss oder diese Einstellung lediglich im Systemmenü vorgenommen werden kann.

    MfG
    Philips - Chris
    Philips Moderator

  8. #8
    Superuser
    Points: 8.266, Level: 27
    Level completed: 20%, Points required for next Level: 484
    Overall activity: 75,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.440
    Points
    8.266
    Level
    27
    Danke
    12
    Thanked 562 Times in 442 Posts
    Aha.
    Nützliche Tipps:
    Sie können den Surround Sound-Modus nur aktivieren, wenn im Systemmenü unter “Analogausgang“ Multi Channel aktiviert wurde.

    So wäre es ein nützlicher Tipp.

    Bleibt nur noch der Hinweis, dass die Standardeinstellung für den Analogausgang nicht Multi Channel, sondern 6.1 Multi Channel ist.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •