Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 23, Level: 1
    Level completed: 45%, Points required for next Level: 27
    Overall activity: 16,0%

    Registriert seit
    Apr 2015
    Beiträge
    3
    Points
    23
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    MCI8080 "bleibt hängen"

    Hallo zusammen,

    ich habe mit meiner 8080 ein Problem.
    Die Anlage stürzt nach ca. 1 Minute einfach ab.
    Zuerst kommt die Meldung das die WLAN Verbindung nicht vorhanden ist und anschließend friert der Bildschirm ein und man kann nichts mehr bedienen.
    Auch ein Reset mittels Netzstecker ziehen birngt das gleiche Ergebniss.
    Wäre schön wenn mir Jemand einen Tipp gegen könnte.


    Danke!

  2. #2
    Superuser
    Points: 1.904, Level: 12
    Level completed: 18%, Points required for next Level: 246
    Overall activity: 12,0%
    Achievements:
    Tagger Second Class1 year registered1000 Experience Points

    Registriert seit
    Mar 2013
    Ort
    Deutschland, Rüsselsheim
    Beiträge
    37
    Points
    1.904
    Level
    12
    Danke
    10
    Thanked 5 Times in 5 Posts
    Hallo Holgi1972!

    Versuch mal der MCi eine feste IP-Adresse zuzuweisen und stelle auf deinem WLan-Router einen festen Kanal ein. Das hat bei mir geholfen. Die MCi verliert manchmal immer noch die Verbindung zum WLAN aber sie friert wenigstens nicht mehr direkt ein.

    Tritt der Fehler beim Abspielen von Playlisten mit mehr als 100 Einträgen auf, musst du die Listen kürzen. Die MCi hat mit großen Playlisten ein Problem.

    Sollte das alles nicht helfen, bleibt dir nur die MCi in den Auslieferungszustand zu versetzen und zu hoffen das es danach besser wird.

  3. #3
    New Member
    Points: 23, Level: 1
    Level completed: 45%, Points required for next Level: 27
    Overall activity: 16,0%

    Registriert seit
    Apr 2015
    Beiträge
    3
    Points
    23
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Erstmal Danke Soleo01 für Deine Antwort!

    Die Zuweisung einer festen IP und ein anderer WLan Kanal hat es leider auc nicht besser gemacht.

    Selbst ein Deaktivierung des Routers bringt die 8080 zum Absturz.

    Wie kann ich die Anlage in den Auslieferungszustand versetzen?

  4. #4
    New Member
    Points: 23, Level: 1
    Level completed: 45%, Points required for next Level: 27
    Overall activity: 16,0%

    Registriert seit
    Apr 2015
    Beiträge
    3
    Points
    23
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Gefunden!

    Ist auf Werkseinstellung zurückgesetzt und läuft wieder! (hoffe das bleibt auch so!)

  5. #5
    Superuser
    Points: 1.904, Level: 12
    Level completed: 18%, Points required for next Level: 246
    Overall activity: 12,0%
    Achievements:
    Tagger Second Class1 year registered1000 Experience Points

    Registriert seit
    Mar 2013
    Ort
    Deutschland, Rüsselsheim
    Beiträge
    37
    Points
    1.904
    Level
    12
    Danke
    10
    Thanked 5 Times in 5 Posts
    Hallo Holgi1972,

    schön das es für's erste geholfen hat. Ab und an wird sich die MCi wieder "aufhängen". Leider habe ich bisher noch nicht herausgefunden an was es liegt. Eventuell reagiert sie auf irgendwelche Störungen im WLan (Microwellen, Funktelefone und andere Sender in der Nähe). Manchmal habe ich den Eindruck sie ist mit der Verabeitung der vom Server gelieferten Daten einfach überfordert. Dann reagiert sie mit einem Abbruch des Stream, kappt kurz darauf die Server- und WLan-Verbindung. Manchmal "friert" sie danach auch ganz ein und lässt sich nur noch durch Stecker raus, warten, Stecker rein oder ein komplettes RÜcksetzen auf Werkseinstellung wiederbeleben. Das ist zwar lästig, aber wen die MCi mal läuft ist sie schon ein tolles Gerät, mit guten Soundeigenschaften.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •