Ergebnis 1 bis 9 von 9
  1. #1
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 4,0%

    Registriert seit
    Jul 2014
    Beiträge
    3
    Points
    22
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Exclamation Saeco Odea Go hängt im Spülvorgang nach Entkalkung fest

    Hallo Gemeinde !

    Ich habe ein großes Problem mit meiner Saeco Odea Go.

    Fehlerbeschreibung:
    Entkalkung wurde durchgeführt, jetzt hängt die Odea im Spülvorgang fest.
    Dampftaste blinkt und Entkalkungslampe leuchtet.

    Habe die Odea jetzt schon mindestens 15 mal durchspülen lassen, dann hört man kurz die Brühgruppe, alle Lampen gehen aus, nach 5 Sekunden geht die Odea wieder an und es blinkt die Dampftaste und die rote Entkalkungslampe brennt wieder.

    Ich verzweifle hier langsam, bitte um Eure Hilfe !

    Dankeschön

  2. #2
    Silver Member
    Points: 551, Level: 6
    Level completed: 1%, Points required for next Level: 199
    Overall activity: 13,0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    May 2014
    Ort
    CH - 5023 Biberstein
    Beiträge
    80
    Points
    551
    Level
    6
    Danke
    0
    Thanked 3 Times in 3 Posts
    Hallo Maron
    So wie du den Fehler beschreibst, vermute ich einen Elektronikfehler. Eventuell könnte ein Software - Update in einer Servicestelle den Fehler beheben. Andernfalls würde ich möglichst nichts mehr für Reparaturkosten ausgeben und mich nach einer neuen Maschine umsehen - das ist aber nur meine "bescheidene" Meinung......
    Herzliche Grüsse
    Beat

  3. #3
    Moderator
    Points: 150, Level: 1
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 45,0%
    Achievements:
    7 days registered100 Experience Points

    Registriert seit
    Jul 2014
    Beiträge
    54
    Points
    150
    Level
    1
    Danke
    0
    Thanked 2 Times in 2 Posts
    Hallo Maron,

    herzlich Willkommen im Forum

    Würdest Du mir bitte sagen, wie alt Deine Maschine ist. Es gibt 2 Entkalkungsversionen und je nachdem wie alt Deine Maschine ist, kommt Version 1.0 oder Version 2.1 zur Anwendung. Ich schicke Dir einmal einen Link, wo Du die wichtigen Eckdaten findest. Wenn Du dann auf der Seite ganz nach unten schaust, wird Dir der Ablauf von Version 1.0 (alter Entkalkungsvorgang) und Version 2.1 (neuer Entkalkungsvorgang) erläutert.

    http://www.p4c.philips.com/cgi-bin/c...scy=DE&slg=DEU


    Sollte sich Deine Maschine innerhalb der Garantie befinden, dann ist es möglich, dass Deine Maschine in der Werkstatt ein Update erhält. Bitte melde Dich hierzu bei den Mitarbeitern des Kundenservice.

    Lieben Gruß
    Nancy

  4. #4
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 4,0%

    Registriert seit
    Jul 2014
    Beiträge
    3
    Points
    22
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Nancy !

    Danke für Deine Antwort und nette Begrüßung.
    Nancy, die Maschine ist relativ neu, auf dem Typenschild steht 04/2013.
    Leider finde ich den Kassenzettel nicht mehr da ich umgezogen bin.
    Ich habe den neuen Enkalkungsprozess durchgeführt, und alles genau nach Anleitung gemacht.
    Am Anfang lief auch alles normal, bis zu den Spülvorgängen. Ich habe bestimmt jetzt schon über 15mal gespült und immer wieder mit dem Drehregler der Dampfdüse zwischen Dampfdüse und Kaffeeausgabe gewechselt. Den Behälter fürs Frischwasser habe ich immer bis zur Max. Makierung aufgefüllt. Nach dem kompletten Spülvorgang erlischt die blinkende Dampftaste und die rote Entkalkungslampe, die Brühgruppe arbeitet und alles sieht eigentlich in Ordnung aus. Dann nach ca. 5 Sec. läuft wieder die Brühgruppe von selber an, die Dampftaste blinkt und die rote Entkalkunslampe leuchtet wieder.

    Ich bin wirklich am verzweifeln.........
    Geändert von Maron (07-16-2014 um 07:35 AM Uhr)

  5. #5
    Moderator
    Points: 150, Level: 1
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 45,0%
    Achievements:
    7 days registered100 Experience Points

    Registriert seit
    Jul 2014
    Beiträge
    54
    Points
    150
    Level
    1
    Danke
    0
    Thanked 2 Times in 2 Posts
    Hi Maron,

    bitte entnehme den Wassertank Deiner Maschine und trockne diesen von innen und außen und auch bei der Maschine, wo der Tank eingesetzt wird, bitte gut trocknen. Danach gehst Du bitte mit diesen Schritten weiter. Siehe Link Dort sind die einzelnen Schritte gut erklärt. Viel Erfolg!

    http://www.p4c.philips.com/cgi-bin/c...w_partial.html


    Tschüss
    Nancy

  6. #6
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 4,0%

    Registriert seit
    Jul 2014
    Beiträge
    3
    Points
    22
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Nancy !

    Habe deine Hinweise befolgt, leider ohne Erfolg. Bin exakt nach der Anleitung vorgegangen.
    Die spült, und spült und spült........
    Am Ende des Spülvorgangs Geräusch der Brühgruppe, Entkalkungslampe und Dapftaste aus, 5 Sec. später Entkalkungslampe an und Damptaste blinkt.

    Also wieder Wassertank voll und die spült wieder, zuerst ein bißchen aus der Dampfdüse, dann soll ich ja den Drehregler oben auf "aus" stellen und Wasser kommt so ca. 2 Minuten aus der Kaffeeausgabe. Dann wieder oben auf Dampfausgabe gestellt und der Wassertank wird komplett über die Dampfdüse leer gepumpt. Dann rotes Ausrufezeichen, Wassertank wieder auf Max. und einschieben. Odea läuft wieder an und pumpt weiter aus der Dampfdüse bis zum besagten Geräusch (Drehen ???) der Brühgruppe und Erlöschen der Entkalkungslampe und das Erlöschen der blinkenden Dampftaste.

    Danach wieder unverändert.....Dampftaste blinkt und Entkalkungslampe blinkt.....

  7. #7
    Moderator
    Points: 150, Level: 1
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 45,0%
    Achievements:
    7 days registered100 Experience Points

    Registriert seit
    Jul 2014
    Beiträge
    54
    Points
    150
    Level
    1
    Danke
    0
    Thanked 2 Times in 2 Posts
    Guten Morgen Maron,

    schade, dass meine Tipps dieses Mal nicht erfolgreich waren. Bitte melde Dich, auch wenn Du keinen Kaufnachweis mehr hast, bei den Mitarbeitern des Kundenservices. Diese werden mit Dir einige Dinge bezüglich Deiner Maschine klären. Gib den Mitarbeitern an, dass Du umgezogen bist und keinen Kaufbeleg mehr vorliegen hast. Sicherlich werden Dich die Mitarbeiter fragen, wann Du das Gerät käuflich erworben hast und wie die Modellbezeichnung und Serien-Nummer lautet. Vielleicht können sie Dir helfen. Ich drücke Dir die Daumen.

    Tschüss und viele Grüße

    Nancy

  8. #8
    Moderator
    Points: 5.920, Level: 22
    Level completed: 74%, Points required for next Level: 130
    Overall activity: 26,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Avatar von Philips - Cindy
    Registriert seit
    Mar 2013
    Beiträge
    2.072
    Points
    5.920
    Level
    22
    Danke
    1
    Thanked 91 Times in 91 Posts
    Hallo Maron,

    hattest du in der Zwischenzeit schon eine Minute, in der du meine Kollegen angerufen hast? Konnten sie dir einen Tipp zur Fehlerbehebung nennen?

    Lieben Gruß
    Cindy

  9. #9
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%

    Registriert seit
    Jul 2014
    Beiträge
    1
    Points
    12
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,
    ich habe exakt die selbe Problematik mit meiner Odea Go.
    Konntest du dein problem schon lösen, Maron?
    Viele Grüße
    Daniel

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •