Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 13,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2014
    Beiträge
    9
    Points
    56
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Soundproblem mit HTB5570D

    Moin Moin,
    vielleicht kann mir hier jemand helfen.
    Ich habe mir die oben genannte Anlage vor kurzem neu gekauft und habe da wieder mal ein Problem mit den Einstellungen.
    Der Ton kommt leider nur aus den zwei Frontlautsprechern. Ausser auf den Schweizer Sendern SRF1, SRF2, 3+, 4+.
    Wo liegt da bitteschön das Problem. Ich hatte den Ton schon auf allen Boxen auf allen Sendern.
    Ich drehe bald durch !
    Mein TV ist ein Philips 42PFL7665H/12 Ambilight
    Das wäre mal meine nächste Frage: Ist der TV und die Soundanlage nicht mit einer Fernbedienung steuerbar ?
    Danke mal im voraus
    LG Max

  2. #2
    New Member
    Points: 27, Level: 1
    Level completed: 54%, Points required for next Level: 23
    Overall activity: 3,0%

    Registriert seit
    Jul 2014
    Beiträge
    2
    Points
    27
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi
    Haste den Test gemacht über den Verstärker?
    Wenn ja und es ist alles in Ordnung Muss schauen ob auch beim TV auch auf Mehrkanal umgestellt ist.

  3. #3
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 13,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2014
    Beiträge
    9
    Points
    56
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ob mit Verstärker oder ohne, der Sound bleibt der gleiche. Und über die SWISSCOM-Box habe ich den Surround Sound gespeichert. Wie schon gesagt, die Schweizer Sender laufen ja über alle Boxen.
    Die Deutschen Sender (auch alle HD) und auch die Radiosender laufen leider nur über die zwei Frontlautsprecher.
    Trotzdem Danke Bernd52

  4. #4
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Der Ton muss durch den TV zur HTB oder gibt es eine direkte Audioverbindung zwischen Swisscom-Box und HTB?

    Du kannst in der Swisscom-Box Surround Sound speichern? Wie geht das? Meinst du vielleicht, dass die Swisscom-Box auf Mehrkanal-Audio-Ausgabe steht?

    In der HTB steht der Surround-Modus auf Auto? Nur dann sollte immer aus allen Boxen was kommen, da ja nicht alle Sender alle Sendungen in Dolby5.1 senden.

  5. #5
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 13,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2014
    Beiträge
    9
    Points
    56
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hy glotze
    Den Surround Sound in der SWISSCOM-Box habe ich in Einstellungen-Allgemein-Surround Sound-Surround Sound wenn vorhanden gespeichert.
    Die HTB Einstellung steht im Surround Sound auf Auto. Und angeschlossen habe ich die HTB ditekt über HDMI OUT(ARC) am TV HDMI IN(ARC) und über HDMI IN 1(HTB) an die SWISSCOM-Box.
    Gruss Max

  6. #6
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Dann teste doch mal 5-Kanal-Stereo (sehr schöne Wortschöpfung) und 5.1-Mehrkanal-Audio mit der HTB bei den Surround-Optionen.

    Surround Sound wenn vorhanden soll wohl bei Swisscom heißen, dass die Dolby-Spur bevorzugt wird, egal ob 5.1 oder 2.0 gesendet wird. Kannst du dir das tatsächlich gesendete Audioformat anzeigen lassen? Die Swisscom-Box sollte das auf jeden Fall preisgeben, vielleicht gibt es da ein Info-Menü bzw. eine Info-Taste auf der FB.

  7. #7
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 13,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2014
    Beiträge
    9
    Points
    56
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo glotze,
    jetzt weiss ich nicht was Du mit dem Test 5-Kanal-Stero und 5.1-Mehrkanal-Audio auf der HTB meinst.
    Gestern Abend habe ich einen Film auf einem deutschen Sender geschaut (5.1) das funzt.
    Aber ich muss doch auch wenn es nicht 5.1 ist aus allen Boxen was hören? Oder nicht. Das ging doch schon mal. Ich weiss nur nicht mehr welche Einstellung ich da hatte.
    Zum anderen, ich kann über die SWISSCOM-Box leider keine Info über das Audioformat bekommen. Da habe ich auch schon mal nach geschaut.
    LG Max
    PS.: komm doch einfach mal vorbei, ich lade Dich auf 'nen Kaffee ein. OK ;-)

  8. #8
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Auf der HTB-Fernbedienung die Surround-Taste (die unter der Stumm-Taste) drücken.
    2 Wählen Sie SURROUND, und drücken Sie
    dann OK.
    3 Drücken Sie die Navigationstasten (nach
    unten/oben), um eine Einstellung auf der
    Anzeige auszuwählen.
    • AUTO: Surround Sound auf Basis des
    Audiodatenstroms.
    • MULTI-CH: Traditionelles
    5.1-Mehrkanalaudio für ein entspanntes
    Kinoerlebnis.
    • 5CH STER: Fünfkanal-Stereo für eine
    Stereo-Quelle (z. B. CDDA)
    • STEREO: Zweikanal-Stereo-Sound
    Ideal für die Wiedergabe von Musik.
    4 Drücken Sie zur Bestätigung die Taste OK.



    Drück mal beim Fernsehen auf der HTB-FB die Options-Taste, erscheint da ein Menüpunkt Info? Vielleicht verrät der das ankommende Audioformat.

  9. #9
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 13,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2014
    Beiträge
    9
    Points
    56
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin Moin glotze,
    Du bist der Grösste! Es funzt :-)))
    Danke für die Zeit die Du für mich aufgebracht hast.
    Mit der Options-Taste auf der HTB-FB geht beim Fernsehen leider garnix.
    Was is nun mit dem Kaffee bei mir?
    Nochmals Danke glotze.
    LG Max

  10. #10
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Welche Surround-Option hast du denn nun eingestellt, damit es immer Surround ist, was aus den Boxen kommt? Oder musst du das "individuell nachregeln"?

    Ich frage deshalb, weil es noch eine nicht sinnvolle Möglichkeit gibt, damit der Ton immer von allen Seiten kommt. An der Swisscom-Box die Tonausgabe auf Stereo stellen und an der HTB auf 5CH STER (Fünf-Kanal-Stereo, ich könnt mich immer noch wegschmeißen) einstellen. Wenn der Sender in Dolby 5.1 sendet, wäre das suboptimal.

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •