Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 395, Level: 4
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    4
    Points
    395
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts

    Kein Dolby5.1 über externen AV-Receiver

    Guten Tag,
    ich habe seit kurzem einen DENON AVR-1713 Receiver.
    Dieser ist per HDMI mit unserem Flach-TV (42pfl7655k_02) verbunden.
    Der TV hat ja HDMI-ARC.
    Sonntag abend lief "Tatort" in Dolby 5.1 (Logo wurde auch eingeblendet).
    Der Sound über den 1713 war zwar da,
    aber nicht in 5.1 (>> Kontrolle der Lautsprecher).
    Wo könnte das Problem liegen:
    TV - 1713 - Kabel ?

    Danke für die Hilfe

    mfg
    aus HH

  2. #2
    Superuser
    Points: 53.687, Level: 71
    Level completed: 76%, Points required for next Level: 363
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.563
    Points
    53.687
    Level
    71
    Danke
    360
    Thanked 506 Times in 422 Posts
    Tachchen,

    du musst für die Weitergabe von 5.1 in den Sendereinstellung bei Audio "Erweitert" einstellen (für 5.1) - die andere mögliche Einstellung ist "Standard" (für 2.0).

    Toengel@Alex

  3. #3
    New Member
    Points: 395, Level: 4
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    4
    Points
    395
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Danke für Deine schnelle Antwort,

    werde ich heute nachmittag machen...

    LG aus HH

  4. #4
    New Member
    Points: 395, Level: 4
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    4
    Points
    395
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo zusammen,

    komme leider erst jetzt dazu mich zu melden...
    Mein TV steht auf "Erweitert".
    Gestern abend lief "Spider Man 3" in 5.1;
    >> Kontrolle mit dem PC/Aufnahme mit dem DVB-Viewer.
    Mein DENON 1713 lieferte aber nur STEREO.
    Ich weiß nicht woran es liegt...
    Das HDMI-Kabel zwischen dem DENON und dem PHILIPS-TV ist ein 1.3a.
    Sollte ok sein, oder ?

    LG aus HH

  5. #5
    New Member
    Points: 395, Level: 4
    Level completed: 45%, Points required for next Level: 55
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    4
    Points
    395
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    schade,
    das hier niemand antwortet
    Hat denn niemand diese Kombination (Philips - Denon) ?
    Ich habe übrigends nochmals das HDMI-Kabel zwischen dem
    TV und dem Receiver geändert: High-Speed mit Ethernet
    >> keine Veränderung
    Ich bin ja auch wohl nicht der Einzige,
    der Probleme mit dem ARC hat...

    LG aus HH

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •