Ergebnis 1 bis 5 von 5

Hybrid-Darstellung

  1. #1
    New Member
    Points: 483, Level: 5
    Level completed: 33%, Points required for next Level: 67
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience Points

    Registriert seit
    Jun 2012
    Ort
    D Berlin
    Beiträge
    1
    Points
    483
    Level
    5
    Danke
    0
    Thanked 0 Times in 0 Posts

    HDMI ARC Verbindung ist instabil

    Hallo erstmal,
    Ich habe seit Ende letzten Jahres ein TV 46pfl9706k/02 und ein SoundHub 2.1 - HTS9241/12 am Laufen, verbunden mit einem hochwertigen, HDMI ARC fähigen Kabel.
    Nach der ersten Einrichtung hat alles eine Zeit lang wunderbar funktioniert. Doch dann gab es ab und zu Aussetzer in der Form, dass der Ton auf die TV-Lautsprecher geswitcht wurde. Erst nach Aus- und Einschalten des HTS kommt der Ton dann wieder ein paar Minuten aus den HTS-Lautsprechern, dann schaltet der Ton wieder auf die TV-speaker um.
    Dem HTS ist nichts anzusehen, im Display steht weiter HDMI ARC, aber egal was man tut, der Fernsehton kommt erst wieder nach Aus-Ein, aber nicht lange !
    Ich habe schon alles versucht, Werkseinstellungen und neu einrichten, Easy link bei beiden aus und wieder an, SW update (waren aber eh beide aktuell) !
    Zwei Philips Geräte dder Luxusklasse und derselben Generation sollten sich doch eigentlich verstehen, oder ???

    Ich bin dankbar für jede Idee oder Hilfestellung...

  2. #2
    Silver Member
    Points: 1.198, Level: 9
    Level completed: 24%, Points required for next Level: 152
    Overall activity: 3,0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    May 2012
    Ort
    Berlin
    Beiträge
    79
    Points
    1.198
    Level
    9
    Danke
    0
    Thanked 1 Time in 1 Post
    hi supertrichter.......

    habe den gleichen fernseher und das selbe problem nur nicht mit einem soundhub sondern mit dem
    hd-festplattenrecorder von kabel deutschland, mehrmals am tag ist bild und ton kurzzeitig weg, machmal geht es auch nur mit fernseher aus.- und anschalten oder komplett-aus wieder an,
    somit denke ich das es ein problem mit unserem fernseher und oder dessen firmware ist.....
    ......würde mich ja mal interessieren was uns philips dazu sagt

    gruß matze
    Geändert von matze (06-07-2012 um 12:43 PM Uhr)

  3. #3
    New Member
    Points: 392, Level: 4
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Ort
    deutschland
    Beiträge
    2
    Points
    392
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Zusammen,
    auch bei mir ist eine sehr ähnliche Problematik völllig unvermittelt aufgetaucht, nach jetzt ca. 12 Monaten im störungsfreien Betrieb. Ich verwende als Fernseher den 40PFL9705H/12 und als Soundsystem das HTS 9520/12. Die Verbindung beider Geräte läuft über HDMI 1, d. h. mit ARC.
    Dieser wird jetzt auf einmal nicht mehr erkannt, im HTS Display wird ja normalerweise automatisch immer HDMI oder HDMI1 angezeigt, jetzt nicht mehr. Auch beim manuellen Durchschalten der einzelnen Eingänge wird HDMI nicht mehr angezeigt. Auch das gleichzeitige Ein- bzw. Ausschalten beider Geräte funktioniert nicht mehr, das HTS mus immer separat geschaltet werden. (Diese FB habe ich jetzt seit einem Jahr das erste Mal wieder in der Hand...)
    Gestern habe ich auf beide Geräte noch den aktuellen Software-Stand aufgespielt, hat aber keinerlei Verbesserung gebracht.
    Ich bitte ebenfalls um gute Ideen oder Tips, vielen Dank.

  4. #4
    Superuser
    Points: 53.484, Level: 71
    Level completed: 63%, Points required for next Level: 566
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.558
    Points
    53.484
    Level
    71
    Danke
    360
    Thanked 506 Times in 422 Posts
    Tachchen,

    versuch das mal: http://58pfl9955.wordpress.com/2012/...-funktioniert/

    Toengel@Alex

  5. #5
    New Member
    Points: 392, Level: 4
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Jul 2012
    Ort
    deutschland
    Beiträge
    2
    Points
    392
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von Toengel Beitrag anzeigen
    Tachchen,

    versuch das mal: http://58pfl9955.wordpress.com/2012/...-funktioniert/

    Toengel@Alex
    Der Tip hat im Grunde gut funktioniert. Zusätzlich mußte ich jedoch in der Zuordnungsliste noch einmal das TV mit dem HDMI ARC verknüpfen. Jetzt läuft alles wieder, vielen Dank!

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •