Ergebnis 1 bis 8 von 8
  1. #1
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Oct 2012
    Beiträge
    5
    Points
    200
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    BDP33840/12 Probleme bei Wiedergabe von DivX/.avi

    Hallo Forum,

    ich habe mir den BDP33840/12 gekauft. BlueRay und DVD spielt er tadellos ab. Wenn ich allerdings eine .avi, egal ob von usb oder Rohling, wiedergeben möchte bekomme ich nach einer gewissen Zeit Bildstörungen. Der Sound setzt aus und das Bild wird krisselig und Grün oder Blau. Mein BDP33840/12 ist an einem Yamaha-Receiver per HDMI angeschlossen.
    Die Firmware habe ich auf den letzten Stand gebracht was ohne Probleme funktioniert hat. Das Problem habe ich auch wenn ich Musik wiedergeben möchte von CD.

    Kann mir einer einen Tip geben? Kann es an den HDMI Kabeln liegen? Oder an sonst etwas von meiner Konfiguration oder ist der Player einfach ein Montagsprodukt?

    Für Hilfe wäre ich sehr Dankbar. Wenn ich das Problem nicht lösen kann muss ich den Player wohl zurück geben :-(
    Geändert von Philips - Tino (11-13-2012 um 01:05 PM Uhr) Grund: Baureihen-Präfix vom Moderator ergänzt

  2. #2
    Superuser
    Points: 49.839, Level: 69
    Level completed: 7%, Points required for next Level: 1.311
    Overall activity: 55,0%
    Achievements:
    Recommendation First Class1 year registeredOverdrive25000 Experience PointsTagger First Class
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.448
    Points
    49.839
    Level
    69
    Danke
    349
    Thanked 482 Times in 402 Posts
    Tachchen,

    hast du nach dem FW-Update ein Werksreset gemacht? Wenn nicht, würd ich das nochmal empfehlen...

    Ist das Problem bei allen AVIs so, oder nur bei speziellen?

    Toengel@Alex

  3. #3
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Oct 2012
    Beiträge
    5
    Points
    200
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Servus,
    nach dem Update waren alle Einstellungen wieder auf Werk. Habe es jetzt aber manuell nochmal gemacht. Problem ist immer noch vorhanden.

    Das Problem tritt bei allen AVI´s auf.

  4. #4
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Oct 2012
    Beiträge
    5
    Points
    200
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Servus,
    nach dem Update waren alle Einstellungen wieder auf Werk. Habe es jetzt aber manuell nochmal gemacht. Problem ist immer noch vorhanden.

    Das Problem tritt bei allen AVI´s auf.

    Und wenn ich es schaffe in das Menu zurück zu kommen ist der Fehler auch da vorhanden....also Bildstörungen und dergleichen....

  5. #5
    Superuser
    Points: 49.839, Level: 69
    Level completed: 7%, Points required for next Level: 1.311
    Overall activity: 55,0%
    Achievements:
    Recommendation First Class1 year registeredOverdrive25000 Experience PointsTagger First Class
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.448
    Points
    49.839
    Level
    69
    Danke
    349
    Thanked 482 Times in 402 Posts
    Tachchen,

    downloade mal das Tool "Mediainfo" und öffne damit eine AVI (schalte vorher das Tool in Text-Modus) und poste dann das Ergebnis.

    Toengel@Alex

  6. #6
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Oct 2012
    Beiträge
    5
    Points
    200
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habs mal rauskopiert:

    Allgemein
    Vollständiger Name : D:\Der Turm 1_2 - mit Jan Josef Liefers - (2012) - AC\Der Turm 1.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 1,01 GiB
    Dauer : 1h 27min
    Gesamte Bitrate : 1 657 Kbps
    verwendete Encoder-Bibliothek : VirtualDub build 13720/release

    Video
    ID : 0
    Format : MPEG-4 Visual
    Format-Profil : Advanced Simple@L5
    Format-Einstellungen für BVOP : 2
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Muxing-Modus : Packed bitstream
    Codec-ID : XVID
    Codec-ID/Hinweis : XviD
    Dauer : 1h 27min
    Bitrate : 1 200 Kbps
    Breite : 720 Pixel
    Höhe : 400 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 25,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.167
    Stream-Größe : 747 MiB (72%)
    verwendete Encoder-Bibliothek : XviD 64

    Audio
    ID : 1
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Codec-ID : 2000
    Dauer : 1h 27min
    Bitraten-Modus : konstant
    Bitrate : 448 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 279 MiB (27%)
    Ausrichtung : Aufteilung über Interleaves
    Interleave, Dauer : 40 ms (1,00 Video-Frame)
    Interleave, Vorlaufsdauer : 500 ms

  7. #7
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Oct 2012
    Beiträge
    5
    Points
    200
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    meinst du das er das Format nicht lesen kann oder wie? das Problem hatte ich jetzt vor kurzem aber auch mit einer gebrannten audio-CD

  8. #8
    Moderator
    Points: 27.825, Level: 51
    Level completed: 25%, Points required for next Level: 825
    Overall activity: 37,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.707
    Points
    27.825
    Level
    51
    Danke
    63
    Thanked 175 Times in 155 Posts
    Hallo Snapcut,

    herzlich Willkommen im Philips BluRay und HMP Support Forum!
    Ich gehe davon aus, dass du den BDP3380/12 hast, und die 4 als Tippfehler ihren Weg in die Modellnummer gefunden hat, richtig? An den Daten des Videos erkenne ich keinen Grund, warum der Player das nicht wiedergeben können sollte. Tritt derselbe Fehler auf, wenn du den BDP ohne Yamaha-Receiver anschließt? Nenne mir bitte auch mal die Modellnummer von Receiver und TV.

    Gruß Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •