Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    New Member
    Points: 279, Level: 3
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Aug 2012
    Beiträge
    1
    Points
    279
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    Angry Philips AS 111 lädt keine Samsunggeräte

    Habe heute endlich meine Dockingstation für Android erhalten. Mit Bluetooth funktioniert alles bestens (habe getestet mit Sony Ericson Experia, Huawei X3, Samsung Galaxy S3 und Samsung Galaxy S Wifi 4.2).
    Leider wird der Akku nur bei Huawei und Sony Ericson geladen. Bei den Samsunggeräten tut sich gar nichts. Schon das Aufstecken der Samsunggeräte geht verhältnismäßig schwer.
    Was kann ich tun? Muss ich an den Einstellungen was ändern?
    Kann mir jemand helfen?

    Danke im Voraus.

  2. #2
    Moderator
    Points: 26.615, Level: 50
    Level completed: 7%, Points required for next Level: 935
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.610
    Points
    26.615
    Level
    50
    Danke
    57
    Thanked 171 Times in 151 Posts
    Hallo Samsung-Nutzer,

    und herzlich Willkommen bei uns im Forum!
    Dass die Samsung-Smartphones nicht geladen werden liegt nicht primär an der Tatsache dass diese von Samsung sind. Es ist eher so, dass die Telefone offensichtlich mehr Strom benötigen als die AS111 abgibt. Ein Standard USB-Anschluss liefert 500 µA, die AS111 1 A. Hier müsstest du zu den nächstgrößeren Dock’s greifen, die liefern 2 A Ladestrom. Die Modellnummern lauten AS351 oder AS851.

    Wie viel Ladestrom die Smartphones benötigen, siehst du normalerweise auf dem mitgelieferten Ladestecker, dort steht die Stromabgabe in Ampere.

    Gruß Tino
    Forum Moderator

  3. #3
    New Member
    Points: 292, Level: 3
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Oct 2012
    Ort
    Sindelfingen
    Beiträge
    2
    Points
    292
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    Angry keine Ladung

    Auch ich habe Schwierigkeiten mit dem Laden. Ich habe den Galaxy WiFi 3.6 Medienplayer und er wird auch nicht geladen. Was kann ich tun?

  4. #4
    Moderator
    Points: 26.615, Level: 50
    Level completed: 7%, Points required for next Level: 935
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.610
    Points
    26.615
    Level
    50
    Danke
    57
    Thanked 171 Times in 151 Posts
    Hallo delfinblaulesen,

    und herzlich Willkommen im Philips Sound Support Forum!
    Mit welcher Stromstärke lädt der mitgelieferte Steckeradapter deinen Samsung Medienplayer? Das steht normalerweise irgendwo am Ladeadapter oder am Gerät selbst.

    Gruß Tino
    Forum Moderator

  5. #5
    New Member
    Points: 292, Level: 3
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Oct 2012
    Ort
    Sindelfingen
    Beiträge
    2
    Points
    292
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,
    mit 5Volt und 0,7 Ampere. Gruß delfinblaulesen

  6. #6
    New Member
    Points: 129, Level: 1
    Level completed: 79%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Ort
    Griesheim
    Beiträge
    1
    Points
    129
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    ich habe das selbe Problem. Mein Galaxy S Duos lässt sich nicht laden.
    Ein Google Nexus S und ein Motorola Defy funktionieren.

    Das Ladegerät hat auch 5V 0,7 Ampere.

    Gibt es eine Lösung für das Problem ?

  7. #7
    Moderator
    Points: 26.615, Level: 50
    Level completed: 7%, Points required for next Level: 935
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.610
    Points
    26.615
    Level
    50
    Danke
    57
    Thanked 171 Times in 151 Posts
    Hallo twiker und delfinblaulesen,

    Wenn eure Geräte weniger als 1A Ladestrom benötigen, sollten diese auch geladen werden. Es ist mir unklar warum dies nicht geschieht .

    Wendet euch doch bitte beide einmal an den Kundenservice. Ich erachte es als sinnvoll, dass die Geräte dahingehend einmal überprüft werden.

    Gruß
    Tino
    Forum Moderator

  8. #8
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 0%

    Registriert seit
    May 2013
    Ort
    Gera
    Beiträge
    2
    Points
    73
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo, ich bin hier neu und habe natürlich gleich ein Problem.

    Ich habe an meinem Gerät AS111/12 (Kaufdatum 11.10.2012) ein Galaxy S3 angedockt. Lief bis gestern alles problemlos. Nun wird auf einmal das Galaxy S3 nicht mehr nachgeladen, alles andere funktioniert noch. Sieht nach einem Defekt aus, oder?

    Gruß
    Dieter1005

  9. #9
    Moderator
    Points: 26.615, Level: 50
    Level completed: 7%, Points required for next Level: 935
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.610
    Points
    26.615
    Level
    50
    Danke
    57
    Thanked 171 Times in 151 Posts
    Hallo Dieter1005,

    herzlich Willkommen im Philips Sound Forum!
    Hast du irgendwas an deinem AS111 oder S3 verändert, bevor es nicht mehr geladen werden konnte? Zum Beispiel könnte eine Schutzhülle dafür sorgen, dass der Kontakt nicht mehr ordentlich hergestellt wird. Dreh bitte auch mal die beiden Rädchen neben dem Dock-Anschluss ganz herunter, vielleicht sind die ja etwas zu weit herausgedreht. Besteht die Möglichkeit ein anderes Smartphone mit microUSB-Anschluss zum Testen anzudocken um zu prüfen, ob dieses geladen wird.

    Liebe Grüße - Tino
    Forum Moderator

  10. #10
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 0%

    Registriert seit
    May 2013
    Ort
    Gera
    Beiträge
    2
    Points
    73
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,
    besten Dank für die schnelle Antwort. Ich konnte gestern nicht antworten, da ich Probleme mit dem Einloggen hatte.

    1. Ich habe weder am S3 noch am AS111 irgendwelche Änderungen vorgenommen, alles lief seit 10/2012 problemlos. Ich bin erst darauf aufmerksam geworden, als der Akku nur noch 25% Ladung hatte.

    2. Am S3 befindet sich keine Schutzhülle, die Rädchen habe ich in beide Enndstellungen gebracht - keine Änderung.

    3. Ein anderes Smartphone kann ich nicht testen, da in meiner Bekanntschaft ein solches nicht vorhanden ist. Das S3 wird aber nachgeladen, wenn ich es an ein anders Ladegerät anschließe.

    Was kann ich noch tun?

    Beste Grüße - Dieter1005

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •