Ergebnis 1 bis 5 von 5

Hybrid-Darstellung

  1. #1
    New Member
    Points: 277, Level: 3
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience Points

    Registriert seit
    Sep 2012
    Ort
    Aachen
    Beiträge
    3
    Points
    277
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    BDP5500 findet Twonky Server auf NAS nicht

    Ich bin seit kurzem Besitzer eines BDP5500. Eine meiner gewünschten Hauptanwendungen ist der Zugriff über LAN auf mein NAS (QNAP TS 459 Pro Turbo, aktuelle Firmware 3.7.3 Build 20120801). Auf diesem NAS ist Twonky Server Premium 7.0.9 installiert.

    Mein BDP hängt per Kabel an einem Switch, über den auch mein TV und eine Spielekonsole mit dem LAN verbunden sind. Alle Geräte verwenden eine feste IP Adresse. Während mein TV und meine Konsole problemlos den Twonky Server anzeigen und (je nach Format) auch Inhalte abspielen, findet mein BDP (FW 3.32) den Server nicht (lediglich mein Windows PC wird erkannt). Die automatische Zulassung neuer Clients habe ich im Twonky Konfigurationsmenü aktiviert. Im Gegensatz zu Version 6 des Twonky Servers kann ich manuell auch keine Media Receivers hinzufügen.

    Da es also nahezu keine Einstellmöglichkeiten gibt, befürchte ich, dass mein BDP5500 im Gegensatz allen anderen DLNA Geräten, die ich habe oder hatte, meinen Twonky Server nicht erkennen kann, warum auch immer.

    Bevor ich das Gerät wieder zurückgebe, wollte ich aber hier erst noch nachfragen, ob jemand diese Konfiguration (oder etwas vergleichbares) zum Laufen gebracht hat und einen Tipp hat, was ich evtl. übersehen haben könnte. Internet-Anwendungen und FW Update über Internet funktionieren übrigens einwandfrei, d.h. es handelt sich nicht um ein generelles Netzwerkproblem.

    Vielen Dank vorab für hilfreiche Beiträge!

  2. #2
    Moderator
    Points: 26.662, Level: 50
    Level completed: 12%, Points required for next Level: 888
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.614
    Points
    26.662
    Level
    50
    Danke
    58
    Thanked 171 Times in 151 Posts
    Hallo at74,

    und herzlich Willkommen bei uns im Forum!
    Speziell mit Twonky arbeiten unsere Player eigentlich ganz gut zusammen. Du findest also im Menü des BDP den Twonky Server auf der NAS-HDD nicht, richtig?


    Ich weiß, dass es mit einem gewissem Aufwand verbunden ist, aber hast du mal testhalber die IP’s automatisch vergeben lassen? Versuch auch mal alle Geräte bis auf den BDP und die NAS-HDD vom Netzwerk zu trennen und lass uns das Ergebnis deiner Versuche wissen.

    Gruß Tino
    Geändert von Philips - Tino (09-12-2012 um 02:47 PM Uhr)
    Forum Moderator

  3. #3
    New Member
    Points: 277, Level: 3
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience Points

    Registriert seit
    Sep 2012
    Ort
    Aachen
    Beiträge
    3
    Points
    277
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich habe bislang nur die IP Adresse usw. für den Bluray Player automatisch vergeben lassen, was aber nicht geholfen hat. Wenn alle anderen Geräte bis auf PC und TV nicht laufen, ändert sich auch nichts. Bevor ich den PC gestartet habe, zeigte der BDP eine Meldung dass der Medien Server nicht richtig erkannt würde und man sicherstellen solle, dass UPnP aktiviert, die Geräte im gleichen Netzwerk sein sollten usw. Diese Bedingungen sind aber alle erfüllt. Im Twonky Konfigurationsmenu werden scheinbar die Medienempfänger immer nur kurz angezeigt und verschwinden dann wieder (gilt auch für die anderen Geräte, die funktionieren). Ab und zu taucht der BDP in dieser Liste auf. Ich hatte die MAC Adresse noch vor dem Upgrade auf Twonky7 eingegeben und die Liste blieb beim Upgrade scheinbar erhalten. Gestern Abend wurde unter Device Name 8580 DMR angezeigt, während heute Philips BDP5500 zu lesen war (EDIT: das springt scheinbar hin und her). Scheinbar sieht der Twonky Server auf meinem NAS den BDP, aber umgekehrt nicht. Ich habe auch nochmal die Einstellungen im BDP zurücksetzen lassen und versucht, die Firmware über USB Stick nochmal zu installieren. Letzteres schlug aber fehl mit der Meldung, dass keine gültige Software vorliegen würde. Liegt das daran, dass der BDP gestern über Internet schon die aktuelle FW 3.32 geladen hat?

    EDIT: Mir fällt gerade noch etwas ein. In der Twonky Konfiguration wird beim Einblenden der Medienreceiver auch ein Pulldown Menü angezeigt, in dem man Media Receiver Type auswählen kann. In dieser Liste findet man verschiedene Geräte von zahlreichen Herstellern. Bei den Philips Geräten sind aber keine aktuellen Bluray Player dabei. Man kann z.B. Philips TV 2012, divers Streamium Geräte u.a. auswählen. Alles was ich bislang probiert habe, hat aber auch keine erkennbare Änderung gebracht. Allerdings setzt der Twonky Server diese Einstellung auf "Generic Media Receiver" zurück, die gleiche Einstellung, die für meinen PC angezeigt wird. Und Twonky erkennt auch, wenn der BDP eine neue bzw. andere IP Adresse hat.
    Geändert von at74 (09-12-2012 um 11:42 PM Uhr)

  4. #4
    New Member
    Points: 277, Level: 3
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class250 Experience Points

    Registriert seit
    Sep 2012
    Ort
    Aachen
    Beiträge
    3
    Points
    277
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Leider hat sich an dem Zustand, dass Twonky den BDP5500 sieht, aber der BDP5500 den Twonky nicht, nichts mehr geändert. Und da ich nicht weiß, ob ich das Problem jemals gelöst hätte, habe ich ihn heute an den Händler zurück geschickt.

  5. #5
    Moderator
    Points: 26.662, Level: 50
    Level completed: 12%, Points required for next Level: 888
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.614
    Points
    26.662
    Level
    50
    Danke
    58
    Thanked 171 Times in 151 Posts
    Hallo at74,

    schade, dass deine Versuche zu keinem positivem Ergebnis geführt haben. Mit deinen Ausführungen würde ich jetzt davon ausgehen, dass es sich hierbei um einen Defekt gehandelt hat, und der BDP mal in unserer Werkstatt hätte begutachtet werden müssen. Über das Menü des BluRay Players hätte der Server angezeigt werden müssen.

    Gruß Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •