Seite 94 von 141 ErsteErste ... 44849293949596104 ... LetzteLetzte
Ergebnis 931 bis 940 von 1404
  1. #931
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Nov 2012
    Beiträge
    4
    Points
    79
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,
    seit dem Upgrade auf die neuste Firmware habe ich folgendes Problem mit meinem 42 PFL6097k:

    Beim Umschalten auf HD-Kanäle gibt es ein lautes Knacken. Benutze den Humax PR-1000. Hab schon Dolby surround ausschgeschaltet, damit wenigstens die SD sender richtig gehen. Versuche jetzt wieder ein Downgrade auf FW 133.005 aber Datei wird nicht erkannt. Bildqualität ist eigentlich i.O.

    Irgendwelche Tipps oder Hilfe?

    Gruß

  2. #932
    Gold Member
    Points: 1.450, Level: 10
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 6,0%
    Achievements:
    3 months registered1000 Experience Points

    Registriert seit
    Aug 2012
    Ort
    47PFL6007, Echostar HDC-601 UM,
    Beiträge
    111
    Points
    1.450
    Level
    10
    Danke
    3
    Thanked 3 Times in 3 Posts
    Hallo Mirko 04,
    dieses Problem habe ich auch, wenn ich bei meinen Zuspieler Echostar 601 (Unitymedia), in den Toneinstellungen die Option "Dolby Digital Automation" aktiviert habe. Vielleicht kannst du das bei deinem Zuspieler ausschalten oder Check erstmal ob du so eine ähnliche Funktion hast ( irgendwo in den Audio-Einstellungen). Vielleicht hilft dir der Tipp!?!
    newcomer

  3. #933
    New Member
    Points: 115, Level: 1
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Ort
    Villach / Österreich
    Beiträge
    2
    Points
    115
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Philips 40PFL8007/K - Medien auf USB
    Hallo, mit dem Bild unseres TV sind wir recht zufrieden, allerdings nur bis zum Anschluß einer externen USB Festplatte mit mp3-Sammlung und einigen Videos. Der TV versucht offensichtlich, eine Media-DB anzulegen und in ein *.db File zu schreiben und scheitert daran. Mit kleinem USB Stick und wenigen Dateien funktioniert es. Hänge ich jedoch die Platte mit der ganzen mp3-Sammlung ran, dann gibt es massive Bildruckler, langsame Menüs und im Abstand von ca. 10min reproduzierbare Abstürze des TV. Auf der Platte mit der ganzen Sammlung findet sich dann auch kein *.db File.
    Der Media-Player ist anscheinend auch nur oberflächlich implementiert. Das er den ganzen TV zum Crashen bringen kann, sagt schon eigiges aus. Mit der betroffenen USB Platte und meiner mp3-Sammlung habe ich mich nun auch schon Stunden beschäftigt. Die Platte ist fehlerfei. Frage mich nun ob es an unzureichendem RAM des TV liegt oder evtl. an Sonderzeichen in den Verzeichnis/Dateinamen.
    @ Philipps: bitte überarbeitet auch den Media-Player in der nächsten FW !!!
    Hat noch jemand ähnliche Probleme?

  4. #934
    Gold Member
    Points: 2.364, Level: 13
    Level completed: 72%, Points required for next Level: 86
    Overall activity: 5,0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    Oct 2012
    Ort
    42PFL6097K/12
    Beiträge
    186
    Points
    2.364
    Level
    13
    Danke
    9
    Thanked 19 Times in 17 Posts
    @newcomer
    Ich hab die YSP-2200 von Yamaha die kostet zwar etwas mehr. Bietet jedoch einen super Klang.

  5. #935
    Gold Member
    Points: 1.450, Level: 10
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 6,0%
    Achievements:
    3 months registered1000 Experience Points

    Registriert seit
    Aug 2012
    Ort
    47PFL6007, Echostar HDC-601 UM,
    Beiträge
    111
    Points
    1.450
    Level
    10
    Danke
    3
    Thanked 3 Times in 3 Posts
    Zitat Zitat von scarecrow6chris Beitrag anzeigen
    Um auf die Fragen zu Antworten nein ich habe HDNM nicht aktiviert.

    Meiner macht nur noch Stress mit der Software und geht am Mi. zurück nach Amazon

    Ich überlege jetzt welches andere Gerät für mich in diesem Preis segment in frage kommt.
    Entweder der Lg 42lm640s oder den Panasonic l42etw5
    Ebenfalls geht auch der Bluray Player von philips zurück und ein neuer kommt her.

    Danke euch allen und ich werde die nächsten jahre auf philips produkte verzichten
    Na um auch dem Problem des Panels aus dem Weg zu gehen, würde ich auf den Panasonic setzen.
    Je nachdem welche Serie du von Philips hattest, kam ein Panel von LG in deinem "alten Philips" zum Einsatz!! Und wer weiß, vielleicht ist es ja nicht nur die Software sondern vielleicht das Zusammenspiel zwischen Panel und Software?!?!
    newcomer

  6. #936
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Nov 2012
    Beiträge
    4
    Points
    79
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von newcomer Beitrag anzeigen
    Hallo Mirko 04,
    dieses Problem habe ich auch, wenn ich bei meinen Zuspieler Echostar 601 (Unitymedia), in den Toneinstellungen die Option "Dolby Digital Automation" aktiviert habe. Vielleicht kannst du das bei deinem Zuspieler ausschalten oder Check erstmal ob du so eine ähnliche Funktion hast ( irgendwo in den Audio-Einstellungen). Vielleicht hilft dir der Tipp!?!
    newcomer
    Danke für die Antwort. Habe beim Humax Reciever Dolby Digital auf "aus" gestellt.. jetzt habe ich das Problem nur noch auf den HD-Sendern, z.b. bei SKY HD oder ZDF HD komischerweise nicht bei ARD HD.

  7. #937
    New Member
    Points: 77, Level: 1
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Nov 2012
    Beiträge
    1
    Points
    77
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Also ich muss hier ja, entgegen scheinbar aller anderer Meinung, Philips eigentlich loben.
    Ich hab ein Radio für mein Auto vor einem Jahr gekauft. Die Software für dieses Radio funktioniert so gut wie gar nicht (schon gar nicht wie beworben) und heute, über ein Jahr später, gab es EIN Software Update, welches es noch schlimmer gemacht hat.
    Philips hingegen bringt hier (scheinbar) recht häufig Updates und scheint auch "am Ball zu bleiben". Von daher fühle ich mich als Kunde von Philips in keinster Weise schlecht behandelt - im Gegenteil, ich bin positiv überrascht, dass ich sehe, dass es einen Fortschritt gibt.

    Nun zum eigentlichen Thema (es gibt da nämlich schon so ein paar Sachen):


    ============================
    TV Modell: 42PFL6007K/12
    Vorherige Firmware: QF1EU_0.133.5.0

    Positiv:
    + besseres Bild
    + CL+ Karte funktioniert ohne Probleme (Autorisierung fehlgeschlagen, "Sie haben eine neue CL+-Karte eingesteckt, etc.)
    + Menüs schneller (könnte immer noch besser sein…)
    Negativ:
    - nach einiger Zeit, kommt die Meldung "Bildformat nicht unterstützt", Bild wird schwarz und der Ton läuft weiter. Nach umschalten und wieder zurückschalten geht es dann (meist wenige Zeit) wieder
    - nur weil ich bereits bekannte HDMI Geräte einschalte bekomme ich die Meldung "Es wurde ein neues Gerät gefunden: Benennen, …)
    - Toslink-Probleme: Ton setzt (sporadisch) unterschiedlich lang aus (nie länger als max. ca. 4 Sekunden), dies geschieht jedoch nur bei "normalem" Fernsehen (CL+Karte, HD-Fernsehen)
    Anmerkungen:
    Besonders der erste Punkt ist nervig
    ============================

  8. #938
    Gold Member
    Points: 2.333, Level: 13
    Level completed: 61%, Points required for next Level: 117
    Overall activity: 0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    Jun 2012
    Ort
    Berlin
    Beiträge
    253
    Points
    2.333
    Level
    13
    Danke
    51
    Thanked 107 Times in 53 Posts
    Also ich muss hier ja, entgegen scheinbar aller anderer Meinung, Philips eigentlich loben.
    Ich hab ein Radio für mein Auto vor einem Jahr gekauft. Die Software für dieses Radio funktioniert so gut wie gar nicht (schon gar nicht wie beworben) und heute, über ein Jahr später, gab es EIN Software Update, welches es noch schlimmer gemacht hat.
    Philips hingegen bringt hier (scheinbar) recht häufig Updates und scheint auch "am Ball zu bleiben". Von daher fühle ich mich als Kunde von Philips in keinster Weise schlecht behandelt - im Gegenteil, ich bin positiv überrascht, dass ich sehe, dass es einen Fortschritt gibt.
    also ich warte schon seid Monaten auf ein Software Update der 3000er Serie und geantwortet wird von einem Moderator auch nicht (weder im thread selbst noch via PN) und alle bisherigen Updates waren für die Tonne. Das ist der mieseste Service den ich je gesehen habe!!!

    Auch die Hotline und der Chat ist für die Tonne. Ich wünsche das Philips pleite geht (die Angestellten scheinen eh nichts zu machen...) denn ich und viele andere, werden sich solch ein Schrottgerät nach solch einer Erfahrung nicht mehr zulegen^^

  9. #939
    Bronze Member
    Points: 216, Level: 2
    Level completed: 66%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Beiträge
    36
    Points
    216
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von Control Beitrag anzeigen
    Also ich muss hier ja, entgegen scheinbar aller anderer Meinung, Philips eigentlich loben.
    Ich hab ein Radio für mein Auto vor einem Jahr gekauft. Die Software für dieses Radio funktioniert so gut wie gar nicht (schon gar nicht wie beworben) und heute, über ein Jahr später, gab es EIN Software Update, welches es noch schlimmer gemacht hat.
    Philips hingegen bringt hier (scheinbar) recht häufig Updates und scheint auch "am Ball zu bleiben". Von daher fühle ich mich als Kunde von Philips in keinster Weise schlecht behandelt - im Gegenteil, ich bin positiv überrascht, dass ich sehe, dass es einen Fortschritt gibt.
    Sorry, aber kann Deine Euphorie in Sachen Philips Service und Support auch in keinster Weise teilen. Hatte 3mal den 42pfl6007 und mir wurde überhaupt nicht weitergeholfen, weder mit Updates noch mit Rat und Tat!

  10. #940
    Gold Member
    Points: 1.002, Level: 8
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 5,0%
    Achievements:
    3 months registered1000 Experience Points

    Registriert seit
    Aug 2012
    Ort
    37pfl6007K
    Beiträge
    203
    Points
    1.002
    Level
    8
    Danke
    16
    Thanked 11 Times in 7 Posts
    Hallo Control,
    Stehst du bei Philips auf der Gehaltsliste ?

    Dein "eigentlich-Lob" stimmt nachdenklich und hat ein gewisses Geschmäckle.

Seite 94 von 141 ErsteErste ... 44849293949596104 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •