Ergebnis 1 bis 10 von 1377

Baum-Darstellung

  1. #11
    Gold Member
    Points: 4.152, Level: 18
    Level completed: 76%, Points required for next Level: 98
    Overall activity: 5,0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Beiträge
    369
    Points
    4.152
    Level
    18
    Danke
    43
    Thanked 153 Times in 84 Posts
    42PFL6877; FW: 150.048.013:
    ===================

    TV führt FB-Befehle nicht aus: War es vor der 150er-Firmware so, dass gelegentlich ein "Tastatur-OK"-Symbol rechts unten im Bildschirm auftauchte und damit eine Kanalwahl per FB-Ziffern nicht mehr möglich war, ist das "Tastatur-OK"-Symbol (bisher) mit der 150.048.013 nicht mehr aufgetaucht.
    Allerdings war gestern der TV über die Zifferntasten der FB auch ohne das genannte Symbol nicht bedienbar (CH+/CH- funktionierten). Zwar flackerte die rote TV-LED beim Drücken der Zifferntasten, aber nichts passierte. FB-Standby und wieder einschalten halfen nicht - dafür aber das Aus- und Einschalten am Rückwandschalter.

    Und am Rande ein weiterer Punkt der auf Dauer nervt: Wenn schon z. B. der "Verbinden..."-Dialog bildschirmfüllend und im Vordergrund während des laufenden Programms auftaucht - ohne dass ein gewollter Internetzugriff stattfindet (EPG auf Sender) - dann sollte er bitte auch nach einem 'OK' für "Stoppen" stillschweigend verschwinden und das Bild des laufenden Programm wieder angezeigt werden; der Ton läuft ja freundlicherweise noch. Derzeit verschwindet zwar der "Verbinden..."-Dialog, aber so, als hätte der Bediener auf das laufende Programm erneut umgeschaltet - mit entsprechender Tonunterbrechung und der normalen Umschaltdauer eines Programmwechsels.
    Testen Programmierer eigentlich nicht das, was sie programmieren!? Jeder vernünftige Hobbyprogrammierer hätte, falls ihm das passiert wäre, das längst korrigiert.


    PS: Das o.g. "Verbinden..."-Problem taucht möglicherweise unabhängig von tatsächlichen Internet-Zugriffen bzw. dem Vorhandensein einer Verbindung zum Internet auf und bezieht sich evtl. ausschließlich auf die Verbindung TV - WLan-Router. Anderenfalls wäre der "Verbinden..."-Dialog etwa bei einem DSL-Ausfall sehr viel häufiger zu erwarten.
    Geändert von Joachim (11-29-2012 um 01:21 PM Uhr) Grund: PS

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •