Ergebnis 1 bis 2 von 2
  1. #1
    New Member
    Points: 153, Level: 2
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    31 days registeredTagger Second Class100 Experience Points

    Registriert seit
    Nov 2012
    Ort
    Oftersheim
    Beiträge
    1
    Points
    153
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Mein BDP5500/12 zickt

    Hallo miteinander!

    Ich bin seit einer Woche Besitzer des genialen BDP5500/12 und kämpfe leider vergebens mit einigen Phänomenen, die hier im Forum in der Form noch nicht gelöst wurden.
    Mein Equipment:
    Acer DLP-Projektor mit HDMI an Yamaha RX-V863 und dieser mit HDMI an BDP5500/12 mit neuester Firmware 3.46
    Netzwerkverbindung WLAN oder LAN (macht bei meinen Problemen keinen Unterschied)
    Eingabegerät: Logitech Wireless Keyboard mit Touchpad (die Probleme tauchen mit oder ohne diese Tastatur auf)
    Router: Fritz!Box 6360 Cable (Kabel-BW) mit Fritz!OS 5.25
    Mediaserver: 1x NAS-Festplatte direkt mit 1Gbit-LAN an Fritz!Box und eine USB-HD als NAS-Server von Fritz!Box verwaltet.
    iPhone 4S mit iOS 6.0 und iPad2 mit iOS 6.0

    Zuerst das Positive: Alle Scheiben, die in die Schublade des Gerätes passen werden wie erwartet abgespielt - null Problemo!

    Meine Probleme:
    1.
    Das Gerät hängt sich regelmäßig (praktisch bei fast jeder Verwendung) im NET-TV-Modus auf :-(
    Es hilft nur Netzstecker ziehen. Hierbei ist es scheinbar egal in welcher App ich mich gerade befunden habe. Aufgefallen ist mir, dass dies immer beim Verlassen einer App im NET-TV-Modus geschieht. Ich komme dann nicht wieder auf den Homescreen und auch keine Taste am Gerät (sind ja nicht viele) reagieren mehr.
    Zweimal ist es auch passiert, dass ich in Youtube war und nicht mehr in das App-Center des NET-TV kam. Homescreen ging, aber bei Auswahl NET-TV gelangte ich immer wieder nur in die Youtube-App.
    Einmal wollte ich vom Homescreen aus, in dem das Gerät festhing die DVD auswerfen, was jedoch nicht mehr gelang, weil der Auswurf-Knopf nur die aktuelle Auswahl im Homescreen aktivierte (jedoch nicht mehr startete, weil das Gerät sich aufgehängt hatte)

    2.
    Alle Computer und Mediaserver im Netzwerk werden erkannt (auch beide an die Fritz!Box angeschlossenen Platten). Allerdings wird die Serververbindung nach kurzer Zeit beim Abspielen/Anzeigen von Medien (egal ob Bild, Audio oder Video) getrennt. Unabhängig von der Quelle (PC, NAS, Fritz!NAS) und der Verbindung (WLAN oder LAN).

    3.
    Im NET-TV Modus habe ich mit der Acetrax-App natürlich auch gleich den Gutschein für einen Leihfilm eingelöst. Freudig haben wir am Sonntag Abend MIB III angesehen, bis nach 20 Minuten und 56 Sekunden das Bild stand und das Geärt meldet "Puffere...."
    Nach 10 Minuten warten half nur Stoppen und Neustarten. Vorspulen in dieser App funktioniert zwar mit dem kleinen Blauen Pfeil, aber man bekommt es nicht hin, dass dann auch an der hingespulten Stelle weiter abgespielt wird. Also wieder 20 Minuten geguckt und gehofft - leider vergebens. Bei exakt der gleichen Stelle blieb die Kiste wieder hängen - nix zu machen! (Um den Abend zu retten habe ich dann mit dem Notebook via HDMI den Film fertig gestreamt) Einen weiteren - ohne Gutschein kostenpflichtigen - Test dieser App werde ich sicher nicht unternehmen!

    4.
    Myremote geht gar nicht vernünftig. Weder das iPhone noch das iPad erkennen den Player auf Anhieb, im Grunde sogar meist gar nicht. Bis die App dann die Bedienung anbietet braucht man also sehr viel Geduld. Funktionieren tut es dann aber auch nur quasi auf Homescreen-Ebene, also zur Auswahl der Funktion. Alle weiteren Auswahlen (einer App im NET-TV-Modus, oder eines Medienservers im Netzwerk) kann man vergessen, weil die Pfeiltasten und der OK-Button keinerlei Wirkung zeigen.
    Simplyshare hingegen reagiert immerhin bis zu den Medien und zeigt diese mitunter sogar kurz an, bevor sich alles aufhängt. Die App reagiert nicht mehr vernünftig und der Player switched in den Homescreen und falls die App dann doch noch etwas sendet wieder in den Wiedergabemodus um sich wieder zu verabschieden.

    Zu viel mehr bin ich die erste Woche nicht mehr gekommen und die Motivation noch mehr auszuprobieren ist im Moment auch nicht sonderlich groß

    Wer kann helfen? Ich bitte um gute Ideen die helfen und nicht die "RWE-Stadtviertel-Stromabschalt-Methode", über die haben wir im Forum bereits gelacht

    Meine bessere Hälfte zitiert bereits meinen Lieblingsspruch: "Never Change a running system" Sie fragt wozu wir also einen modernen Blu Ray-Player brauchen, wenn der gute alte DVD Spieler und die Notebook-Lösung doch so gut funktioniert....

  2. #2
    Moderator
    Points: 26.936, Level: 50
    Level completed: 39%, Points required for next Level: 614
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.652
    Points
    26.936
    Level
    50
    Danke
    58
    Thanked 172 Times in 152 Posts
    Hallo jeq,

    herzlich Willkommen im Support Forum!

    Dass du auf Grund der genannten „Zickereien“ nicht gerade begeistert bist kann ich nachvollziehen.

    Zunächst lösche doch mal bitte den Speicher des BDP5500. Diese Möglichkeit findest du unter “Einrichtung“ -> “Erweitert“. Dort dann den Punkt “Speicher löschen“ bestätigen. Teste anschließend ob sich das Verhalten im SmartTV geändert hat. Ich gehe davon aus, dass eine entsprechende SD-Karte im Player steckt .

    Bezüglich der Abbrüche beim Streamen und der Funktionalität der App nimm doch mal bitte ein bis zwei Server aus dem Netzwerk. Prüfen wie sich dann dein Player verhält.

    Was genau wird nach den Abbrüchen beim Streamen auf dem Player oder dem TV angezeigt? Musst du die Netzwerkverbindung im Player neu einrichten oder ist es möglich die Wiedergabe gleich wieder zu starten? Besteht eine direkte Kabelverbindung zwischen Router und Player oder hängt noch etwas dazwischen? Was für Geräte sind neben den bereits genannten noch mit dem Router verbunden? Läuft es besser wenn eins zwei Geräte weniger mit dem Router verbunden sind?

    Ich freu mich auf deine Antworten

    Gruß Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •