Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 119, Level: 1
    Level completed: 69%, Points required for next Level: 31
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Beiträge
    2
    Points
    119
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    40PFL6606K bekommt keine IP

    Hallo,

    ich hoffe mir kann hier jemand helfen oder hat Tipps für mich. Ich habe Probleme mit dem Internet-/Netzwerkanschluss meines Philips 40PFL6606K. Der TV ist über Netzwerkdose -> Hausverkabelung -> Patch Panel -> Switch -> Router ans Internet angebunden, bekommt aber über DHCP keine IP zugewiesen. Dies erkennt man daran, dass er sich letztendlich einen eigene (ungültige) IP zuweist. Auch eine statische IP hilft nicht weiter. Schließe ich den TV direkt an das Kabel an was vom Patchpanel zum Switch geht funktioniert alles.

    Natürlich wäre es jetzt naheliegend zu sagen, dass die Verkabelung fehlerhaft ist, allerdings läuft sowohl ein normaler Desktop-PC als auch ein Philips BR-Player am gleichen Kabel einwandfrei.

    Hat hier jemand zufällig ähnliche Erfahrungen gemacht oder Tipps parat woran das liegen könnte?

    Vielen Dank im voraus,
    Christian

  2. #2
    Bronze Member
    Points: 348, Level: 3
    Level completed: 98%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Aug 2012
    Beiträge
    11
    Points
    348
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Crossover-Kabel? Die überwiegende Mehrzahl heutiger Netzwerkadapter können selbst erkennen, ob die Verbindung per Crossover- oder Pathkabel angeschlossen ist und entsprechend umschalten (Siehe PC). Viele "Embedded systems" können das nicht und verlangen (meistens) ein Pathkabel (Siehe TV). Wie ist das bei dir?

  3. #3
    New Member
    Points: 119, Level: 1
    Level completed: 69%, Points required for next Level: 31
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Beiträge
    2
    Points
    119
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Danke für den Tipp. Ich denke mal statt dem Kabel (da bin ich mir eigentlich sehr sicher, dass es ein Patch-Kabel ist) kommt da vielleicht eher die Verkabelung in Frage die ich selber vorgenommen habe. Da die Belegung/Farbgebung bei den Dosen mit den 2 unterschiedlichen Standards erstmal etwas irreführend ist möchte ich nicht ausschliessen, dass mir dabei am Anfang ein Fehler unterlaufen ist. Ich denke mal eine Vertauschung bestimmter Adern hätte da den gleichen Effekt wie ein Crossover-Kabel, oder?

    Wie könnte ich denn eine Vertauschung von Adern feststellen? Die Netzwerkdose vom TV liegt hinter einer fetten Schrankwand, deswegen würde ich es lieber am Patchpanel überprüfen und beheben...

  4. #4
    Bronze Member
    Points: 348, Level: 3
    Level completed: 98%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Aug 2012
    Beiträge
    11
    Points
    348
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Egal ob T568 A oder B, beide Enden müssen nach dem gleichen Farbkode-Schema aufgelegt sein.
    Das solltest du sicherstellen.
    Mit aufschneiden / aufspleissen eines Kabels und einem Durchgangsprüfer / Multimeter kommt man diesem Fehler leicht auf die Spur. Auch hinter einer Schrankwand.

  5. #5
    Gold Member
    Points: 2.427, Level: 13
    Level completed: 93%, Points required for next Level: 23
    Overall activity: 0%
    Achievements:
    1000 Experience Points1 year registered
    Avatar von haenschen
    Registriert seit
    Jul 2012
    Ort
    42pfl6877k - DaimlerCity
    Beiträge
    426
    Points
    2.427
    Level
    13
    Danke
    84
    Thanked 99 Times in 65 Posts
    Moin, moin, Christian,
    die Gegenprobe koenntest Du auch mit einem CrossOver Kabel machen - D. h., vom TV via CrossOver an die Netzwerkdose.
    Falls der TV `ne IP bekommt, dann passt`s ... und der Fehler liegt an der Hausverkabelung. ( Adern vetauscht )

    tschau
    haenschen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •