Ich weiß jetzt wodran die TONAUSSETZER liegen!

Die Einstellungen "STANDARD" oder "ERWEITERT" bringen nur bei Sendern etwas die verschiedene Tonformate senden, z.b ZDF HD usw.

RTL HD sendet aber nur ein Tonsignal, kommt dieses im MPEG 2.0 oder Dolby 2.0 sind keine Tonaussetzer an meiner Soundbar!

Kommt der Ton bei RTL HD auf Dolby 3/2 (5.1) wie jetzt grad bei der Serie "DALLAS" sind die Tonaussetzer sowas von massiv an der Soundbar, man kann da nicht drüber schauen.

Über die normalen TV Lautsprecher ist der Ton OK, hier wird aber Downgesampled auf Stereo , also kein Vergleich.

Fakt? ist also , das der digitale optische Audioausgangg am TV Probleme hat mit Dolby 3/2
Da bringt es auch nichts im Erweiterten Audiomenü bevorzugte Einstellungen auf "STANDARD" zu stellen,
weil RTL HD und SAT1 HD nur 1 TONFORMAT senden, entweder frisst der digitale Ausgang dieses oder nicht, und bei 3/2 Dolby frisst er es halt nicht.

Habe dann noch schnell auf RTL Digital umgeschaltet , dort läuft Dallas mit MPEG2.0 TON, dort keine Probleme, schnell zurückgeschaltet auf RTL HD , dort wieder aussetzer mit Dolby 3/2 Format

Am Sender / Kabelsignal kann es nicht liegen, hatte 2 TVs angeschlossen (Toshiba und LG) , diese haben über die gleichen Kabel/Soundbar keine Probleme mit dem 3/2 TON über digital Audio Out am TV

Der Philips TV ist das Problem,
jetzt hat man hier ein 1000€ Schrott stehen,
auf 3x Reparaturversuch habe ich keine Lust , hab ich schon bei meinem 9000er durchgemacht,
wurde nach Augsburg geschickt und nach der letzten Reparatur war dann für Philips alles im "Toleranzbereich" , ging um StandbyPfeiffen des Gerätes.

Nie wieder Philips , ich ärgere mich so über das Tonproblem