Ergebnis 1 bis 5 von 5

Hybrid-Darstellung

  1. #1
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Dec 2012
    Beiträge
    3
    Points
    57
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Probleme bei HTS9241 mit Zugriff aufs LAN

    Hallo Philips-Forum Guys,

    mein Schwiegervater hat sich zu seinem Philips Fernseher nun eine HTS9241 Anlage gekauft. Hab ihm alles eingerichtet und es funktioniert bis auf ein paar Kleinigkeiten alles so wie gewünscht. Aber jetzt kommt das ABER.

    Ich habe im LAN einen Synology NAS Server stehen auf dem ich meine ganzen Videos etc. ablege. Ich kann mit meinen Samsung TVs, SGS3, Iphone einwandfrei Filme, Musik und Fotos abspielen. Nur bei meinem Schwiegervater zeigt er den Server an, lässt mich auch drauf verbinden und dann sagt er "Verbindung getrennt" und geht wieder ins Hauptmenü zurück.

    Das tut er allerdings immer sporadisch. Also nicht immer im selben Zeitabstand von sagen wir mal 2 Minuten o.ä. Manchmal lässt er mich auch einen Film starten, bricht dann auf einmal ab mit o.g. Fehlermeldung.

    An was kann es denn liegen? Die Firmware ist die aktuellste die momentan draussen ist.

    Die IP habe ich fest eingestellt, am Server ist alles freigegeben was benötigt wird (denke ich mal, sonst dürften die andren Geräte ja nicht funktionieren).

    Wäre cool wenn jemand eine Idee hat.

  2. #2
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Dec 2012
    Beiträge
    3
    Points
    57
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    So mal ein kleines Update meines Problems.

    Ich habe die Netzwerkverbindung mal von LAN auf WLAN geändert. Ergebnis ist aber das gleiche. Sobald ich auf meinen Synology Nas drauf will kappt er die Verbindung und schmeist mich wieder ins Menü wo ich alle Server im Netzwerk sehe.

    Wenn ich auf meinen NAS der Fritzbox connecte funktioniert es und er spielt auch das Demovideo sowie die ganzen Fotos ab.

    Also muss es meiner Meinung nach ein Synology NAS Problem sein.

  3. #3
    Moderator
    Points: 26.936, Level: 50
    Level completed: 39%, Points required for next Level: 614
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.652
    Points
    26.936
    Level
    50
    Danke
    58
    Thanked 172 Times in 152 Posts
    Hallo Brainpain187s,

    herzlich Willkommen im Philips Blu Ray Forum!
    Da gebe ich dir recht, scheinbar besteht hier eine gewisse Inkompatibilität… Hast du Testhalber mal versucht, die IP’s automatisch vergeben zu lassen?

    Gruß Tino
    Forum Moderator

  4. #4
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Dec 2012
    Beiträge
    3
    Points
    57
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino,

    danke für den Tip Aber hab ich auch schon ausprobiert. Irgendwie raff ich das Problem an sich nicht. Das Protokoll was im LAN gesprochen wird, ist doch meines Wissens nach immer das gleiche. Also Geräteunabhängig oder?

  5. #5
    Moderator
    Points: 26.936, Level: 50
    Level completed: 39%, Points required for next Level: 614
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.652
    Points
    26.936
    Level
    50
    Danke
    58
    Thanked 172 Times in 152 Posts
    Hallo Brainpain187s,

    bezüglich des Protokolls hast du recht, allerdings nutzen die NAS-Geräte unterschiedliche Medienserversoftwares. Vom diesen gibt es aber inzwischen so viele, dass wir keine Kompatibilität mit allen Versionen garantieren können. Gute Erfahrungen haben wir z.B. mit Twonky Server gemacht.

    Gruß Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •