Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 59, Level: 1
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Dec 2012
    Beiträge
    2
    Points
    59
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    MCI500H USB fehler

    Hallo, guten Abend
    bei meiner Anlage MCI500H kommt seit einer Woche bei USB Sticks die Fehlermeldung "kein USB Gerät gefunden".....die USB Sticks sind aber alle ok am PC und an anderen USB Ports hat jemand eine Ahnung was das sein Könnte ? Danke...

  2. #2
    Administrator
    Points: 55.845, Level: 73
    Level completed: 20%, Points required for next Level: 1.205
    Overall activity: 0%
    Achievements:
    OverdriveTagger Second ClassVeteran50000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.707
    Points
    55.845
    Level
    73
    Danke
    105
    Thanked 285 Times in 246 Posts
    Hallo ronm,

    herzlich Willkommen im Philips Sound Forum! Ich habe das Thema mal in die richtige Kategorie des Forums verschoben. Bitte entschuldige die späte Antwort.
    Hast du deine MCi schonmal testhalbe vom Stromnetz getrennt? Werden USB-Sticks danach wieder erkannt? Wenn wirklich gar kein USB-Stick mehr erkannt wird, liegt wahrscheinlich ein Defekt vor. Wie lange hast du die MCi schon?

    Gruß Tino
    Geändert von Philips - Tino (01-14-2013 um 12:40 PM Uhr)
    Forum Moderator

    ​Die Foren für Sound, Bluray, Festnetztelefone und App-Unterstützte Produkte werden geschlossen und wir möchten euch alle gerne zu unserer neuen Audio Community einladen. Ihr findet uns hier.

  3. #3
    New Member
    Points: 59, Level: 1
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Dec 2012
    Beiträge
    2
    Points
    59
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi Tino,
    Danke für die Antwort. Netztrennung hab ich gemacht...ohne Erfolg die LED s an den Sticks leuchten auch, sie werden aber nicht erkannt. Das Gerät ist vom Okt 2009......bis auf USB funktioniert alles einwandfrei.

    Gruss Ronny

  4. #4
    Administrator
    Points: 55.845, Level: 73
    Level completed: 20%, Points required for next Level: 1.205
    Overall activity: 0%
    Achievements:
    OverdriveTagger Second ClassVeteran50000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.707
    Points
    55.845
    Level
    73
    Danke
    105
    Thanked 285 Times in 246 Posts
    Hallo ronm,

    Prüf deine USB-Sticks nochmal, die MCi liest nur FAT32-formatierte Sticks.

    Liebe Grüße Tino
    Forum Moderator

    ​Die Foren für Sound, Bluray, Festnetztelefone und App-Unterstützte Produkte werden geschlossen und wir möchten euch alle gerne zu unserer neuen Audio Community einladen. Ihr findet uns hier.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •