Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 99,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Jan 2013
    Beiträge
    3
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Unhappy BDP-5500: Schwarz-weiß Bild bei/nach Wiedergabe von Videos mit 23.9760 fps

    Moin zusammen,

    wenn ich auf meinem BDP-5500 Videos (über DLNA) abspiele, die eine Framerate von 23.976 Bilder/s haben, werden diese in schwarz-weiß wiedergegeben. Nach der Wiedergabe ist auch das Menu des Players schwarz-weiß.

    Wiedergabe von Videos mit 25 fps funktioniert problemlos in Farbe. Danach sind auch die Menus wieder farbig, auch wenn sie vorher schwarz-weiß waren.

    Der Player ist über Composite angeschlossen.

    Hat jemand eine Idee? Vielen Dank!

  2. #2
    Superuser
    Points: 58.756, Level: 75
    Level completed: 14%, Points required for next Level: 1.294
    Overall activity: 99,8%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.649
    Points
    58.756
    Level
    75
    Danke
    382
    Thanked 548 Times in 452 Posts
    Tachchen,

    welche Firmware ist installiert? Welche HDMI-Video-Einstellung hast du gewählt?

    Toengel@Alex

  3. #3
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 99,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Jan 2013
    Beiträge
    3
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,

    Firmware ist die momentan aktuelle (wurde bei Inbetriebnahme Weihnachten einmal aktualisiert; habe vorgestern nach neuer gesucht, wurde keine gefunden). Wenn ich das recht sehe, müsste sie von November 2012 sein.

    HDMI Video Einstellung habe ich nicht exakt im Kopf, es waren die niedrigen VGA-artigen Auflösungen (576i... oder so?), sowohl interlaced als auch progressive habe ich probiert. Ich habe alle Auflösungen probiert, die sich nicht nach HD anhörten, inkl. "Auto". (Player ist über Composite angeschlossen.)

    (Um HDMI Deepcolour etc. habe ich mich nicht gekümmert; Farbeinstellung des Bildes auf normal gelassen.)

    Dankeschön!

  4. #4
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 99,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Jan 2013
    Beiträge
    3
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Was mir noch eingefallen ist: Es wirkt ein bisschen so, als würde der Player in NTSC umschalten. (Bild ist in schwarz-weiß nicht ganz sauber, es sind horizontale Linien zu sehen.)

  5. #5
    Moderator
    Points: 32.422, Level: 55
    Level completed: 43%, Points required for next Level: 628
    Overall activity: 21,0%
    Achievements:
    OverdriveTagger Second Class25000 Experience PointsVeteran
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.010
    Points
    32.422
    Level
    55
    Danke
    73
    Thanked 191 Times in 170 Posts
    Hallo Lucifersam,

    herzlich Willkommen im Philips Blu-Ray Forum!
    Analysiere eine der <24 fps - Dateien mit der Freeware Mediainfo und poste die Analyse hier.

    Gruß Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •