Ergebnis 1 bis 2 von 2
  1. #1
    New Member
    Points: 35, Level: 1
    Level completed: 70%, Points required for next Level: 15
    Overall activity: 0%

    Registriert seit
    Jan 2013
    Beiträge
    1
    Points
    35
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Exclamation SHM 1900 wird nicht vom PC erkannt, Einstellungen in der Systemsteuerung nicht mögli

    Ich habe seit ca. 2 Wochen das Headset SHM 1900 und es ist die ersten 1 1/2 Wochen super gegangen, jetzt funktioniert es auf einmal nicht mehr, das heißt, wenn ich ein Video abspielen will und den lautstärkeregler am player hochziehe und das rädchen am headset ebenfalls hochziehe, dann läuft zwar das video, hören tu ich aber garnichts. Ich hab schon geguckt ob ich den Treiber vielleicht gelöscht habe aber wenn der treiber von realteck ist dan hab ich den. Also das im support beschriebene hab ich auch schon versucht, aber mein Pc erkennt einfach kein Gerät.
    Ich ähre dankbar für jede Hilfe, da ich mir mein Himbüro mit 3 weiteren Menschen teile.

  2. #2
    Moderator
    Points: 23.729, Level: 47
    Level completed: 18%, Points required for next Level: 821
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.371
    Points
    23.729
    Level
    47
    Danke
    46
    Thanked 142 Times in 130 Posts
    Hallo Moconeta,

    und herzlich Willkommen im Philips Sound Forum!
    Hast du mal die Gegenprobe gemacht und das Headset an einem anderen PC getestet bzw. ein anderes Headset an deinem? Oder was passiert wenn du den Kopfhörerstecker an einen mp3-Player, Handy (mit 3,5mm-Klinkenanschluss) o.ä. anschließt? Hörst du dann zumindest Ton?

    Gruß Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •