Ergebnis 1 bis 4 von 4

Hybrid-Darstellung

  1. #1
    Bronze Member
    Points: 788, Level: 7
    Level completed: 19%, Points required for next Level: 162
    Overall activity: 3,0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points

    Registriert seit
    Jan 2013
    Ort
    Berlin
    Beiträge
    22
    Points
    788
    Level
    7
    Danke
    1
    Thanked 0 Times in 0 Posts

    HTB9150 - Quellenproblem bei EasyLink und wechsel zwischen Tv und NetTV etc.

    Hallo,

    wenn ich bei meiner HTB9150 zuletzt CD gehört habe und anschließend TV schaue (47PFL7606 wie HDMI-ARC) dann übernimmt normalerweise die HTB den TV Ton. Das funktioniert auch, so lange die HTB nicht die CD per Autoplay gestartet hat.

    Nehmen wir an es funktioniert alles wie es soll und die HTb gibt den TV-Ton wieder. Wenn ich dann ins NetTV wechsele oder auch IP-EPG, dauert es beim TV eine Weile, bis die jeweiligen Seiten aufgebaut sind (Struktur inkl. Daten). In dieser Zeit scheint der TV keine Tondaten an die HTb zu senden und die HTB erinnert sich daran, dass ja da zuletzt CD eingestellt war und startet diese dann per Autoplay. Das ist ziemlich nervig, da ich dann immer erst die CD stoppen muss, um wieder TV-Ton zu bekommen und es ja auch immer einige Sekunden dauert, bis der TV-Ton über die HTB kommt, da hat man dann mal 10-15 Sekunden Stille im Raum (TV erkennt die HTB und schaltet TV-Lautsprecher ab, dann 10-15 Sek Stille, dann gibt HTb den Ton wieder). Da ist nicht schön, wenn man es beim Einschalten der Geräte hat, aber zwischendurch sollte es auf jeden Fall nicht auftreten.

    Philips sollte:
    1) am EasyLink nachbessern;
    2) insbesondere die Startzeiten der Soundbar verbessern
    3) Im Menü einen Unterpunkt ergänzen, mit dem Autoplay der Soundbar abstellen kann
    4) Im Menü eine Einstellung ergänzen, die es ermöglicht, die Soundbar immer mit einer festen Quelle zu starten, z.B. Home oder Radio (was mir mit meiner früheren Frage helfen würde).

    Danke
    RadioHörer

  2. #2
    Moderator
    Points: 28.818, Level: 52
    Level completed: 16%, Points required for next Level: 932
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.817
    Points
    28.818
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo Radiohörer,

    und herzlich Willkommen im Philips Support Forum.

    Leider kann ich dir zunächst nur für dein Feedback danken. Die von dir beschriebenen Verhalten lassen sich aktuell leider nicht abstellen . Aber ich werde dies selbstverständlich an unsere Entwicklung weiterleiten.

    Ich hoffe, dass dich deine Soundbar trotzdem überzeugt und dir Spaß bereitet. Wenn du weitere Anmerkungen hast, lass es mich ruhig wissen.

    Gruß Tino
    Forum Moderator

  3. #3
    Moderator
    Points: 28.818, Level: 52
    Level completed: 16%, Points required for next Level: 932
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.817
    Points
    28.818
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo RadioHörer,

    ich bins nochmal . Seit Anfang Februar liegt ein Update für die Software vor. Hast du das schon installiert?

    Liebe Grüße Tino
    Forum Moderator

  4. #4
    Bronze Member
    Points: 788, Level: 7
    Level completed: 19%, Points required for next Level: 162
    Overall activity: 3,0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points

    Registriert seit
    Jan 2013
    Ort
    Berlin
    Beiträge
    22
    Points
    788
    Level
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo Tino, das habe ich gleich installiert. Zur Zeit läuft die Box ganz gut, der EasyLink scheint auch besser zu funktionieren. Wenn ich den TV einschalte, dann schaltet sich etwas später auch die Box ein. Sie benötigt zwar immernoch ewig, bis sie dann läuft, aber es geht.

    Das Problem mit der CD habe ich noch nicht getestet. Muss ich mal machen.

    Ein neues Problem habe ich aber. Der Sound vom TV ist sehr leise, ich muss die Lautstärke also hochregeln, wenn ich TV sehe. Wenn ich dann wieder auf das Radio oder CD wechsele, dann ist das natürlich viel zu laut. Das ist nicht schön, kann ich da noch irgendwo was einstellen (am TV 47PFL7606/K02 oder der Soundbar)?

    ZWeite Frage: Kann ich die TV-Lautsprecher eingeschalten lassen, wenn die Soundbar eingeschalten ist? Ich habe den Eindruck, dass der Ton aus dem TV, insbesondere bei Nachrichten etc. besser klingt als von der Soundbar.

    Danke
    RadioHörer

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •