Ergebnis 1 bis 10 von 10
  1. #1
    New Member
    Points: 77, Level: 1
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Beiträge
    4
    Points
    77
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Philips HTS3593 plötzlich kein Sound mehr auf HDMI ARC???

    Hallo alle!

    Ich habe mir letztes Jahr kurz nach Weihnachten ein HTS3593 zugelegt und ich war, nachdem ich alles eingestellt hatte, auch total damit zufrieden! Nur ganz plötzlich, gestern, von jetzt auf gleich, hatte ich keinen Ton. Ehr auf HDMI ARC! Das heißt ich kann leider kein Fernsehton mehr über die Anlage hören, oder von der PS3! Was ich total schade finde! Hab auch kein Easylink mehr zwischen dem Philips Fernseher und dem HTS! Hat wer ne Lösung? Geupdatet habe ich beide Geräte und ich hab beide Geräte sogar einmal komplett neu konfiguriert und jetzt weiß ich nicht mehr weiter! Hiiiiiiiiiilfe

  2. #2
    Superuser
    Points: 45.127, Level: 65
    Level completed: 68%, Points required for next Level: 423
    Overall activity: 100,0%
    Achievements:
    Recommendation First Class1 year registeredOverdrive25000 Experience PointsTagger First Class
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Beiträge
    4.272
    Points
    45.127
    Level
    65
    Danke
    312
    Thanked 374 Times in 329 Posts
    Tachchen,

    - beide Geräte vom Strom nehmen
    - 5 Minuten warten
    - beide wieder mit Strom versorgen, aber nicht einschalten
    - 5 Minuten warten
    - HTS einschalten
    - TV sollte sich jetzt mit einschalten

    Jetzt sollte wieder alles gehen.

    Toengel@Alex

  3. #3
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 40,0%

    Registriert seit
    Jan 2013
    Ort
    Schleswig-Holstein
    Beiträge
    1
    Points
    53
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hay.
    Genau das gleiche Problem habe ich auch mit meinem System (HTS 5591/12).
    Zwar hilft es auch, alles auszuschalten.. aber ich bitte Euch - das ist doch nicht die Qualität, die ich bezahlt habe. Sowas ist ein eindeutiger Fehler, den ich gerne behoben haben möchte.

    Ich habe auch versucht das Upgrade einzuspielen (zip-Datei entpackt, auf USB kopiert - alles soweit aus der pdf-Datei beachtet), jedoch kam die Fehlermeldung: "Software-Upgrade konnte nicht verifiziert werden"...

    Vom Philips-Team hab ich schon 2 Wochen keine Antwort erhalten, das nenne ich keinen guten Service, ich baue somit nun auf dieses Forum, Hilfe zu bekommen.
    Ansonsten werde ich mein Surround-System als Garantiefall zurückgeben müssen, ich habe da keine Lust mehr drauf mitten im Film alles aus- und wieder anzuschalten.

  4. #4
    New Member
    Points: 77, Level: 1
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Beiträge
    4
    Points
    77
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich hab jetzt den Tipp mit dem vom Strom nehmen gemacht! Easylink klappt auch wieder aber es wird immer noch kein To n über HDMI ARC übertragen???????

  5. #5
    New Member
    Points: 34, Level: 1
    Level completed: 68%, Points required for next Level: 16
    Overall activity: 80,0%

    Registriert seit
    Jan 2013
    Beiträge
    3
    Points
    34
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Selbes Problem habe ich auch, nur andere Geräte.
    Ich habe einen 32PFL5405 per HDMI1-ARC an einem Onkyo AV-Receiver.
    Seit 2 Jahren funktionierte alles tadellos, aber jetzt geht kein Ton mehr über den Fernseher an die Anlage.
    Probleme fingen an, als ich einen Philips Blueray Player anschloss...auch über diesen (am Fernseher HDMI 2 angeschlossen) bekomme ich keinen Ton an die Anlage.
    Easylink und TV Lautsprecher gehen seltsamerweise. AV-Receiver und Lautsprecher sind in Ordnung, Kabel und Einstellungen alle durchprobiert....

    Wie bekomme ich wieder Ton über den ARC?

  6. #6
    New Member
    Points: 34, Level: 1
    Level completed: 68%, Points required for next Level: 16
    Overall activity: 80,0%

    Registriert seit
    Jan 2013
    Beiträge
    3
    Points
    34
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    OK, hab gerade die Lösung gefunden, auch was mit Strom wegnehmen....scheint die Lösung für alle Probleme zu sein, leider beseitigt sie nur die Symptome, nicht die Ursache...

    Hier die Anleitung nach der es wieder funktionierte:

    http://58pfl9955.wordpress.com/2012/...-funktioniert/

  7. #7
    New Member
    Points: 77, Level: 1
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Beiträge
    4
    Points
    77
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Also ich hab das nach der Anleitung gemacht und Easylink klappt dadurch wieder, aber kein HDMI ARC!

  8. #8
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo zusammen,

    herzlich Willkommen im Philips Blu-Ray Forum!
    @GreyFoxGer: deaktiviere und aktiviere bitte mal alle EasyLink Funktionen inklusive HDMI-ARC einfach um den Geräten die Möglichkeit zu geben, sich quasi neu kennenzulernen.

    Liebe Grüße Tino
    Forum Moderator

  9. #9
    New Member
    Points: 77, Level: 1
    Level completed: 27%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Beiträge
    4
    Points
    77
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habe ich getan! Ändert nichts an dem Problem! Ich habe das Gefühl, dass der nicht mehr automatisch auf HDMI ARC umstellt! Die HDMI Eingänge sind die richtigen, aber wenn ich von HTS auf Receiver umstelle, passiert nichts und im Display steht immer noch Home und nicht HDMI ARC! Woran liegt das???

  10. #10
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo GreyFoxGer,

    wenn ich dich richtig verstanden habe, willst du den Ton vom Receiver per ARC auf die HTS3593 übertragen. Und der Receiver ist per HDMI mit dem TV und der TV dann per HDMI (ARC) mit dem HTS verbunden, richtig? Versuch mal folgendes: Prüf bitte zuerst nochmal ob im EasyLink Menü des HTS alle Funktionen eingeschaltet sind und wähle dann den Punkt „Audioeingangszuordnung“. Dort kann das HTS nach angeschlossenen CEC (EasyLink) -kompatiblen Geräten suchen. Wenn der TV gefunden wird, ordne ihm den Toneingang ARC zu. Am TV muss im EasyLink-Menü beim Punkt TV-Lautsprecher „EasyLink Autostart“ aktiviert sein.

    Liebe Grüße Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •