Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 1,0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Ort
    Aachen
    Beiträge
    3
    Points
    73
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    42PFL4007K mit PC verbinden

    Hallo zusammen,
    ich probiere seit einigen Stunden, meinen Fernseher mit dem PC zu verbinden.

    Daten:
    -42PFL4007K
    -Kabelgebundene Verbindung zu:
    -FRITZ!Box Fon WLAN 7050, Firmware-Version 14.04.33
    -PC mit Windows 7 Professional 64bit

    Wenn ich den Fernseher per Kabel mit der Fritz!Box verbinde, verbindet er sich direkt automatisch mit dem Internet. Das funktioniert also.
    Leider habe ich an der FB nur zwei LAN Steckplätze, wovon einer für das eingehende DSL Signal gebraucht wird (ja, wirklich! Wegen der Cisco Box von Unitymedia). Wenn ich nun also das DSL Kabel entferne und meinen PC stattdessen anschließe (nun also TV und PC ohne DSL an der FB angeschlossen), findet der TV keinen PC. Anders herum wird mir der TV auf meinem Rechner auch nicht im Netzwerk angezeigt.
    Ich befinde mich mit dem Rechner in einer "Heimnetzgruppe", falls das wichtig sein sollte. Streamen möchte ich mit TVersity. In der Heimnetzgruppe ist die Option "Medien für Geräte freigeben" allerdings deaktiviert, weil dafür der Dienst "Windows Media Player-Netzwerkfreigabedienst" aktiviert sein muss, welcher sich seinerseits sehr schlecht mit SSD Festplatten verträgt. Muss diese aktiviert sein oder bezieht sich das nur auf den Windows Media Player? Ich habe sie auch schon testweise aktiviert (nach vorherigem Aktivieren des Dienstes), was allerdings auch keinen Erfolg brachte.

    Was muss ich sonst noch beachten?

    Vielen Dank im voraus!

  2. #2
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 1,0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Ort
    Aachen
    Beiträge
    3
    Points
    73
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Weiß immer noch niemand eine Antwort? Ich bin mit meinem Latein am Ende... :S

  3. #3
    New Member
    Points: 184, Level: 2
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 3,0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Beiträge
    5
    Points
    184
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,
    ich habe zwar keine Ahnung von Netzwerken, aber ich habe das Gefühl, dass Deine FritzBox als Switch konfiguriert ist, nicht als Router. D.h. die Unitymedia-Kiste ist zuständig für Adressenvergabe im Netz und Gateway-Funktionen.
    Das kannst Du testen, wenn Du auf Deinem PC in einem Command-Window ("DOS-Box") ipconfig angibst. Einmal mit Verbindung zum DSL-Router und einmal ohne. Ich vermute, im zweiten Fall wird keine gescheite IP-ADresse herauskommen.
    Wenn Du die FritzBox vom DSL-Router abklemmst, muss die FB das Routing übernehmen. Kannst Du das gute Stück über irgendeine Adresse vom PC konfigurieren ?, Wenn ja, schau mal, ob Du irgendwo ein Häkchen findest "DHCP aktivieren". Wenn das geht, sollten sich die beiden gegenseitig finden. Wie Du das Problem mit dem Internet-Zugang dann löst, weiss ich auch nicht. Vermutlich am besten einen 4-fach-Switch mit WLAN kaufen.
    Viel Erfolg
    HelmutR

  4. #4
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 1,0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2013
    Ort
    Aachen
    Beiträge
    3
    Points
    73
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Helmut,
    vielen Dank für deine Antwort. Im Endeffekt war der Fehler ein anderer: Einer der beiden LAN Eingänge der FB war in der FB als DSL Eingang eingestellt. Daher hat er da auch DSL erwartet und keinen Fernseher. Als ich das umgestellt habe, hat es funktioniert.
    Jetzt muss ich es nur noch so hinkriegen, dass ich auch mit der Fernbedienung vorspulen kann.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •