Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 16,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Ort
    kiel
    Beiträge
    5
    Points
    80
    Level
    1
    Danke
    2
    Thanked 0 Times in 0 Posts

    Question Anschluss Wii-Konsole

    Habe versucht, die Wii über den Ypbpr-Adapter anzuschließen. Bekomme aber ein völlig unscharfes, monochromes Bild.

    Meinem Gerät 40PFL5507K/12 lag ein Ypbpr-Adaper bei, den habe ich grün auf grün ins TV-Gerät gesteckt, die 3 Cinch-Buchsen des Wii-Kabels mit den 3 Steckern des Adapters ordnungsgemäß verbunden. Mehrfach Geräte aus- und angeschaltet und trotzdem geht es nicht.

    Den Scart-Anschluss könnte ich auch mit Adapter nicht verwenden, weil der bereits mit dem DVD-Player belegt ist.

    Hat jemand eine Idee? Brauche ich vielleicht ein anderes Kabel? In meinem vorherigen Sharp Aquos funktionierte es allerdings wunderbar.

    Hallo Philips: Macht ihr hier auch mit? Schließlich hieß es in den Unterlagen, aus "Umweltschutzgründen" läge dem TV kein Handbuch bei. Und aus Kostengründen überlasst hr den Support den Usern untereinander? Da die Beratung bei Saturn bereits beim Kauf eine 5- war, brauche ich wohl auch bei diesem eurem Händler nicht um die Lösung meines problems zu bitten.

    Danke!
    Geändert von andreas100 (02-01-2013 um 01:42 PM Uhr)

  2. #2
    New Member
    Points: 184, Level: 2
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 3,0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2012
    Beiträge
    5
    Points
    184
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Andreas100,

    das gleich Problem habe ich auch. Ich habe es nur noch nicht ausprobiert, denn das kann so eigentlich nicht funktioneren. Die Wii hat ja ein Video- und zwei Audio-Signale, keine 3 Videosignale wie Ypbpr es verlangt. Also liebe Leute, helft uns.....

  3. #3
    Diamond Member
    Points: 5.813, Level: 22
    Level completed: 53%, Points required for next Level: 237
    Overall activity: 84,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Oct 2012
    Beiträge
    1.786
    Points
    5.813
    Level
    22
    Danke
    92
    Thanked 167 Times in 153 Posts
    Also erstens, komm runter! Ein Handbuch hast du im TV oder kannst es auf der Supportseite downloaden. Kein Grund im ersten Posting rumzumeckern, bevor du irgendjemandem die Chance gibst, dir zu helfen.


    Verwendest du bei der Wii ein YPrPb Kabel?
    Oder hast du das Standard-Cinchkabel (rot,weiss,gelb)?


    EDIT: Die beiden Möglichkeiten findest du im nächsten Posting. Vielleicht reicht diese Info ja bereits.
    Geändert von burnhoven (02-03-2013 um 03:25 PM Uhr)

  4. #4
    Diamond Member
    Points: 5.813, Level: 22
    Level completed: 53%, Points required for next Level: 237
    Overall activity: 84,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Oct 2012
    Beiträge
    1.786
    Points
    5.813
    Level
    22
    Danke
    92
    Thanked 167 Times in 153 Posts
    Zitat Zitat von HelmutR Beitrag anzeigen
    das gleich Problem habe ich auch. Ich habe es nur noch nicht ausprobiert, denn das kann so eigentlich nicht funktioneren. Die Wii hat ja ein Video- und zwei Audio-Signale, keine 3 Videosignale wie Ypbpr es verlangt. Also liebe Leute, helft uns.....
    Möglichkeit 1: Standard Wii Kabel -> Cinch-Scart-Adapter -> Scart-TV Adapter

    Möglichkeit 2: YPrPb Wii Kabel -> YPrPb-TV Adapter (Die übrigen beiden Audiokabel (rot+weiss) mit einem Handelsüblichen Cinch-Klinke Adapterkabel am TV in den Audio In (liegt direkt neben dem YPrPb))

  5. The Following User Says Thank You to burnhoven For This Useful Post:

    andreas100 (02-04-2013)

  6. #5
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 16,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Ort
    kiel
    Beiträge
    5
    Points
    80
    Level
    1
    Danke
    2
    Thanked 0 Times in 0 Posts
    Danke erstmal, burnhoven!.

    Scart geht leider nicht: Obwohl der DVD-PLayer einwandfrei darüber läuft, meldet mir der TV bei einsteckten des Scart-Adapters der Wii "Kein Videosignal". Das verstehe, wer will .... Könnte es sein, dass einfach der brandneue Adapter defekt ist?

    Wenn ich dich richtig verstehe, empfiehlst du ein 5poliges Wii-Komponenten-Kabel, oder? Aber eigentlich müsste ich doch auch ohne die Audio-Stecker über den YprPb ein zumindest ansatzweise akzeptables Bild bekommen, würde ich denken

    Meine Empörung hat vielleicht auch damit zu tun:

    - Dass im Philips-Handbuch zur Konsole steht, ich möchte die beiden per HDMI-Kabel verbinden. Nicht mehr und nicht weniger. Hat die Wii aber nicht (und die ist ja nun auch nicht wirklich exotisch).

    - Nintendo mailt mir: "Zu den zahlreichen verschiedenen TV-Geräten liegen uns keine Informationen vor. Bei Fragen (...), in der Bedienungsanleitung nachzuschlagen oder den Hersteller zu Rate zu ziehen."

    - Und bei Saturn hatte man mir beim Kauf des TV versichert, mit dem Wii Anschluss gäbe es "keinerlei Probleme". Beim zweiten Besuch dort hat man mir dann den Scart-Adapter verkauft, der nun auch nichts nützt (und auf ausdrückliche Nachfrage gesagt, das Komponentenkabel würde mir nichts helfen)

    Tja, und nun stehe ich da wie ein Trottel. Bleibt mir als letzte Möglichkeit, die Konsole mit zu Saturn zu schleppen und da einen Verkäufer mit an das von Saturn verkaufte Modell zu zerren und zu sagen: "Jetzt mach mal".

    Lieber wäre mir natürlich, du/ihr hättet eine etwas einfacherere Idee. Kaufe mir ja gerne ein Komponentenkabel, wenn ihr sicher seid, dass das die Lösung sein muss. ich bin da skeptisch (s.o) – bin aber sehr bereit, mich zu irren, wenn es denn hilft.

  7. #6
    Diamond Member
    Points: 5.813, Level: 22
    Level completed: 53%, Points required for next Level: 237
    Overall activity: 84,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Oct 2012
    Beiträge
    1.786
    Points
    5.813
    Level
    22
    Danke
    92
    Thanked 167 Times in 153 Posts
    Dann muss ich zuerst wissen, welches Kabel du aktuell benutzt.

  8. #7
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 16,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Ort
    kiel
    Beiträge
    5
    Points
    80
    Level
    1
    Danke
    2
    Thanked 0 Times in 0 Posts
    Genau genommen keines, weil ja keines funktioniert. Aber mit folgenden habe ich es versucht:

    - 3-poliges Wii-AV-Kabel auf Scart-Adapter geht nicht. Meldung: Kein Video-Signal verfügbar
    - - 3-poliges Wii-AV-Kabel auf YprPb ergibt das beschriebene monochrome unscharfe Bild
    - HDMI für Wii gibt es nicht

  9. #8
    Gold Member
    Points: 1.140, Level: 8
    Level completed: 95%, Points required for next Level: 10
    Overall activity: 0%
    Achievements:
    Tagger Second Class3 months registered1000 Experience Points

    Registriert seit
    Dec 2012
    Beiträge
    156
    Points
    1.140
    Level
    8
    Danke
    1
    Thanked 18 Times in 18 Posts
    Hast an der WII Systemeinstellung was verstellt?
    Probier nochmals den Scartadapter mit den WII -AV - Kabel.

    Umstellung des Bild-Modus auf AV Ausgang.( 50 Herz 576i):

    Wenn Sie den Resetknopf der WII Konsole betätigen, während Sie " unten "auf dem Steuerkreuz gedrückt halten , startet das WII System im 50 Herz 576i Modus neu, auch wenn zuvor 60 Herz 480i , eingestellt wurde.

    Vielleicht ist nur was verstellt gewesen.

  10. The Following User Says Thank You to 2fast For This Useful Post:

    andreas100 (02-04-2013)

  11. #9
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 16,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Ort
    kiel
    Beiträge
    5
    Points
    80
    Level
    1
    Danke
    2
    Thanked 0 Times in 0 Posts
    Danke fuer die Idee, 2fast. Hat leider auch nichts gebracht.

    Vielleicht liegt das Problem darin, dass ich die Wii einfach nich bauf 480p gestellt bekomme? (Das entsprechende Feld bleibt einfach inaktivierbar)

  12. #10
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 16,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Ort
    kiel
    Beiträge
    5
    Points
    80
    Level
    1
    Danke
    2
    Thanked 0 Times in 0 Posts
    Vielleicht brauche ich auch nur ein rgb-kabel?

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •