Ergebnis 1 bis 5 von 5

Hybrid-Darstellung

  1. #1
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 3,0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2013
    Beiträge
    1
    Points
    36
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Extrem Lautes Geräusch bei Mehrkanal Signal über optisches Kabel

    Hallo liebe Leute,

    ich habe schon viel Gegoogled und habe viel ähnliches gefunden aber nie wurde etwas abschließendes festgestellt. Ich hoffe, ihr könnt mir jetzt helfen.

    Ich habe einen Philips Fernseher (Philips 42 PFL 6007 K/12) mit optischen Kabel an mein Sony Heimkino System angeschlossen. Alles läuft perfekt (z.B. BlueRay Signal über HDMI an Fernseher), bis man ein Signal vom Fernseher über das optische Kabel an die Sony Anlage (BDV-E880) schickt (z.B. SmartTV-Sound an Heimkino). Dann kommt es (nicht immer aber häufig) zu einem extrem lauten Geräusch. Ist ein Brummen oder Knarren und man kann es mit der Fernbedienung über die Lautstärkeeinstellung auch leise machen. Wenn man vorher auf normaler Zimmerlautstärke geschaut hat, fliegen einem fast die Ohren weg.

    Ich konnte es noch weiter isolieren. Im Fernseher kann ich einstellen, wie das Audiosignal weiter gegeben werden soll. Hier kann ich zwischen "Stereo" und "Mehrkanal" umschalten. Nur wenn es auf "Mehrkanal" steht, tritt es auf. In dem Fall kann ich es sogar provozieren, indem ich den Fernseher vom normalen "2D" Modus auf "3D-umrechnung" umschalte. In dem Fall wird vermutlich automatisch ein Mehrkanal (Dolby Surround) Signal an die Anlage weitergegeben und es tritt bei 2 von 3 versuchen dieses Geräusch aus der Hölle auf.

    Die Frage ist jetzt nur, Liegt es am Sender (Fernseher) oder Empfänger (Heimkino-Anlage). Und wie kann ich es vermeiden, ohne auf Mehrkanalausgang zu verzichten?

    Freue mich auf eure Antworten!

    Grüße
    Geändert von krischi83 (02-10-2013 um 02:05 PM Uhr)

  2. #2
    Bronze Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Feb 2013
    Ort
    47PFL6877K/12
    Beiträge
    15
    Points
    851
    Level
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Schade, dass von Philips noch nicht geantwortet wurde. Meiner Meinung nach wird es wohl daran liegen, dass der Mehrkanalton nicht vollständig unterstützt wird (lt. Philips-Support).
    Ich habe mit dem 6877 das Problem, dass der Ton über die Audio-Anlage immer wieder kurz aussetzt, wenn Mehrkanal eingestellt ist. Bei Stereoton gibt's keine Probleme. Die Aussage, dass das "so ist", ist füre mich nicht wirkllich zufriedenstellend, denn gerade bei HD-Sendungen würde ich (soweit vorhanden) doch auch gern einen Mehrkanalton hören. Um Stereo wiederzugeben, tun's ja auch die internen Lautsprecher.

    Achim

  3. #3
    New Member
    Points: 32, Level: 1
    Level completed: 64%, Points required for next Level: 18
    Overall activity: 0%

    Registriert seit
    Feb 2013
    Beiträge
    1
    Points
    32
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo zusammen,

    habe einen Philips Fernseher (47PFL9607K/12) der an einem Denon 1311 AV-Receiver angeschlossen ist. Mein Problem ist ähnlich. Bei dem Tonausgabeformat Mehrkanal knackt es bei umschalten von TV Sendern. Bei Stereoeinstellung ist kein knacken zu hören. Ich würde wie Ihr auch gerne Mehrkanal hören ohne das lästige Knacken beim umschalten.

    Adrian

  4. #4
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Was ist denn mit der Option "Ton verzögern" bei den bevorzugten Einstellungen?

  5. #5
    Bronze Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Feb 2013
    Ort
    47PFL6877K/12
    Beiträge
    15
    Points
    851
    Level
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Ich hatte schon mit allen möglichen Optionen und Einstellungen experimentiert, leider ohne Erfolg. Ich habe mein System nur per HDMI mit ARC verbunden. Funktioniert auch bis auf die Probleme mit Mehrkanalton sehr gut. Wie schon erwähnt, bei Stereoton ist alles super.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •