Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 188, Level: 2
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Dec 2012
    Ort
    München
    Beiträge
    2
    Points
    188
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    DS9800W/10 - Unterbrechungen bei der Wiedergabe

    Hallo,

    seit Weihnachten bin ich Besitzer eines "Fidelio Soundsphere DS9800W/10"-Systems. Toller Klang, aber die Netzwerkkonnektivität ist leider nicht zufriedenstellend. Die Installation war zwar etwas hakelig, hat aber immerhin geklappt. Ich konnte das System mit meinem Macbook Pro nach einigen vergeblichen Versuchen in unser Heim-WLAN einhängen und auch einen neuen Namen für das Gerät vergeben. Auch ein Firmware-Upgrade war nach einigem Hin&Her möglich. Der Betrieb dagegen bereitet mir erhebliche Probleme:

    a) Es gibt gelegentlich Unterbrechungen bei der Wiedergabe, die einige Sekunden dauern. Ziemlich lästig.
    b) Gelegentlich ist es für die Airplay-Sender nicht möglich, über die Lautsprecher die Musik abzuspielen, obwohl das Gerät unter der Liste der Airplay-Geräte sichtbar ist. Manchmal dauert es Minuten, bis die Musik dann doch abgespielt Wird.

    Die üblichen Aktionen habe ich natürlich schon unternommen, also Gerät zum Router gestellt, etc.

    Jetzt weiß ich nicht mehr weiter und bin kurz davor, die Lautsprecher zurückzugeben, obwohl ich vom Klang schlichtweg begeistert bin.

    Gibt es hier jemand, der mir helfen kann?

    Viele Grüße
    papademanon
    Geändert von papademanon (12-29-2012 um 07:46 AM Uhr)

  2. #2
    Moderator
    Points: 30.225, Level: 53
    Level completed: 44%, Points required for next Level: 625
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.986
    Points
    30.225
    Level
    53
    Danke
    72
    Thanked 185 Times in 164 Posts
    Hallo papademanon,

    herzlich Willkommen im Philips Sound Forum! Bitte entschuldige die späte Antwort.
    Die Softwareaktualisierung wäre auch der erste Schritt, den ich dir vorgeschlagen hätte. Wie weit sind denn die DS9800W vom Router entfernt und welchen Router verwendest du? Bedienst du die Speaker ausschließlich über das MacBook oder hast du noch andere Endgeräte (iPhone, iPod, iPad)?

    Gruß Tino
    Forum Moderator

  3. #3
    New Member
    Points: 188, Level: 2
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Dec 2012
    Ort
    München
    Beiträge
    2
    Points
    188
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Ist jetzt ok

    Hallo,

    nachdem ich jetzt die Position der Lautsprecher ein paar Mal geändert habe, ist jetzt alles ok. Keine Ahnung warum, denn die Lautsprecher sind sogar weiter vom Router entfernt als vorher.

    Danke trotzdem für die Rückmeldung
    Stefan

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •