Ergebnis 1 bis 3 von 3
  1. #1
    Bronze Member
    Points: 729, Level: 6
    Level completed: 90%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    Sep 2012
    Ort
    Magdeburg
    Beiträge
    10
    Points
    729
    Level
    6
    Danke
    5
    Thanked 0 Times in 0 Posts

    Verbindung zwischen Medienserver und Fernseher wird immer getrennt

    Ich bin Besitzer eines 47PFL6877.
    Der Fernseher ist über LAN mit einem Netgear Router DGND3800 verbunden.
    An diesem Router hängt eine externe Festplatte, so dass ich den Router auch als Medienserver benutze.
    Der Server wird auch vom Fernseher wunderbar erkannt und das Abspielen klappt bis zu einem bestimmten Zeitpunkt wunderbar.
    So nach ca.45 min bricht die Verbindung ab und ich muss die Platte neu starten damit wieder eine Verbindung zu Stande kommt.
    Dieses Problem betrifft den Fernseher und die Philips Soundbar HTB 9150, die auch über LAN verbunden ist gleichermaßen.
    Auch da bricht die Verbindung nach dieser Zeitspanne ab.
    Was kann dafür die Ursache sein?
    Ist es ein Problem welches Philips betrifft oder liegt es eventuell an Platte oder Router?
    Platte schließe ich mal aus, habe ich auch schon eine andere probiert.
    Weiß jemand Rat denn es ist extrem nervig.

    Danke für eure Hilfe

  2. #2
    Gold Member
    Points: 3.266, Level: 16
    Level completed: 54%, Points required for next Level: 184
    Overall activity: 99,0%
    Achievements:
    Overdrive1000 Experience Points1 year registered

    Registriert seit
    Oct 2012
    Ort
    Schweiz
    Beiträge
    141
    Points
    3.266
    Level
    16
    Danke
    2
    Thanked 8 Times in 7 Posts
    Moin Jürgen,
    Was Du beschreibst ist ein bekanntes Problem bei Philips Geräten, ob Philips das jemals in den Griff bekommt weiss niemand. Die Philips Geräte scheinen eine Inkompatibilität mit gewissen Router Modellen zu haben, insbesondere wenn WLAN im Spiel ist.
    Ich hatte bei meinem 46PFL9707 das gleiche Problem und jemand hatte mal empfohlen einen Netzwerk Switch dazwischen zuhängen. Ich habe mir für €50 einen geholt (Zyxel GS-108B 8-Port) und seitdem habe ich keine Unterbrüche mehr.

  3. The Following User Says Thank You to Winnetou1960 For This Useful Post:

    Jürgen S. (02-16-2013)

  4. #3
    Bronze Member
    Points: 729, Level: 6
    Level completed: 90%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    Sep 2012
    Ort
    Magdeburg
    Beiträge
    10
    Points
    729
    Level
    6
    Danke
    5
    Thanked 0 Times in 0 Posts
    Morgen Winnetou1960,

    danke für deine Antwort.
    Ich habe es mir fast gedacht das Philips hier das Problem ist.
    Deine Lösung ist auf jedenfall mal ein Ansatz den ich probieren werde.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •