Dann möchte ich auch nochmal mein Feedback abgeben

Positiv:
- die Helligkeitsschwankungen sind nur noch selten sichtbar.

Ich muss leider sagen, dass ich nach der Installation der FW 150.85 noch immer ein paar Probleme habe:
- Artefaktbildung bei schnellen Bewegungen mit Natural Motion noch immer auffallend. Vor allem wenn das Bild großflächig eine schnelle Bewegung macht (Kameraschwenks), oder sich kleine Bildausschnitte bewegen (eine Person, ein Fahrzeug).
Besonders störned ist das bei einem 3D Film, denn dann fallen die Artefakte und Doppelkonturen besonders auf.
- Obwohl Natural Motion im Menü deaktiviert ist, scheint es nach dem Einnschalten des Geräts aktiv zu sein (zu erkennen an dem extrem flüssigen Bild mit dem SOAP Effekt). Das ist besonders dann störend, wenn man einen 3D Film schauen möchte und das PNM wegen dem o.g. Grund deaktiviert haben will.
- In unregelmäßigen Abständen geht das Gerät direkt nach dem Einschalten, und die TV-Wiedergabe gestartet hat, wieder aus. Meist passiert es kurz nachdem das Ambilight angeht.
- manchmal lässt sich die Lautstärke nicht mehr ändern. Dies passiert, wenn der Ton über den AV-Receiver wiedergegeben wird. Dabei ist EasyLink aktiviert. D.h. die TV-LED blinkt und leitet das Signal weiter. In diesem Fall blinkt die LED, aber der AV-Receiver wird nicht lauter oder leiser. Abhilfe: TV-Receiver aus- und wieder einschalten, danach funktioniert die Verbindung wieder. Ob das am EasyLink liegt, oder rein an der Lautstärkesteuerung kann ich nicht sagen.
- Sender-EPG ist noch immer unzuverlässig gefüllt (oft fehlen nach vielen Minuten Betrieb noch immer die Sender im Guide) (Sender-EPG via KabelBW)
- Die Programm-Infos beim Umschalten werden auch so gut wie nie gezeigt.
- das Konfigurations-Menü heißt manchmal "onjuration". Dies ist nicht reproduzierbar.

Ich habe nach dem Update von 83 auf 85 das Gerät komplett neu eingerichtet.