Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 34 von 34
  1. #31
    Bronze Member
    Points: 992, Level: 8
    Level completed: 21%, Points required for next Level: 158
    Overall activity: 9,0%
    Achievements:
    1 year registered500 Experience Points

    Registriert seit
    Dec 2012
    Beiträge
    13
    Points
    992
    Level
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Dann möchte ich auch nochmal mein Feedback abgeben

    Positiv:
    - die Helligkeitsschwankungen sind nur noch selten sichtbar.

    Ich muss leider sagen, dass ich nach der Installation der FW 150.85 noch immer ein paar Probleme habe:
    - Artefaktbildung bei schnellen Bewegungen mit Natural Motion noch immer auffallend. Vor allem wenn das Bild großflächig eine schnelle Bewegung macht (Kameraschwenks), oder sich kleine Bildausschnitte bewegen (eine Person, ein Fahrzeug).
    Besonders störned ist das bei einem 3D Film, denn dann fallen die Artefakte und Doppelkonturen besonders auf.
    - Obwohl Natural Motion im Menü deaktiviert ist, scheint es nach dem Einnschalten des Geräts aktiv zu sein (zu erkennen an dem extrem flüssigen Bild mit dem SOAP Effekt). Das ist besonders dann störend, wenn man einen 3D Film schauen möchte und das PNM wegen dem o.g. Grund deaktiviert haben will.
    - In unregelmäßigen Abständen geht das Gerät direkt nach dem Einschalten, und die TV-Wiedergabe gestartet hat, wieder aus. Meist passiert es kurz nachdem das Ambilight angeht.
    - manchmal lässt sich die Lautstärke nicht mehr ändern. Dies passiert, wenn der Ton über den AV-Receiver wiedergegeben wird. Dabei ist EasyLink aktiviert. D.h. die TV-LED blinkt und leitet das Signal weiter. In diesem Fall blinkt die LED, aber der AV-Receiver wird nicht lauter oder leiser. Abhilfe: TV-Receiver aus- und wieder einschalten, danach funktioniert die Verbindung wieder. Ob das am EasyLink liegt, oder rein an der Lautstärkesteuerung kann ich nicht sagen.
    - Sender-EPG ist noch immer unzuverlässig gefüllt (oft fehlen nach vielen Minuten Betrieb noch immer die Sender im Guide) (Sender-EPG via KabelBW)
    - Die Programm-Infos beim Umschalten werden auch so gut wie nie gezeigt.
    - das Konfigurations-Menü heißt manchmal "onjuration". Dies ist nicht reproduzierbar.

    Ich habe nach dem Update von 83 auf 85 das Gerät komplett neu eingerichtet.

  2. #32
    New Member
    Points: 249, Level: 2
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    3 months registered100 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    4
    Points
    249
    Level
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    TV Modell: 46PFL8007K
    Vorherige Firmware: mit 150.85 ausgeliefert

    Positiv:
    + da Neugerät kann ich keine Aussage treffen
    Negativ:
    - Wenn aufgenommen wird und gleichzeitig eine ältere Aufnahme angeschaut wird, wird diese automatisch verlassen sobald die Aufnahme abgeschlossen ist.
    - Sender lässt sich manchmal nicht umschalten, um wieder umschalten zu können muss einmal die Source geändert werden
    - Tastendrücke der Fernbedienung werden manchmal nicht erkannt
    - Während der Aufnahme ist es nicht möglich externe Geräte zu nutzen, sprich keine PS3- oder DVD-Wiedergabe möglich
    - Im Sender-EPG fehlen des öfteren Daten
    - USB-Aufnahmen sind teilweise defekt (habe mal auf Stereo umgestellt da dies Abhilfe schaffen soll, mal schauen ob dies etwas ändert)
    - Wenn Musik per DLNA an den Fernseher gesendet wird und ein neues Lied anfängt schaltet sich das Bild des Fernsehers wieder an. Wählt man die Musik über den Fernseher bleibt er, wie gewünscht, aus. (Bildabschaltung über das Eco-Menü)
    - Befindet man sich im Guide, programmiert eine Aufnahme, wechselt zum Aufnahmemenü und dann wieder zurück zum Guide, beendet dieser sich automatisch.
    - PC-Bild ist um 5 Pixel verschoben
    - Unter Aufnahmen lässt sich zwar der Vorlauf einer Aufnahme anpassen, die Standardeinstellung von 0 Minuten lässt sich jedoch nicht ändern. Dies ist sehr nervig, da ohne einen Vorlauf oft der Anfang der Sendung fehlt und man dieses somit jedes mal manuell anpassen muss.
    - Onlinedienste funktionieren nicht ohne manuelle Freigabe der entsprechenden Ports im Router (Login sonst nicht möglich)

    Hoffe das diese Sachen noch behoben werden, ansonsten bis jetzt zufrieden.

  3. #33
    Bronze Member
    Points: 490, Level: 5
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 67,0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points

    Registriert seit
    Apr 2013
    Ort
    55PFL8007k
    Beiträge
    33
    Points
    490
    Level
    5
    Danke
    4
    Thanked 9 Times in 6 Posts
    So hier mal mein Feedback.... (vorher 150.83) 55PFL8007k

    Als Erstes sei erwähnt ich habe jegliche Verschlimmbesserungs-Gedöns deaktiviert!

    - bei Laufschriften (N24HD) wirken diese extrem ruckelig ab und an... ist so für ein 30-40s, und dann wieder kurze 10s normal.... sehr merkwürdiges Verhalten. Ich habe die ganzen Bildverbesserer aus! Auch wenn ich dieses Motion-Gedöns anschalte keine Verbesserung! War vorher nicht so!
    Einzig der Spiele Modus schafft Abhilfe und es ist butter weich! Nur mal so: Bei einem nativen 200Hz-Pannel sollten wohl Laufschriften auch ohne Bildverbesserungs-Gedöns flüssig laufen! Also eindeutig irgendein Software-Problem durch sinnlose Zwischenbildberechnungen obwohl diese eigentlich deaktiviert sind im normalen Betrieb!

    - Der Computer-Modus lässt sich nicht mehr anschalten! Einzig bei dem Spiele-Modus wechselt der TV anständig mit kurzen schwarzwerdendem Bild in diesen! Beim Einstellen des Computer-Modus passiert nichts dergleichen.... war vorher aber gleiches Verhalten wie im Spiele-Modus. Wenn ich keinen Modus auswähle und dann auf Computer-Modus gehe sollten ja auch eigentlich die Clear-LCD und das andere komische Dingens nicht mehr auswählbar sein! Sind sie aber weiterhin! Also defekt! Vorher (150.83) wurde das Bild etwas heller bzw. kontrastärmer oder grauer bei der Auswahl des Computer-Modus

    - Im Betieb im Spiele-Modus habe ich bei 3D-Aktivierung extreme Geisterbilder die zittern.... gerade bei hellen Dingen?!?! Deaktiviere ich den Spiele-Modus sind auch diese sofort verschwunden! Jedoch ohne Spiele Modus stottern bzw Ruckeln des Bildes....

    - Ich habe alle Geräte (SAT-Receiver, PS3, XBox360) an einem AV-Receiver von Yamaha und gehe dann mit einem HDMI zum TV.... Wenn ich nun den TV ausschalte schaltet sich ebenfalls der AV-Receiver mit aus und alle anderen Geräte. Jedoch schlatet sich der TV komplett ab... Die Standby-Leuchte verschwindet.... selbst das mehrminütige Trennen vom Stromkreis schafft keine Abhilfe... der Fernseher geht nicht mehr an! Erst wenn ich den AV-Receiver vom Netz nehme und wieder einstöpsel, lässt sich der TV wieder normal anschalten!?!?!?! Wtf?! Eigentlich ist dieses HDMI-CEC oder wie das heißt, das alle Geräte mit einander verknüpft, deaktiviert! Am TV und am AV-Receiver! Überaus nervend und so nicht hinnehmbar....

    - und wie schon in einem extra Thread genannt: das Ambilight.... was ja auch schon vorher so komisches Verhalten aufweist (bei dunklen Stellen hell im 2D-Betrieb?!?!)....

    Ich habe den TV erst seit 19.04.13 und ärgere mich jetzt schon jemals Geld dafür ausgegeben zu haben. Ich habe ja wirklich gedacht das Philips die ganzen Probleme in einem Jahr in den Griff bekommen hat! Nur mal so.... wenn ich so arbeiten würde, könnte ich wohl Stütze beantragen gehen!
    Für mich ist klar: Philips FAIL!

  4. #34
    Points: 10, Level: 1
    Level completed: 19%, Points required for next Level: 40
    Overall activity: 0%

    Registriert seit
    Apr 2013
    Beiträge
    1
    Points
    10
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Feedback Template:

    ============================
    TV Modell: 42PFL6007K
    Vorherige Firmware: original, grade gekauft
    Alle Programme über Kabel digital Tuner mit CI+ Modul

    Positiv:
    + Upgrade problemlos
    Negativ:
    - Weiterhin das Problem, dass Sender aus dem Guide verschwinden. Der Guide zeigt nie alle Favoritenprogramme an, manchmal sogar nur sehr wenige. Erst ein manueller Wechsel auf ein spezifisches Programm macht es im Guide sichtbar. Sehr ärgerlich.
    - Guide ist seht langsam
    - Blättern im Guide nicht möglich

Seite 4 von 4 ErsteErste ... 234

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •