Ergebnis 1 bis 4 von 4
  1. #1
    Silver Member
    Points: 1.768, Level: 11
    Level completed: 73%, Points required for next Level: 82
    Overall activity: 5,0%
    Achievements:
    1000 Experience Points1 year registered
    Avatar von Macalberto
    Registriert seit
    Jun 2012
    Ort
    Berlin
    Beiträge
    65
    Points
    1.768
    Level
    11
    Danke
    1
    Thanked 0 Times in 0 Posts

    Signale an der Scart-Buchse

    Hallo allerseits,

    ich habe einen 32 PFL 6606 K/02, der u.a. eine Scart-Buchse hat. Liege ich richtig in der Annahme, dass das eine Eingangsbuchse ist, dass also keine Audio- oder Videisignale ausgegeben werden? Ich habe mal am Audio-Ausgang mit einem Oszi gemessen, nichts außer ein bisschen Brumm.

    Im Prinzip ist mir das auch egal, ich will da keine Signale entnehmen. Ich will es nur verstehen. Ich habe nämlich vor, einen Verstärker für externe Lautsprecher automatisch mit dem Fernseher einzuschalten, und habe ein geeignetes Signal an der Scartbuchse gesucht.

    Was ich da fand, war ziemlich merkwürdig. Ich fand nämlich am Ausgang Pin 17 (Masse) / Pin 19 eine Gleichspannung von gut 1,7 V. Ich habe sie gemessen, ich habe sie am Oszi angesehen, es ist eine Gleichspannung. Und die ist immer da, solange der Fernseher eingeschaltet ist. Genau das, was ich gesucht habe. Aber, um Himmels willen, was sucht die da? Laut Definition soll am Pin 19 liegen:

    Ausgang FBAS-Video (Sync) o. cod. Baseband zum Decoder bzw. S-Video Luminanz; Signalspannung & Synchronimpulse 1 Vss @ Z = 75 Ohm

    Ich will mich ja nicht beschweren, aber ich würde es gern verstehen, was diese Spannung da zu suchen hat. Wer kann was dazu sagen?

    Macalberto

  2. #2
    Superuser
    Points: 52.179, Level: 70
    Level completed: 74%, Points required for next Level: 371
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.504
    Points
    52.179
    Level
    70
    Danke
    357
    Thanked 494 Times in 413 Posts
    Tachchen,

    wenn das wirklich falsch belegt sein sollte, ist das vielleicht der Grund für die 15sec. Aussetzer, die manche mit ihren VHS-Geräten berichten... Aber ist alles reine Spekulation...

    Toengel@Alex

  3. #3
    Silver Member
    Points: 1.572, Level: 11
    Level completed: 8%, Points required for next Level: 278
    Overall activity: 10,0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Dec 2012
    Ort
    46PFL8007K/12
    Beiträge
    58
    Points
    1.572
    Level
    11
    Danke
    11
    Thanked 11 Times in 7 Posts
    Zitat Zitat von Toengel Beitrag anzeigen
    Tachchen,

    wenn das wirklich falsch belegt sein sollte, ist das vielleicht der Grund für die 15sec. Aussetzer, die manche mit ihren VHS-Geräten berichten... Aber ist alles reine Spekulation...

    Toengel@Alex
    Hallo Toengel,

    das glaube ich nicht, ich hatte ja ein Kabel gestest das nur in eine Richtung Daten überträgt und der TV Ausgang keine Rolle spielte. Auserdem ist der Fehler auch wenn über 75 Ohm Antenneneingang abgespielt wird.


    bis dann

    Jürgen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •