Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 91, Level: 1
    Level completed: 41%, Points required for next Level: 59
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Mar 2013
    Ort
    Königslutter
    Beiträge
    2
    Points
    91
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Question WII über YPbPr an Philips 600er series anschließen - Kein Videosignal

    Hallo Forumgemeinde.
    Vielleicht hat jemand das entscheidende Fachwissen für mich...?!

    Wir sind seit kurzem stolzer Besitzer eines Philips 55PFL6007K/12 Smart-LED-TV und sind sehr glücklich damit.

    Mit einer Ausnahme:
    Ich bekomme kein Bild unserer WII.
    Ich habe zuerst ein neues Kabel für die WII gekauft (mit 3 Vidoausgängen und 2 Audioausgängen) und dieses mittels des von Philipps mitgelieferten Adapters für den YPbPr-Anschluss + eines neu hinzugekauften Adapters für die Audiosignale angeschlossen.
    Den Ton kann man auch hören aber es kommt kein Videosignal.........

    Hat jemand eine Idee?

  2. #2
    Gold Member
    Points: 4.152, Level: 18
    Level completed: 76%, Points required for next Level: 98
    Overall activity: 5,0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Beiträge
    369
    Points
    4.152
    Level
    18
    Danke
    43
    Thanked 153 Times in 84 Posts
    Nun, zu Deinen Kabeln und Adaptern kann ich Dir leider nichts sagen, aber...

    Ich habe meine Wii mit dem Nintendo-Kabel und Adapter sowie dem Philips-Scart-Adapter angeschlossen - ohne Zukauf von Komponenten.
    Einfach gemäß "Wii Bedienungsanleitung - Vorbereitung des Systems", Seite 61 das "Wii-AV-Kabel (RVL-009)" anschließen, den Scart-Adapter (SNSP-015) verwenden, und mit dem Philips-Scart-Adapter (Philips-Bedienungsanleitung, Seite 10) verbinden. Fertig.

  3. #3
    Superuser
    Points: 7.843, Level: 26
    Level completed: 49%, Points required for next Level: 307
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.340
    Points
    7.843
    Level
    26
    Danke
    11
    Thanked 505 Times in 403 Posts
    Scart ist schlechtere Qualität. Über den Komponenten-Eingang kann man auch andere Bildauflösungen nutzen. Erst mal die WII an einem anderen TV mit Komponenten(YPbPr)-Eingang testen, um zu überprüfen, ob's an der WII liegt. Wenn die WII an einem anderen TV funktioniert, dann den Philips-TV-Komponenten-Adapter auf Durchgang überprüfen. Sind doch nur drei Kontakte und die Masse.

  4. #4
    New Member
    Points: 91, Level: 1
    Level completed: 41%, Points required for next Level: 59
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Mar 2013
    Ort
    Königslutter
    Beiträge
    2
    Points
    91
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Nach Softwareupdate funktioniert die WII

    Danke. Nach zwei Softwareupdates funktioniert die WII nun

    Was noch stört ist das ich die Lautstärke die sich um Normalbetrieb mit dem HD-Reciver von Kabeldeutschland so etwa bei 50 befindet, auf ca. 12 runterstellen musss wenn ich die WII nutzen möchte, damit uns nicht die Ohren abfallen...
    Gibt es da eine Einstellmöglichkeit?

  5. #5
    Gold Member
    Points: 4.152, Level: 18
    Level completed: 76%, Points required for next Level: 98
    Overall activity: 5,0%
    Achievements:
    1000 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Beiträge
    369
    Points
    4.152
    Level
    18
    Danke
    43
    Thanked 153 Times in 84 Posts
    Hallo zusammen,

    nun ich habe es jetzt auch über YPbPr probiert... die Bildqualität ist (etwas) besser. (Für die Experten: mittels Scart meint der TV das Format CVBSO zu erhalten; mit YPbPr dann SD576i50.)

    Neben dem, dem TV beigelegten, Adapter habe ich die hama-Kabel 00054673 (Component HD AV cable, V2 ("HQ", 2,3 m)) und 00080859 (Cinch-Adapter "AluLine", 2 farbcodierte Cinch-Kupplungen - 3,5-mm-Klinken-Stecker) verwendet; für letztgenannten Audio-Kabeladapter zusätzlich einen optionalen 3,5mm Winkelklinkenadapter. Funktioniert einwandfrei und auf Anhieb.
    Einzige eventuelle Fehlerquelle: Die Klinkenstecker sind nicht weit genug zusammen- bzw. eingesteckt. Ansonsten sind Video- und Audio-Cinch-Anschlüsse unverwechselbar gekennzeichnet.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •