Ergebnis 1 bis 7 von 7
  1. #1
    Bronze Member
    Points: 953, Level: 8
    Level completed: 2%, Points required for next Level: 197
    Overall activity: 5,0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Ort
    42PFL6877K
    Beiträge
    24
    Points
    953
    Level
    8
    Danke
    0
    Thanked 2 Times in 1 Post

    Schlechte 3d darstellung

    Hallo, ich wollte mal nachfragen ob sonst noch jemand unangenehme Effekte bei 3d Filmen über den internen Player/ Netzwerk in der aktuellen (150.82) und zumindest in der vorherigen FW Version aufgefallen sind

    Es machte bei mir irgendwie den Eindruch das die Bilder nicht richtig übereinstimmen oder sowas in der Richtung, ist auch stark aufgefallen wenn es schnellere Bewegungen gab. Mir kam es dann irgendwie zum Teil so vor als ob ich schielen würde.
    War für mich zumindest sehr unangenehm.

    Mit der älteren Version 133.005 oder vorherigen war das definitiv nicht so.

    Hier bitte mal nachschauen und nachbessern Philips.

  2. #2
    Superuser
    Points: 45.098, Level: 65
    Level completed: 66%, Points required for next Level: 452
    Overall activity: 100,0%
    Achievements:
    Recommendation First Class1 year registeredOverdrive25000 Experience PointsTagger First Class
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Beiträge
    4.268
    Points
    45.098
    Level
    65
    Danke
    312
    Thanked 372 Times in 327 Posts
    Tachchen,

    bitte mal selbst mit einer richtigen 3D-Blu-ray testen... vielleicht ist ja dein Rip einfach Schrott...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 953, Level: 8
    Level completed: 2%, Points required for next Level: 197
    Overall activity: 5,0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Ort
    42PFL6877K
    Beiträge
    24
    Points
    953
    Level
    8
    Danke
    0
    Thanked 2 Times in 1 Post
    Ich habe das mit drei verschiedenen 3d Filmen ausprobiert , wie oben beschrieben bei der älteren FW keine Probleme, alles ok und bei der neuen FW beschriebenes Verhalten. Da ist es ja sehr unwahrscheinlich das die Schrott sind und dann gleich alle drei.
    Ich hatte auch zuerst gedacht das es an den Filmen liegt aber kann ja nicht sein wenn die mit der älteren FW einwandfrei laufen oder ?

  4. #4
    Platinum Member
    Points: 2.920, Level: 15
    Level completed: 57%, Points required for next Level: 130
    Overall activity: 6,0%
    Achievements:
    1 year registered1000 Experience PointsOverdrive

    Registriert seit
    Nov 2011
    Ort
    Deutschland
    Beiträge
    570
    Points
    2.920
    Level
    15
    Danke
    5
    Thanked 22 Times in 19 Posts
    und welche filme sind das, was ist die quelle?

  5. #5
    New Member
    Points: 45, Level: 1
    Level completed: 90%, Points required for next Level: 5
    Overall activity: 99,0%

    Registriert seit
    Dec 2012
    Beiträge
    7
    Points
    45
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Welchen TV hast du denn? Es kann auch sein das du ein Film hast mit right eye First? Dann sind die Bilder vertauscht, sieht dann furchtbar aus und macht Kopfschmerzen! :-) ist es SBS oder Full 3D?

  6. #6
    Bronze Member
    Points: 953, Level: 8
    Level completed: 2%, Points required for next Level: 197
    Overall activity: 5,0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Ort
    42PFL6877K
    Beiträge
    24
    Points
    953
    Level
    8
    Danke
    0
    Thanked 2 Times in 1 Post
    ich hab den 42pfl6877k.
    Ne vertauscht ist es auch ned ich hab das alles schon probiert, wäre schön wenn es so einfach wäre.
    Ich habe sowohl SBS wie auch OU getestet. Und wie gesagt mit den letzten FW wurde es irgendwann schlechter, mit der 133.005 funzt es wieder einwandfrei. Ich hatte es schon auf meine Brille und augen geschoben, aber dann wäre es ja bei anderer FW unverändert.

  7. #7
    Bronze Member
    Points: 953, Level: 8
    Level completed: 2%, Points required for next Level: 197
    Overall activity: 5,0%
    Achievements:
    500 Experience Points1 year registered

    Registriert seit
    Jul 2012
    Ort
    42PFL6877K
    Beiträge
    24
    Points
    953
    Level
    8
    Danke
    0
    Thanked 2 Times in 1 Post
    Wollte hier nochmal bescheid geben das das Problem mit der aktuellen Firmware (150.85) weiterhin besteht.
    Hab vorhin ca.4-5 verschiedene 3d Filme ausporbiert, aber leider besteht das Problem bei mir weiterhin.
    Die Räumlichkeit, Tiefe und das Bild ansich ist gut aber bei Kameraschwenks und Bewegungen klappt irgendwas nicht so ganz.
    Hab dann wieder eine ältere Firmware (133.4) drauf gemacht, da ich auf 3d nicht verzichten möchte und siehe da, alle 3d Filme laufen wieder und werden auch bei Schwenks und Bewegungen vernünftig dargestellt.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •