Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 548, Level: 5
    Level completed: 98%, Points required for next Level: 2
    Overall activity: 9,0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points

    Registriert seit
    Mar 2013
    Beiträge
    9
    Points
    548
    Level
    5
    Danke
    0
    Thanked 0 Times in 0 Posts

    Question Warum ist das Internet-Radio in Englisch?

    Ich habe trotz neuester Firmware folgendes Problem (bestand schon vor dem Upgrade): Sowohl bei meinen beiden NP3900/12 als auch beim AW1000/10 erscheint das Internet Radio in Englisch (d.h. die Menüeinträge).
    Bei allen 3 Geräten ist die Sprache auf Deutsch eingestellt. im My-Philips gibt es keine Option zur Spracheinstellung.
    Trotzdem sieht man die Menüpunkte als:

    Presets
    Favorite stations
    Recently played
    Search
    All stations
    Meine Medien

    anstatt die entsprechenden deutschen Übersetzungen.


    Vielen Dank.
    Geändert von naxoni (03-30-2013 um 11:10 AM Uhr)

  2. #2
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%

    Registriert seit
    Apr 2013
    Beiträge
    2
    Points
    14
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo!
    Auch dieses Problem kennen wir - leider haben wir auch noch keine Lösung dafür gefunden. Wenn uns Phillips hier also mal helfen könnte, wären wir sehr dankbar. DAbei ist dieses im Moment noch das Kleinste aller Probleme (Aprilscherz??)

  3. #3
    Moderator
    Points: 30.023, Level: 53
    Level completed: 25%, Points required for next Level: 827
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.963
    Points
    30.023
    Level
    53
    Danke
    70
    Thanked 185 Times in 164 Posts
    Hallo zusammen,

    und herzlich Willkommen im Philips Sound Forum!
    Das Problem mit dem englischen Menü sollte zwischenzeitlich behoben sein, im Zweifelsfall einfach mal euer Gerät neu starten.
    Sagt mir bitte Bescheid, wenn das Problem weiterhin auftritt.

    Liebe Grüße - Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •