Ich bin seit ein paar Tagen stolzer Besitzer eines 55PFL8007K.

Die Verbindung mit meinem Netzwerk hat auch nach ein paar Anlaufschwierigkeiten funktioniert.

Beim Verbindungsversuch mit Smart-TV bekomme ich jedoch immer die Meldung: "Philips Server nicht gefunden".

Mein TV ist per WLAN mit meinem Router Speedport w723V Typ A verbunden.
Die Firewall kann nicht abgeschaltet werden. Deshalb Portfreigabe.

Folgende Angaben kann ich dem TV entnehmen:

Netzwerktyp: Drahtlos
Netzwerkmodus: DHCP & Auto IP
IP Adresse: 192.168.2.109
Netzmaske 255.255.255.0
Ethernet MAC Adresse 18:8e:.....
MAC-Adresse Dongle: D0:AE:....
Gateway 192.168.2.1
DNS 1: 192.168.2.1
DNS 2: 192.168.2.1
Status: Verbunden
Netzwerk: WLAN...
Geschwindigkeit: 130

In meinem Router habe ich folgende Einstellungen vorgenommen:

MAC-Filter: Ein, für die Mac-Adresse des TV freigegeben

Netzwerk / NAT & Portregeln / Portregel:
Bezeichnung: Smart-TV
Art der Regel: Port Weiterleitung
Gültig für Gerät: TV

Weitergeleitete Ports / Portbereiche - Öffentlich & Private Client
TCP-Portbereich(e): 80,443
UDP-Portbereich(e): 80,443

Vom Support erhielt ich folgende Auskunft:

es freut mich zu lesen, dass Sie ein TV-Gerät von Philips besitzen.

Ich gehe davon aus, dass Sie gerne eine W-Lan Verbindung herstellen möchten. Hierbei sind einige Einstellungen am Router und TV zu beachten. Bitte überprüfen Sie folgende Einstelllungen:

Einstellungen TV:
- Unter Netzwerkeinstellungen bitte auf „Drahtlos“ stellen
- Stellen Sie auch unter Netzwerkeinstellungen > Netzwerkmodus > DHCP & Auto IP

Einstellungen Router:
- Router muss auf DHCP & Auto IP stehen
- Kein oder IP Mac Filter gesetzt
- Netzwerkfrequenz muss 2,4 GHz haben
- SSID muss für die Erstverbindung sichtbar sein (natürlich kann auch die manuelle Eingabe erfolgen, jedoch führt hier ein Tippfehler zum Misserfolg beim Verbindungsaufbau)
- für die Smart TV Nutzung müssen zusätzlich die Ports 443 und 80 am Router freigegeben werden (Port forwarding)