Ergebnis 1 bis 3 von 3
  1. #1
    Bronze Member
    Points: 470, Level: 5
    Level completed: 20%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    Tagger Second Class3 months registered250 Experience Points

    Registriert seit
    Jan 2013
    Ort
    Bochum, Deutschland
    Beiträge
    17
    Points
    470
    Level
    5
    Danke
    3
    Thanked 2 Times in 2 Posts

    BDP9500/12 Der Hobbit startet nicht

    Hallo zusammen,
    Der Hobbit (2d) EAN: 5051890146281 startet nicht bzw. hat ein unvollständiges Menu.
    Nach dem Einlegen liest der Player die Disc ein und startet dann irgendwann mit dem Disk-Menu.

    Als Sprache kann ich aber nur Englisch auswählen. Kein Deutsch (immerhin als DTS-HD in Deutsch auf der Hülle angekündigt.
    Aber wenn ich dann notgedrungen Englisch auswähle passiert nicht - gar nichts.

    Lediglich die Trailer und das Zusatzmaterial starten....
    "neuste Software" ist auf dem Player.
    Auch habe ich bereits versucht die Disk-Menusprache auf Englisch umzustellen. Auch dann geht da nix.

    Es wäre schön zu wissen, ob das an der Disc liegt (und ich das Teilchen nach Amazon zurückschicken sollte) oder nicht.
    Gibt es hier im Forum eine kurzfristige Lösung?

    Gruß
    sbehlau

  2. #2
    Moderator
    Points: 26.402, Level: 49
    Level completed: 86%, Points required for next Level: 148
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.583
    Points
    26.402
    Level
    49
    Danke
    57
    Thanked 170 Times in 150 Posts
    Hallo sbehlau,

    das hört sich wirklich merkwürdig an, läuft die Disc in einem anderen Blu-Ray Player (falls du die Möglichkeit hast das zu testen, z.B. bei Bekannten o.ä.)? Ich tendiere eher dazu, eine andere Hobbit-Disc zu testen, lass uns bitte wissen, ob dort dasselbe Verhalten auftritt.

    Liebe Grüße - Tino
    Forum Moderator

  3. #3
    Bronze Member
    Points: 470, Level: 5
    Level completed: 20%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    Tagger Second Class3 months registered250 Experience Points

    Registriert seit
    Jan 2013
    Ort
    Bochum, Deutschland
    Beiträge
    17
    Points
    470
    Level
    5
    Danke
    3
    Thanked 2 Times in 2 Posts
    Hallo Tino,
    hab ich nun (nach einem Kurzurlaub) ausprobiert - und auch auf anderen Playern das gleiche Verhalten.

    Hab somit eine Rücksendung anstoßen wollen (Amazon)...

    Da schau ich kurz ins Forum dort und tatsächlich haben andere gleiche Erfahrungen gehabt.
    Aber auch sofort die Lösung parat:

    Zugegeben ist fast schon peinlich...Lösung: einfach die richtige Scheibe nutzen und nicht nur die
    Spezial-Disc !!!!!!!!!!!!!!!!!!!!!!!!!

    Der Hobbit hat 2 Discs am Start. Rechts in der Hülle, wo Normalerweise der Hauptfilm ruht ist abweichend davon hier die Spezial-Disc. Links unter dem Flyer Digital-Copy befindet sich der Film selbst.
    Diesen eingelegt...und alles klar, funktioniert. Ton in Deutsch (7.1 DTS-HD).

    Also echt peinlich...

    Trotzdem verweise ich nochmals auf meinen Beitrag: BDP 9500/12 - Amazing Spiderman läuft nicht.
    Da ist immer noch keine Lösung in Sicht?

    Gruß
    sbehlau

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •