Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 4,0%

    Registriert seit
    May 2013
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Keine DVD Wiedergabe

    3807er Serie
    Ich benutze meinen Rechner als DVD Player. Das ganze ist via VGA Kabel am Fernseher angeschlossen. ich sehe zwar den Dektophintergrund, aber nicht den Laufenden Film. Wo ist das Problem?
    Danke schonmal für eine Info.

  2. #2
    Moderator
    Points: 66.761, Level: 80
    Level completed: 20%, Points required for next Level: 1.289
    Overall activity: 99,7%
    Achievements:
    1 year registeredTagger Second ClassOverdrive50000 Experience Points
    Avatar von Philips - Thomas
    Registriert seit
    Jul 2011
    Beiträge
    2.798
    Points
    66.761
    Level
    80
    Danke
    11
    Thanked 259 Times in 203 Posts
    Hallo Zapp,

    Deiner Beschreibung folgend gehe ich davon aus, dass Du einen PC angeschlossen hast?
    So wie Du schreibst
    ich sehe zwar den Dektophintergrund, aber nicht den Laufenden Film
    sollte der Film dann am anderen Bildschirm zu sehen sein?

    Prüfe bitte am PC wie die Einstellungen zum externen Monitor gesetzt sind.
    Stelle bitte sicher, dass Du Desktop "clonen" aktiviert hast, nicht Desktop "erweitern".

    Gruß
    Thomas
    Forum Moderator

  3. #3
    Diamond Member
    Points: 5.480, Level: 21
    Level completed: 86%, Points required for next Level: 70
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    1.727
    Points
    5.480
    Level
    21
    Danke
    5
    Thanked 236 Times in 212 Posts
    Egal ob clonen oder erweitern. Der Fehler liegt in den Hardwareeinstellungen (bezüglich Bild- und Tonausgabe) des DVD-Players am PC. Man kann die richtige Konfiguration im Grafikkartentreiber des PC einstellen. Die meisten Softwareplayer haben aber eigene Einstellungen, sie biegen die Einstellungen des Grafikkartentreibers sozusagen um. Also in der DVD-Player-Software nachschauen. Video-Overlay und Videorenderer heißen die entscheidenden Menüpunkte.

  4. #4
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 4,0%

    Registriert seit
    May 2013
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Erstmal vielen Dank für die Antworten.
    Das Problem konnte ich dank euerer Infos dann selbst lösen. Unter Windows 7 findet man die Lösung unter: Systemsteuerung-Darstellung und Anpassung-Anzeige-Bildschirmauflösung. In der vierten Option (Mehrere Anzeigen) ist die Standarteinstellung: "Diese Anzeige erweitern". Einfach auf : "Diese Anzeige duplizieren" stellen, und schon funktioniert das ganze. Bis jetzt hatte ich noch keine Probleme mit den diversen Playern, die ich benutze.

    MfG M.H.

  5. #5
    Diamond Member
    Points: 5.480, Level: 21
    Level completed: 86%, Points required for next Level: 70
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    1.727
    Points
    5.480
    Level
    21
    Danke
    5
    Thanked 236 Times in 212 Posts
    Das sind die Einstellungen des Grafikkartentreibers. Du hast von erweitern auf duplizieren (bei ATI heißt das clonen) umgestellt. Es geht auch mit erweitertem Bildschirm. Da muss man mit dem Videorenderer und Video-Overlay experimentieren.

    Im erweiterten Modus wird das Video in XVGA-Auflösung zum erweiterten Desktop (den TV) übertragen. Ist bei VGA egal, aber bei HDMI nicht. Da HDMI FullHD kann, ist es besser, hier im Clonemodus zu arbeiten, wenn die Auflösung des Computerbildschirms höher als XVGA ist.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •