Ergebnis 1 bis 2 von 2
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%

    Registriert seit
    May 2013
    Beiträge
    1
    Points
    14
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Question Songs nicht in "Musik" angezeigt

    Hallo.

    Ich habe mir gestern einen GoGear Muse (SA4MUS08KF/12) geholt. Bin bisher mit dem Design, Sound und Bedienbarkeit zufrieden, leider habe ich nur ein Problem: Mir werden die Lieder nicht im Hauptordner "Musik" angezeigt, weder unter "Interpreten", "Alben" oder "Alle Titel". Diese Listen bleiben vollkommen leer obwohl ich ca 50 Songs drauf habe.

    Um die Songs hören zu können muss ich immer erst auf Ordner > MUSIC gehen, wo ich sie dann auch abspielen kann.
    Hab bisher Format wie MP3 und WMA ausprobiert, Metadaten sind vollständig, egal ob im MSC oder MTP Modus, mit Songbird oder Drag and Drop bleibt das Ergebnis gleich.
    Selbst die Lieder, die schon auf dem Player vorinstalliert sind, werden unter "Musik"nicht angezeigt.

    ...langsam verzweifel ich. Wie bekomme ich das hin?

    LG, MonstaMausi

  2. #2
    Moderator
    Points: 26.662, Level: 50
    Level completed: 12%, Points required for next Level: 888
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.614
    Points
    26.662
    Level
    50
    Danke
    58
    Thanked 171 Times in 151 Posts
    Hallo MonstaMausi,

    herzlich willkommen im Philips Sound Forum!
    Der Player greift nur auf die vorgegebenen Ordner auf dem Player zu, wenn du einen neuen Ordner für deine Musik erstellt hast und die Dateien per Drag & Drop dorthin kopiert hast, erkennt der Player diese i.d.R. nicht. Das erklärt allerdings noch nicht, warum das auch via Songbird nicht funktioniert. Versuch doch mal eine Playlist in Songbird zu erstellen und diese dann auf den Player zu kopieren. Das sollte funktionieren.

    Liebe Grüße - Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •