Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 3,0%

    Registriert seit
    May 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Unhappy BDP5200/12 kein Bild

    Hallo zusammen,
    ich habe seit kurzem folgendes Problem mit meinem BDP5200/12 Blueray-Player. Beim Starten erscheint kurz das Logo auf dem Bildschirm (welcher über hdmi an einen Monitor angeschlossen ist). Im Anschluss verschwindet das Bild und der Monitor zeigt ein schwarzes Bild. Beim Einlegen einer Audio-CD kann jedoch der Ton (Audio Ausgang an Verstärker) abgespielt werden. Zeitweise habe ich jedoch erfolg und bekomme ein Bild. Dies hat jedoch nicht von langem Erfolg, da in unregelmäßigen Zeitabständen das Bild wieder verschwindet. Ich habe auch schon ein anderes HDMI Kabel verwendet leider ohne Erfolg, somit kann man einen Kabeldefekt ausschließen.

  2. #2
    Superuser
    Points: 50.722, Level: 69
    Level completed: 70%, Points required for next Level: 428
    Overall activity: 100,0%
    Achievements:
    Recommendation First Class1 year registeredOverdriveTagger First Class50000 Experience Points
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.462
    Points
    50.722
    Level
    69
    Danke
    349
    Thanked 482 Times in 402 Posts
    Tachchen,

    versuch mal Werksreset, wenn du das Bild siehst und installier die neuste Firmware.

    Toengel@Alex

  3. #3
    Moderator
    Points: 28.236, Level: 51
    Level completed: 63%, Points required for next Level: 414
    Overall activity: 41,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.721
    Points
    28.236
    Level
    51
    Danke
    64
    Thanked 175 Times in 155 Posts
    Hallo felix85,

    herzlich Willkommen im Philips Blu-Ray Forum!
    Du könntest auch versuchen den BDP an einen anderen TV an zuschließen. Zum einem um zu testen ob er hier funktioniert, zum anderen um das Update zu installieren. Die aktuellste Version (V1.61) kannst du auf der Supportseite des Players herunterladen, dort findest du auch eine Installationsanleitung.

    Liebe Grüße - Tino
    Forum Moderator

  4. #4
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 3,0%

    Registriert seit
    May 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino,
    vielen Dank für die Nachricht. Ich habe zwischenzeitlich ein weiteres Kabel versucht leider vergebens. Wenn ich den Player an einen anderes Endgerät anschließe habe ich ebenfalls zeitversetzte Aussetzer. Die Version der Software ist aktuell auf der Version V1.61. Ich vermute, dass der HDMI-Ausgang am BDP einen Wackelkontakt hat.

  5. #5
    Moderator
    Points: 28.236, Level: 51
    Level completed: 63%, Points required for next Level: 414
    Overall activity: 41,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.721
    Points
    28.236
    Level
    51
    Danke
    64
    Thanked 175 Times in 155 Posts
    Hallo felix85,

    ok, da kann dann wohl nur die Werkstatt helfen. Nimm einfach Kontakt zu meinen Kollegen vom Kundendienst auf, alternativ kannst du die Prüfung/Reparatur deines BDP5200 auch selbst über unseren Reparatur und Austauschservice beauftragen.

    Liebe Grüße - Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •