Hallo in die Runde,

nach anfänglichen Schwierigkeiten habe ich nun meine Kombination Philips-TV 55PFL6007 (aktuelle Firmware ist installiert) und Philips HTB3560 zu fast 100% in den Griff bekommen: ARC funktioniert und der Ton wird über HDMI in beiden Richtungen übertragen. Nur die Steuerung via EasyLink hat noch ein paar kleine Schönheitsfehler, die ich nicht in den Griff bekomme. Konkret:

1. Das HTB wird bei mir nicht in den Standby-Modus geschaltet, wenn ich mit der TV-Fernbedienung den TV in den Standby-Modus schalte.Ich muss also für diese Funktion immer noch zur HTB-Fernbedienung greifen. Ich habe schon allemöglichen Kombinationen an Einstellungen am HTB probiert, aber ohne Erfolg. Auch wenn ich nur das HTB via HDMI mit dem TV verbinde (also keine anderen Geräte zusätzlich angeschlossen habe) funtioniert diese Funktion nicht. Weiß Jemand, was die Ursache sein könnte?

2. Ich kann mit der TV-Fernbedienung nicht die Schublade des Players öffnen. Auch dafür muss ich zur Fernbedienung des HTB greifen oder auf der TV-Fernbedienung "Optionen" drücken und hier unter dem dann erscheinenden Steuerungs-Menü die entsprechende Funktion wählen. Aufstehen und direkt die entsrechende Taste am HTB drücken geht natürlich auch. Wurde diese Funktion bei der Steuerung des HTB via EasyLink vergessen? Oder gibt es noch eine Tastenkombination dafür, die ich noch nicht rausgefunden habe?

3. Die derzeitige Firmware-Version auf meinem HTB ist 1.17. Scheinbar gibt es keine aktuellere Version für dieses Gerät, oder doch?

4. Die HTB3510, 3540 und 3570 scheinen mir irgendwie baugleich (zumindest was EasyLink angeht) und die haben jeweils eine aktuellere Version. Im Support-Center für das HTB3560 gibt es nur spärliche Infos und zur Firmware findet man nichts. Funktioniert eine der Firmware-Versionen der 3510, 3540 oder 3570 auch auf dem 3560?

Der Grund, warum ich zunächst Schwierigkeiten hatte EasyLink in den Griff zu bekommen, lag an meinem MovieCube V120H von Emtec, den ich ebenfalls an einem HDMI-Port des TVs angeschlossen habe. Nachdem ich den Kontakt des Pin 13 vom HDMI-Kabel (MovieCub <->TV) mithilfe eines schmalen Streifens Tesafilm blockiert hatte, funktionierte EasyLink bis auf die oben beschriebenen Einschränkungen.

Danke und Gruß
Thomas