Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    Superuser
    Points: 12.741, Level: 34
    Level completed: 13%, Points required for next Level: 609
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registered10000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    3.545
    Points
    12.741
    Level
    34
    Danke
    40
    Thanked 1.016 Times in 770 Posts
    Na ja, man kann sich die Bitraten ja in Echtzeit im/unter/neben dem Video anzeigen lassen, zumindest am PC. Bitraten um 1 MBit/s (MPEG2) kenne ich von den Schmuddelsendern mit den Standbildern und dem "Ruf mich an!"-Gedöns. Da kann man ja kaum die Nippel erkennen. Also 1 MBit/s auch in MPEG4 ist doch unter aller Kanone.

    Ach so, nur zur Erinnerung, es geht hier um ein 47-Zoll-Gerät.
    Geändert von glotze (07-22-2013 um 10:02 AM Uhr)

  2. #12
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 3,0%
    Achievements:
    7 days registered

    Registriert seit
    Jul 2013
    Beiträge
    4
    Points
    52
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Und nicht zu vergessen: die Bitrate, die mediainfo anzeigt, ist die durchschnittliche Bitrate. Xvid und H.264 werden überlicherweise mit variabler Bitrate encodiert und aus ø 1000 kbps können, wenn es die Szene erfordert, locker mal 4000 oder 5000 kbps werden.

    Aber zurück zum Thema... da muss wohl mein Gerät defekt gewesen sein. Wie gesagt war die Qualität via USB/DLNA deutlich schlechter als via HDMI-Eingang. Und im USB/DLNA-Player habe ich nichts gefunden, um Helligkeit, Kontrast etc. einzustellen, sondern nur die Presets. Da ich aber auch noch mit einigen anderen Dingen nicht glücklich war, habe ich den TV zurückgeschickt.

  3. #13
    Superuser
    Points: 12.741, Level: 34
    Level completed: 13%, Points required for next Level: 609
    Overall activity: 100,0%
    Achievements:
    Overdrive1 year registered10000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    3.545
    Points
    12.741
    Level
    34
    Danke
    40
    Thanked 1.016 Times in 770 Posts
    Du hast den Philips zurückgeschickt? Wer macht denn so was? Wenn du im DLNA- bzw. USB-Modus nicht in die Bildeinstellungen (außer die Bild-Presets) reinkamst, dann hatte die Software definitiv eine Macke.

    haenschens Beispielvideo hat eine paar Frames, da liegt die Bitrate über 13 kbps (Bitrate-Viewer). Die Qualität ist ganz annehmbar, aber man sieht doch deutlich den "Gaußschen Weichzeichner". Hat so ein bisschen den Seifen-Oper-Effekt. Wenn die Bildauflösung höher wäre, dann wäre auch die Bitrate höher:-)

Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •