Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 2.993, Level: 15
    Level completed: 81%, Points required for next Level: 57
    Overall activity: 7,0%
    Achievements:
    Veteran1000 Experience Points

    Registriert seit
    Jul 2013
    Beiträge
    2
    Points
    2.993
    Level
    15
    Danke
    0
    Thanked 0 Times in 0 Posts

    Streamium NP3900 Hardreset oder Firmwaretausch

    Hallo,
    ich wende mich an Euch in der Hoffnung dass Ihr mir vielleicht helfen könnt! Vorher noch die Vorgeschichte! Ich habe schon ein NP 3900 und wollte mir noch ein zweites zulegen. Dann habe ich eines bei Ebay gefunden mit der Beschreibung, geht nach einer Weile aus. Meine Hoffnung und Vermutung war evtl. das Netzteil. Nun ist das Gerät bei mir angekommen und der Fehler sieht jetzt leider ganz anders aus als in der Beschreibung. Das Gerät startet normal bis ins AuswahlMenü, von da an versucht das Gerät bei jeglicher Bedienung das „Aufbauen der Netzwerkverbindung“. Selbst bei dem Versuch in das EinstellungsMenü zu gelangen macht er diese Aktion, der Kreisel kreiselt und bleibt dabei irgendwann hängen und das Display verändert sich immer wieder anders. Mal ist es zweigeteilt hell/dunkel, mal grau später weiß und mal schwarz, immer verschieden auch mal farbig und man kann im Hintergrund für eine Zeit Datum und Uhrzeit sehen. Das Datum steht bei jedem Start irgendwas bei 2012. Solange der Kreisel sich dreht reagiert das Display auch auf Berührung mit einem Piepton wenn das Display stehen bleibt, sind Display und sämtliche Tasten tot und es geht nur noch Netzteil ziehen.
    Wenn das NP im Auswahlmenü steht und man will es mit gedrückter AusTaste runterfahren bleibt es bei „Auf Wiedersehen“ stehen bis das Display wieder sich verändert und man kann wiederum Datum/Uhrzeit hinter dem Text sehen.
    Die Ebay Beschreibung war, geht nach einer Weile aus, leider hat der Verkäufer nicht die Wahrheit geschrieben „Unbrauchbar“ dann hätte ich es wohl günstiger bekommen!
    Nun meine Frage gibt es die Möglichkeit über eine Tastenkombi einen Hardreset zu machen oder eine neue Firmware einzuspielen. Mich macht, stutzig dass der Verkäufer, als ich ihn heute anschrieb, mich frech darauf verwiesen hat, dass ich das Gerät als defekt gekauft habe und er mir auch gleich noch riet, dass ich es mit einem Firmware update versuchen soll, als wenn er eines Verhauen hat!
    Bin für jede Hilfe dankbar
    Gruß
    Sauger999

  2. #2
    Administrator
    Points: 55.845, Level: 73
    Level completed: 20%, Points required for next Level: 1.205
    Overall activity: 0%
    Achievements:
    OverdriveTagger Second ClassVeteran50000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.707
    Points
    55.845
    Level
    73
    Danke
    105
    Thanked 285 Times in 246 Posts
    Hallo freestylekiter,

    herzlich willkommen im Philips Sound Forum, entschuldige bitte die späte Antwort.
    Da scheint sich dein neuer NP doch einigermaßen gründlich aufgehängt zu haben… Ich fürchte, dass kann nur eine Werkstatt beheben, ich gehe von einem Hardwaredefekt aus.

    Da ich mal davon ausgehe, dass du keine Originalrechnung hast bzw. der NP wahrscheinlich auch keine Garantie mehr, würde ein Prüfung/Reparatur durch unsere Werkstätten kostenpflichtig sein. Du kannst gern Kontakt aufnehmen um zu klären, welche Kosten eventuell auf dich zukommen, hier die Kontaktdaten:

    Service Center Baumeister
    EuroRepair Center

    Liebe Grüße Tino
    Forum Moderator

    ​Die Foren für Sound, Bluray, Festnetztelefone und App-Unterstützte Produkte werden geschlossen und wir möchten euch alle gerne zu unserer neuen Audio Community einladen. Ihr findet uns hier.

  3. #3
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%

    Registriert seit
    Jul 2017
    Beiträge
    1
    Points
    12
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    „Aufbauen der Netzwerkverbindung“

    Hallo an das Philips-Team,

    nach längerer Pause wollte ich heute mein NP3900/12 wieder in Betrieb nehmen. Die Internetverbindung wollte ich neu einrichten, da ich in der Zwischenzeit den Router gewechselt hatte. Nachdem ich über WLAN keine Verbindung herstellen konnte, habe ich das LAN-Kabel angeschlossen und an der Fernbedienung auf "Settings" gedrückt. Es erschien sofort die Meldung „Aufbauen der Netzwerkverbindung“. Leider ist im Menü noch die WLAN-Verbindung eingestellt. Nach etwas einer Minute änderte sich der Bildschirm wie im oberen Beitrag beschrieben. Alle Versuche das Gerät irgendwie wieder zum Laufen zu bringen enden mit „Aufbauen der Netzwerkverbindung“ und einem anschließendem "Aufhängen" des Gerätes. Nur durch Ziehen des Netzsteckers läßt sich das Gerät wieder neu starten.
    Mein Gerät hat das gleiche Verhalten wie in dem oberen Beitrag. Welche Firmware installiert ist kann ich leider nicht sagen, da ich nicht bis in das Menü vordringen kann. Sobald man das Menü "Einstellungen" anwählt geht das Gerät in die Routine „Aufbauen der Netzwerkverbindung“.

    Viele Grüße
    Winnie

  4. #4
    New Member
    Points: 2.993, Level: 15
    Level completed: 81%, Points required for next Level: 57
    Overall activity: 7,0%
    Achievements:
    Veteran1000 Experience Points

    Registriert seit
    Jul 2013
    Beiträge
    2
    Points
    2.993
    Level
    15
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von Winnie Beitrag anzeigen
    Hallo an das Philips-Team,

    nach längerer Pause wollte ich heute mein NP3900/12 wieder in Betrieb nehmen. Die Internetverbindung wollte ich neu einrichten, da ich in der Zwischenzeit den Router gewechselt hatte. Nachdem ich über WLAN keine Verbindung herstellen konnte, habe ich das LAN-Kabel angeschlossen und an der Fernbedienung auf "Settings" gedrückt. Es erschien sofort die Meldung „Aufbauen der Netzwerkverbindung“. Leider ist im Menü noch die WLAN-Verbindung eingestellt. Nach etwas einer Minute änderte sich der Bildschirm wie im oberen Beitrag beschrieben. Alle Versuche das Gerät irgendwie wieder zum Laufen zu bringen enden mit „Aufbauen der Netzwerkverbindung“ und einem anschließendem "Aufhängen" des Gerätes. Nur durch Ziehen des Netzsteckers läßt sich das Gerät wieder neu starten.
    Mein Gerät hat das gleiche Verhalten wie in dem oberen Beitrag. Welche Firmware installiert ist kann ich leider nicht sagen, da ich nicht bis in das Menü vordringen kann. Sobald man das Menü "Einstellungen" anwählt geht das Gerät in die Routine „Aufbauen der Netzwerkverbindung“.

    Viele Grüße
    Winnie
    Hallo Winnie

    die Wege von meinem np und mir haben sich getrennt!😂
    Habe es so gemacht wie mir vom netten Philips Support empfohlen, aber die zahlen auf dem Angebot wollte ich dann doch nicht akzeptieren. Das hat sich alles nicht gerechnet, da war entsorgen günstiger!😩

    Ich weiß aus eigenen Erfahrungen, weil ich selber noch zwei habe und von bekannten, nie wieder! Habe jetzt auf billigtablets umgestellt, da bekommst du für den preis 3stück und die Möglichkeiten sind um einiges größer!

    Nette grüße
    🖒

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •