Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 3,0%

    Registriert seit
    Dec 2013
    Beiträge
    2
    Points
    30
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Update vom 23.12.2013 meiner MCI 8080

    Guten Abend

    Am 23.12.2013 hat meine MCI 8080 ein neues Update bezogen (Version V E3.25S). Das Update wurde vollständig abgeschlossen.
    Beim Internetradiomodus hat es dann Probleme gegeben (sehr schnelle Wiedergabe, verzerrter Sound, Senderwechsel). Anschliessend ist die Anlage eingefrohren (abgestürzt). Da die MCI 8080 keinen Knopf für einen Reset hat, habe ich das Stromkabel herausgezogen. Nach dem Wiederverbinden kann ich die Anlage nicht mehr in Betrieb nehmen. Es ist zwar ein leises Summen zu vernehmen, das Display bleibt aber dunkel.
    Frage: Gibt es eine andere Methode, die MCI 8080 mit einem Reset zu starten? Mit einer Tastenkombination, ect.?

    Vielen Dank für Ihre Unterstützung.
    Geändert von Phil_ips (12-27-2013 um 09:46 PM Uhr)

  2. #2
    Moderator
    Points: 27.825, Level: 51
    Level completed: 25%, Points required for next Level: 825
    Overall activity: 37,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.707
    Points
    27.825
    Level
    51
    Danke
    63
    Thanked 175 Times in 155 Posts
    Hallo Phil_ips,

    auch dir ein herzliches willkommen im Philips Sound Forum!
    Die einzige Möglichkeit, die MCi zu resetten, ist die die du schon gemacht hast, nämlich die Stromversorgung für ein paar Minuten zu trennen. Ist deine MCi per LAN mit dem Internet verbunden?

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 3,0%

    Registriert seit
    Dec 2013
    Beiträge
    2
    Points
    30
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Guten Abend.

    Habe nun nach 4 Tagen ohne Strom die Anlage wieder angeschlossen, leider ohne Erfolg.
    Ich habe meine Anlage mit WLAN ans Internet verbunden. Mit LAN verbinden ergibt für mich keinen Sinn, damit sich die Anlage wieder Resetet...
    Versuche es dennoch...

    Grüsse

  4. #4
    Bronze Member
    Points: 736, Level: 6
    Level completed: 93%, Points required for next Level: 14
    Overall activity: 3,0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points

    Registriert seit
    Mar 2013
    Beiträge
    22
    Points
    736
    Level
    6
    Danke
    7
    Thanked 0 Times in 0 Posts
    Hallo Phil_ips,

    gibt's irgend welche Neuigkeiten zum Problem. Mein MCi8080 mit D8.05 bietet mit das update auch an, aber mir fehlt der Mut. Change logs gibt's anscheinend auch nicht.

    Gruß

    Rb2024

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •