Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 5,0%

    Registriert seit
    Oct 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Digital-Funkkophörer an Digital Audio Out, auch für HDTV?

    Hallo!
    Ich habe einen Funkkopfhörer SHD9200 über den Digital-Eingang am DigitalOut (Coax) von meinem 46PFL6606K/02 (Firmware 0.14.99.0) angeschlossen.
    Digitalton kommt störungsfrei nur bei Standard-Kanälen mit DVB-S und analogen Quellen !
    Bei HD-Kanälen kommt nur Pfeifen.
    Gibt es eine Einstellmöglichkeit??

  2. #2
    Superuser
    Points: 52.220, Level: 70
    Level completed: 77%, Points required for next Level: 330
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.505
    Points
    52.220
    Level
    70
    Danke
    357
    Thanked 495 Times in 414 Posts
    Tachchen,

    in den TV-Einstellungen kann man zwischen "Standard" (Stereo) und "Erweitert" (Multichannel) wechseln... möglicherweise bringt hier das Umstellen auf "Standard" etwas...

    Abgesehen davon - Firmware 14.105 ist aktuell...

    Toengel@Alex

  3. #3
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 5,0%

    Registriert seit
    Oct 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo, Toengel!
    Danke für die schnelle Antwort!
    Bei mir war :
    Konfiguration->Satelliteneinst. -> Sprachen -> Bevorzugtes Audioformat - Erweiter!
    Umstellung auf:
    Konfiguration->Satelliteneinst. -> Sprachen -> Bevorzugtes Audioformat - Standard
    hat's gebracht!
    OK funktioniert jetzt ! Danke!
    giram
    P.S.: Der SHD9200 ist zwar für "3Dsound", scheint aber kein 5.1 zu verstehen (oder was kommt "Erweitert" bei HD-Kanälen aus dem "Digital Audio Out" ?

  4. #4
    Superuser
    Points: 9.062, Level: 28
    Level completed: 52%, Points required for next Level: 288
    Overall activity: 99,7%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.698
    Points
    9.062
    Level
    28
    Danke
    17
    Thanked 633 Times in 498 Posts
    Viele Satellitensender senden mehrere Tonspuren (muss nichts mit verschiedenen Sprachen zu tun haben). Stereo senden (fast) alle und viele zusätzlich Dolby-Ton. Das kann 2.0, 2.1 oder 5.1 sein, je nachdem, was die Sender als Quellmaterial haben. Bei den Satelliteneinstellung stellt man die Tonspur global (für alle Sender) um. Wenn du auf Erweitert stellst, dann ist die Dolby-Tonspur aktiv (bei Sendern, die nur Stereo senden, natürlich nicht). Wenn du auf Standard stellst, dann ist es global Stereo. Und das kommt dann bei "Digital Audio Out" auch raus.

    Man kann diese Audio-Einstellung auch separat für jeden Sender vornehmen. Options-Taste drücken und im sich öffnenden Menü den Menüpunkt Audiosprache anwählen. Die Syntax ist leider weniger sinnvoll. Man kann nämlich unter Audiosprache nicht nur die Sprache umstellen (falls in mehreren Sprachen gesendet wird), sondern auch das Audioformat. Und welches Audioformat es dann wirklich ist, steht ein paar Menüpunkte weiter unten unter Sender-Status. Aber auch nur "grob".

    Zum Kopfhörer: Reingefallen!
    Der digitale Eingang unterstützt keinen Surround Sound, DTS, Dolby Digital, 5.1 usw.
    Dieser Kopfhörer ist für Stereo Hi-Fi mit 2 Kanälen vorgesehen.
    Er akzeptiert das PCM 2.0 Format.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •