Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 5,0%

    Registriert seit
    Oct 2013
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Codec H.264/MPEG-4 AVC

    Hallo Philips community,

    Ich habe ziemliche Probleme mit meinem Fehrnsehr und dem genanten Codec (H.264/MPEG-4 AVC).
    Es handelt sich bei meinem TV um einen 40 PFL 8505k / 02.

    Mein Problem ist folgendes ich kann 5 Videos mit dem Codec starten und bekomm immer unterschiedliche ergebnisse.

    Z.B.: Video1 geht bis auf, dass ich nicht spulen kann.
    Video2 spielt der TV ton aber kein Video.
    Video3 spielt Video aber kein Ton............ versucht man dann Video1 erneut zuschauen kommt weder Ton noch Video.

    Ich habe keine Ahnung woran es liegen kann denn alle haben Videos haben den selben Audio sowie Video codec.
    Die Videos sind auch alle kleiner als 2,5 GB.

    Um einen Hilfreichen Rat wäre ich sehr dankbar.

    Dank HobiY

  2. #2
    Superuser
    Points: 52.109, Level: 70
    Level completed: 69%, Points required for next Level: 441
    Overall activity: 88,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.500
    Points
    52.109
    Level
    70
    Danke
    356
    Thanked 492 Times in 411 Posts
    Tachchen,

    es kommt auch auf das Profil und Level an... bei AVC/H.264. Untersuche mal mit dem FreewareTool MediaInfo (auf Textmodus schalten), welches Profil/Level bei den einzelnen Dateien verwendet wird.

    http://58pfl9955.wordpress.com/2011/...-xxpflxxx5xxx/

    Toengel@Alex

  3. #3
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 5,0%

    Registriert seit
    Oct 2013
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi Toengel,

    vielen Dank für deine rasche Antwort,
    eignetlich habe ich gleich auf deine Antowrt geschrieben aber wie es aussieht lassen sich die Moderatoren einige Zeit um sich ein Beitrag durch zulesen.

    Wie schon in den unveröffentlichten Beiträgen geschrieben, habe ich das Programm mal durchlaufen lassen und alle Dateien haben das selbe Profil.

    High 10@L5.1 für Video
    HE-AAC / LC für Audio.

    Ich denke mal, dass die Beiträge nicht freigegeben wurden da der Anhang erst noch geprüft werden muss. Deshalb mal ein Auszug was mir MediaInfo gegeben hat, in Textform.

    Allgemein
    UniqueID/String :
    Vollständiger Name :
    Format : Matroska
    Format-Version : Version 2
    Dateigröße : 124 MiB
    Dauer : 20min
    Gesamte Bitrate : 864 Kbps
    Kodierungs-Datum : UTC 2013-06-15 13:30:26
    Kodierendes Programm : mkvmerge v3.2.0 ('Beginnings') built on Feb 12 2010 16:46:17
    verwendete Encoder-Bibliothek : libebml v0.7.9 + libmatroska v0.8.1

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High 10@L5.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 16 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 20min
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 23,976 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 10 bits
    Scantyp : progressiv
    verwendete Encoder-Bibliothek : x264 core 129 r2245 bc13772
    Kodierungseinstellungen : cabac=1 / ref=16 / deblock=1:1:1 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=0.40:0.00 / mixed_ref=1 /
    /me_range=32 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 /
    /threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 /
    /constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 /
    /weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=120 / rc=crf / mbtree=1 / crf=23.0 /
    /qcomp=0.60 / qpmin=0 / qpmax=81 / qpstep=4 / ip_ratio=1.40 / aq=2:0.60
    Sprache : Englisch
    Default : Nein
    Forced : Nein

    Audio #1
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : HE-AAC / LC
    Codec-ID : A_AAC
    Dauer : 20min
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 48,0 KHz / 24,0 KHz
    Video Verzögerung : 31ms
    Titel : Deutsch AC3 5.1
    Sprache : Deutsch
    Default : Nein
    Forced : Nein

    Nach der Tabelle die du in deinem Blog veröffentlicht hast, müsste der Fehrnseher es schaffen die Videos abzuspielen. Mir ist nur schleierhaft warum der TV würfelt, wann er welches Video wie abspielt.

    HobiY

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •