Ergebnis 1 bis 8 von 8
  1. #1
    Silver Member
    Points: 1.516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    74
    Points
    1.516
    Level
    10
    Danke
    1
    Thanked 4 Times in 2 Posts

    Exclamation BDP 5200 - Kein Net-TV mehr

    Hallo zusammen,

    habe seit über 2 Wochen kein Net-TV mehr auf meinem BDP 5200, einfach so und plötzlich. Die neuest Firmware ist drauf. Werksreset auch paar mal durchgeführt, neugestartet, aber leider kein Erfolg.

    WLAN wird gefunden, gebe das Passwort ein und wird auch akzeptiert, es bekommt auch eine IP vom DHCP.

    Wenn ich Net-TV starte kommt nur das blaue Hintergrundbild und nix tut sich, hab schon 20 min gewartet. Dann kann ich das Gerät nur ausschalten.

    Irgendwie komisch, hat einer eine Idee?

    Danke

    Gruß

    sefter

  2. #2
    Superuser
    Points: 51.743, Level: 70
    Level completed: 43%, Points required for next Level: 807
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.495
    Points
    51.743
    Level
    70
    Danke
    355
    Thanked 491 Times in 410 Posts
    Tachchen,

    Vorschläge:
    - Gerät mehre Minuten vom Strom nehmen
    - Firmware nochmal installieren

    Toengel@Alex

  3. #3
    Silver Member
    Points: 1.516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    74
    Points
    1.516
    Level
    10
    Danke
    1
    Thanked 4 Times in 2 Posts
    OK, ich probier das mal aus.

    Danke

  4. #4
    Moderator
    Points: 28.779, Level: 52
    Level completed: 12%, Points required for next Level: 971
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.812
    Points
    28.779
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo sefter,

    starte auch mal deinen Router neu und lösch den SmartTV/NetTV-Speicher. Sollte zwar auch bei einem Werksreset passieren, aber sicher ist sicher.

    Liebe Grüße Tino
    Forum Moderator

  5. #5
    Silver Member
    Points: 1.516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    74
    Points
    1.516
    Level
    10
    Danke
    1
    Thanked 4 Times in 2 Posts
    so, hab jetzt das Gerät für 10min stromlos gemacht, firmware neu aufgespielt, werksreset gemacht, nochmal 10 min stromlos gemacht, neueste firmware für meinen router aufgespielt und neugestartet, net-tv speicher gelöscht

    hat alles nichts gebracht, auf dem Display steht Net TV aber auf dem Fernseher nur der leere blaue Hintergrund

    Langsam glaube ich Hardware Problem?

    Was tun?

  6. #6
    Silver Member
    Points: 1.516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    74
    Points
    1.516
    Level
    10
    Danke
    1
    Thanked 4 Times in 2 Posts
    Problem ist noch aktuell

  7. #7
    Silver Member
    Points: 1.516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Apr 2013
    Beiträge
    74
    Points
    1.516
    Level
    10
    Danke
    1
    Thanked 4 Times in 2 Posts
    Hallo Tino,

    noch eine Idee?

  8. #8
    Moderator
    Points: 28.779, Level: 52
    Level completed: 12%, Points required for next Level: 971
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.812
    Points
    28.779
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo sefter,

    Zitat Zitat von sefter Beitrag anzeigen
    Langsam glaube ich Hardware Problem?
    Der Meinung bin ich auch, nimm mal Kontakt zum Kundendienst auf, alternativ kannst du auch die Reparatur über den Reparatur & Austauschservice beauftragen.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •