Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 0%

    Registriert seit
    Nov 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    auf Werkseinstellung zurücksezen

    Ich habe ein GoGear VIBE der sich leider "aufgehangen" hat. Ich habe schon versucht den "Reset"Knopf zu drücken, aber kein Erfolg. Jetzt habe ich versucht über Philips Songbird zu reparieren, aber geht auch nicht. Ich soll die Netzwerkverbindung prüfen. Wie mache ich das. Ich bin ratlos. Kann mir jemand helfen?

  2. #2
    Superuser
    Points: 2.085, Level: 12
    Level completed: 79%, Points required for next Level: 65
    Overall activity: 0%
    Achievements:
    Tagger Second Class1 year registered1000 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    138
    Points
    2.085
    Level
    12
    Danke
    0
    Thanked 5 Times in 5 Posts
    Hallo. Versuch mal länger als 10 Sekunden auf dem Reset Knopf zu bleiben. Wenn da steht "Netzwerkverbindungen prüfen" hast du entweder kein Internetzugriff, oder es gibt ein Philips internes Serverproblem. Ich kann mit meinem ARIAZ zwar nach neuen Firmware Updates suchen, er findet keine neuen Updates, aber wenn Ich nach neuen Songbirds Updates suchen will, bekomme auch Ich eine Meldung über "Internetverbindung prüfen" oder so. Bleibt nur noch zu warten, bis der Akku leer wird, dann schaltet sich ja das Gerät eigentlich selbst aus, bzw wenn er hängt muss ja irgendwann das Gerät aus gehen, schlagartig.

  3. #3
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 0%

    Registriert seit
    Nov 2013
    Beiträge
    2
    Points
    20
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Danke für den Tipp. Habe das Ausprobiert und mindestens 1 min Reset gedrückt aber nichts tut sich.
    Die Sache ist nur die, dass mein Gerät schon aus ist und ich es nicht mehr an bekomme. Auch wenn ich das Ladekabel anstecke, geht es zwar an und es tut sich auch was aber das Aufladen funktioniert nicht. Es kommt nichts an und so wie es aussieht ist der Akku leer. Ich bin am verzweifeln und so billig war das VIBE ja nun auch nicht. Gibt es noch einen anderen Tip für mich wie ich das Teil retten kann???? Vielen Dank im voraus.

  4. #4
    Superuser
    Points: 2.085, Level: 12
    Level completed: 79%, Points required for next Level: 65
    Overall activity: 0%
    Achievements:
    Tagger Second Class1 year registered1000 Experience Points

    Registriert seit
    Jul 2012
    Beiträge
    138
    Points
    2.085
    Level
    12
    Danke
    0
    Thanked 5 Times in 5 Posts
    Also du steckst das Kabel an den Player und dann an den PC, oder andersrum ist egal. Dann geht der Player an? Hmm, Ich weiß nicht ob sich das Menü und der Ladevorgang vom Ariaz unterscheidet. Ich muss dann die "Verbindungsart" wählen (Wiedergeben und aufladen oder Aufladen und Daten übertragen. Bei mir ist dann oben Rechts die Anzeige des Akkus und man sieht, wie der Akku optisch voll wird und wieder leer wird, das ist bei mir der Ladevorgang. Vielleicht einfach mal längere Zeit aufladen, oder den Modus "Wiedergeben und Aufladen" wählen, falls das geht. Mehr weiß Ich leider auch nicht. Habe irgendwo gelesen, dass man versuchen kann, während man Taste "Volume up" bzw "Volume+" drückt den Player mit dem PC zu verbinden. Bei manchen Geräten kommt man dann in ne Art "Recovery" Modus, vielleicht geht das ja auch mit den Philips Playern. Alles weitere müsstest du mit dem Support klären.
    MfG

  5. #5
    Moderator
    Points: 30.061, Level: 53
    Level completed: 29%, Points required for next Level: 789
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.965
    Points
    30.061
    Level
    53
    Danke
    70
    Thanked 185 Times in 164 Posts
    Hallo Gloriosa59,

    konntest du deinen GoGear Vibe wiederbeleben? Poste bitte mal die genaue Modell- und Seriennummer deines Vibe.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •