Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 131, Level: 1
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2013
    Beiträge
    4
    Points
    131
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    MCI500H Kein Internet über Wlan

    Hallo gemeinde......

    Habe eine MCI500H geschenkt bekommen und wollte Sie für meinen Sohn einrichten damit er Radio Teddy hören kann. Leider geht es aber nur über Lan. Sobald ich auf Wlan gehe bin ich zwar im Heimnetz aber komme nicht ins INET durch. Display schreibt: keine Verbindung zum Internetserver. nach vielem googeln habe ich das gerät mal registriert. Daran lags aber auch nicht. Das seltsame ist, über Lan geht es über wlan nicht. Habe echt keine Lust noch Kabel durch das Haus zu verlegen. Wlan Empfang habe ich mit der ANlage. auch das Netz habe ich gefunden und bin mit schlüssel eingeloggt.

    Bin für jeden Tiop dankbar.

    grüße Jens

  2. #2
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo derdicke,

    freut mich, dich hier im Philips Sound Forum begrüßen zu dürfen!

    Schau bitte als erstes mal nach der installierten Firmwareversion, die findest du über MENU > Information > System. Beginnt die Versionsnummer mit 1.xx.xxxx Muss die Registrierung über die MCi selbst durchgeführt werden, dass sollte eigentlich funktionieren, indem du das Internetradio aufrufst und den dann gezeigten Anweisungen folgst (eMail-Adresse eingeben, Empfang der Mail am PC bestätigen, Registrierung abschließen usw.).

    Beginnt die Firmware mit 2.xx.xxxx muss keine Registrierung durchgeführt werden um Internetradio hören zu können.

    Ansonsten könnte auch das Rücksetzen auf die Werkseinstellungen helfen, drücke dafür MENU > [Einstell.] > [Einst. wiederherst.].

    Hat das funktioniert?

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 131, Level: 1
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience Points

    Registriert seit
    Nov 2013
    Beiträge
    4
    Points
    131
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    danke für den tip. inzwischen funktioniert alles so wie gewünscht.

  4. #4
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo derdicke,

    na dass hört man doch gern .
    Viel Spaß noch mit dem MCi500! Das Thema schließe ich dann.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •